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Introduction
Thank you for purchasing the Inkjet printer Tiger600 Series.
Read this operating manual ("this document" hereinafter) thoroughly and make sure you understand its
contents to ensure safe and correct use of the product.
Please note that the illustrations contained in this manual are intended to show functions, procedures, or
operations and may sometimes differ slightly from the actual machine.
Adobe, the Adobe logo, Acrobat, Illustrator, Photoshop, and PostScript are the trademarks or registered
trademarks of Adobe Incorporated in the United States and other countries.
TxLink is a trademark or a registered trademark of Mimaki Engineering Co. Ltd. in Japan and other
countries.
Other company and product names mentioned herein are the trademarks or registered trademarks of the
respective companies in Japan and in other countries.
Unauthorized reproduction of any portion of this document is strictly prohibited.
© 2023 MIMAKI ENGINEERING Co., Ltd.

l DISCLAIMERS
• MIMAKI ENGINEERING REJECTS ALL LIABILITY FOR DAMAGE ARISING DIRECTLY OR

INDIRECTLY FROM THE USE OF THE Tiger600 Series ("THIS MACHINE" HEREINAFTER),
WHETHER OR NOT THE PRODUCT IS FAULTY.

• MIMAKI ENGINEERING REJECTS ALL LIABILITY FOR DAMAGE, DIRECT OR INDIRECT, TO
MATERIALS CREATED WHILE USING THIS MACHINE.

• USING THIS MACHINE IN CONJUNCTION WITH DEVICES OTHER THAN THOSE RECOMMENDED
BY MIMAKI ENGINEERING MAY RESULT IN FIRE OR ACCIDENTS. SUCH INCIDENTS ARE NOT
COVERED BY THE PRODUCT WARRANTY. MIMAKI ENGINEERING REJECTS ALL LIABILITY FOR
DAMAGE, DIRECT OR INDIRECT, ARISING FROM SUCH INCIDENTS.

• USE ONLY GENUINE MIMAKI ENGINEERING INK AND MAINTENANCE LIQUID. USE OF OTHER
PRODUCTS MAY RESULT IN FAILURES OR REDUCE PRINT QUALITY. SUCH INCIDENTS ARE
NOT COVERED BY THE PRODUCT WARRANTY. MIMAKI ENGINEERING REJECTS ALL LIABILITY
FOR DAMAGE, DIRECT OR INDIRECT, ARISING FROM SUCH INCIDENTS.

• DO NOT ATTEMPT TO REFILL THE INK TANKS WITH UNAUTHORIZED INK. SUCH INCIDENTS ARE
NOT COVERED BY THE PRODUCT WARRANTY. MIMAKI ENGINEERING REJECTS ALL LIABILITY
FOR DAMAGES, DIRECT OR INDIRECT, ARISING FROM SUCH INCIDENTS.

l TV and radio interference

• The machine emits high-frequency electromagnetic radiation while operating. Under certain
circumstances, this may result in TV or radio interference. We make no guarantee that this
machine will not affect special radio or TV equipment.

If radio or TV interference occurs, check the radio or TV reception after turning off the machine. If the
interference disappears when the power is turned off, the machine is likely to be the cause of the
interference.
Try any of the following solutions or combinations of these solutions:

• Change the orientation of the TV or radio antenna to find a position where interference does not occur.
• Move the TV or radio away from this machine.
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To Ensure Safe Use

Symbols
In this manual, the symbols indicate and explain precautions. Make sure you fully understand the meaning of
each symbol and use the machine safely and correctly.

Explanation

Warning Indicates a potential hazard that may result in death or serious injury
if handled improperly or if instructions are disregarded.

Caution Indicates a potential hazard that may result in minor or moderate
injury if handled improperly or if instructions are disregarded.

Notice Indicates a potential hazard that may result in property damage if
handled improperly or if instructions are disregarded.

Warning sign Indicates something that requires attention. Warning specifics are
drawn inside the symbol.

Mandatory action
sign

Indicates an action that must be carried out. The specifics of the
mandatory action are drawn inside the symbol.

Prohibition sign Indicates a prohibited action. The specifics of the prohibited action
are drawn inside the symbol.

Important Indicates important information related to use of this machine.

Tip Indicates useful reference information.

Reference
information

Indicates the corresponding page for related information.
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Usage Precautions

l In the event of abnormal conditions

• In the event of abnormal conditions such as smoke or unusual odor, turn off the main power
immediately and turn off the breaker. Continuing to use the machine under these conditions
may result in failure, electric shock, or fire. Once you have confirmed that smoke is no longer
being emitted, contact your local dealer or our service office. Never attempt to repair the
machine yourself, which is hazardous.

• Immediately wipe off any ink, maintenance liquid, waste ink, or other liquid used with the
product that comes into contact with your skin. Then wash using soap, and rinse with plenty of
water. Failure to wash off ink may result in skin inflammation. If your skin becomes irritated or
painful, seek medical attention immediately.

• If ink, maintenance liquid, waste ink, or any other liquid used in the product comes into contact
with your eyes, rinse immediately with plenty of clean water. Rinse for at least 15 minutes. If you
wear contact lenses and they can be easily removed, remove after rinsing for at least 15
minutes with clean water. Be sure to also rinse the undersides of your eyelids. Failure to rinse
off ink may result in blindness or impaired vision. If your eyes become irritated or painful, seek
medical attention immediately.

• If ink, maintenance liquid, waste ink, or any other liquid used in the product enters your mouth or
is swallowed, gargle with water immediately. Do not induce vomiting. Seek medical attention
promptly. Inducing vomiting may cause liquid to enter the airway.

• If a large amount of vapor is inhaled, move to a well-ventilated area, keep warm, and rest in a
posture that allows easy breathing. If the condition does not improve, seek medical attention
promptly.

• If an ink leak occurs, turn off the main power immediately and turn off the breaker. Then, contact
your local dealer or our service office.
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l Power supply precautions

• Do not damage or modify the power cable. Do not place heavy objects on, heat or stretch it.
Doing so may damage the cable, leading to electric shock or fire.

• Do not use the power cable if it is damaged or broken or if the core wire is exposed. Otherwise
there is a risk of failure, electric shock, or fire.

• Always connect the machine to a switchboard with grounded polarity. Otherwise there is a risk
of failure, electric shock, or fire. All electrical work (Class C grounding work; formerly Type 3
grounding work) must be handled by a licensed electrician.

• Do not turn off the main power supply for the machine and the power supply for the control PC.
Turning off the power supply will disable the automatic maintenance function (including nozzle
clogging prevention function and ink discharge channel cleaning function). This increases the
risk of ejection failures (such as nozzle clogging or deflection).

ON

OFF

• Use the machine with a power supply that meets specifications.
• When connecting the power cable, check the input voltage of the power outlet and the capacity

of the breaker. Also, connect each cable to a separate power source with an independent
breaker. Connecting to power outlets linked with the same breaker will cause the breaker to trip.

l Vacuum unit

• Do not attempt to disassemble or repair the vacuum unit. Doing so may reduce the vacuum
strength or cause abnormal heat generation or failure of this machine.

• Avoid touching the relief valve (pressure regulating valve) and blocking the exhaust port of the
vacuum unit. Doing so may reduce the vacuum strength or cause abnormal heat generation or
failure of this machine.
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• Use at low temperature may cause the vacuum unit to generate a high-pitched noise. This does
not indicate a failure.

l Do not stand or sit on the machine.

• Never stand or sit on the platen. Disregarding this precaution may impair the precision of the
platen surface and affect print quality.

• Never stand or sit on the drying unit, take-up/feeding motors, or external supply unit.
Disregarding this precaution is extremely dangerous and may damage the machine and result in
injury.

l Caution regarding moving parts

• Keep parts of the body such as the face and hands away from moving parts. Also keep clothing
(e.g., loose clothing and accessories) that may impede work away from the machine. Failure to
do so may result in injury.

• Long hair should be tied back. Failure to do so may result in injury.

l Do not disassemble or repair

• Do not attempt to disassemble or repair this machine. Otherwise there is a risk of failure, electric
shock, or fire.

l About the monitor arm

• The maximum load capacity of the monitor arm is 8 kg. Do not install a monitor that is heavier
than the maximum load capacity. Doing so may damage the arm.

• The monitor arm on which the touch panel is mounted is attached to the front of the machine.
Take care to avoid bumping into the monitor arm or touch panel and injuring yourself while
working.

• The monitor arm angle can be adjusted to vary the touch panel mounting angle and orientation.
Adjust the arm angle so as not to impede the carriage movement range or printing operations.
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l About the touch panel

• Do not press, rub, or push the touch panel with excessive force.
• Do not tap the touch panel with a ball-point pen or other hard metal object.
• Do not touch the black outer frame of the screen.
• Do not affix adhesive tape or labels to the touch panel screen or black outer frame. Doing so

may reduce sensitivity and prevent operation.

Touch panel outer frame

• Immediately wipe off any liquid on the touch panel.
• Take care not to allow any liquids to get inside the touch panel gaps.

l Other usage precautions

• Keep children away from the machine.

• Do not use the product after consuming medication or alcohol that may impair movement or
thinking. Otherwise there is a risk of injury due to incorrect operation.

l Disposing of the product

• Please contact your local retailer or service agent.
• When disposing of the product yourself, contact an industrial waste disposal operator or dispose

of the product in accordance with local laws and regulations.
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Prohibited Dangerous Actions
Never perform any of the following dangerous actions while the power is turned on. Disregarding these
precautions may result in serious injury (crushing or severing) if the carriage moves, for example during
periodic maintenance.

l Keep face, hands, and body away from carriage

• Keep your face, hands, and body away from the gap between the carriage and Y-bar.

• Keep your face, hands, and body away from the gaps between the carriage and platen or
station.

l Keep face, hands, and body away from moving parts

• Keep your face, hands, and body away from the Y-bar belt.
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l Keep face, hands, body, and other objects away from cableveyor

• Keep your face, hands, and body away from the Y cableveyor, and do not place objects on top
of it.

l Keep face, hands, and body away from underneath platen during operation

• Do not crawl under or insert your face, hands, or body underneath the platen while the machine
is operating.

l Keep face, hands, and body away from take-up unit, and do not peer inside
during operation

• Keep your face, hands, and body away from the take-up unit, and do not peer inside while the
machine is operating.

l Keep hands and objects away from platen

• Keep your face, hands, and body away from the platen, and do not place objects other than
media on top of it.

l Do not impede carriage operation

• Do not forcibly move the carriage while it is operating (e.g. during printing and cleaning).
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Usage Restrictions

Usage Restrictions

• The machine includes fast-moving and high temperature parts, which present extreme hazards.
The machine must be used only by persons that are fully aware of these potential dangers.

Operator Restrictions

• The machine must be operated only by persons that have received our safety training or who
have been trained by such trained personnel.

Area Restrictions

• Persons other than users who have received the appropriate training are prohibited from
approaching the machine. Restrictions must be applied to the area indicated in the diagram
below. The area restrictions must make it clear that the area is hazardous, for example by
installing the machine within a dedicated room or by enclosing it within a fence.

• Implement measures to prevent those other than persons that have received our safety training
or who have been trained by such trained personnel from entering the danger area. There is a
danger of injury from moving parts such as the carriage or tension bar while printing is in
progress if untrained personnel are allowed within the restricted area while the machine is
operating.

1000 mm or
more

1000 mm or more

1000 mm or
more

**Danger area**
1000 mm or more
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• If a safety fence is used to restrict the area, this should comply with the EN ISO 13857 standard.
• If the machine is installed in a dedicated room, locks and safety Interlocks should be provided

on the doors to the room, and ultimately a risk assessment should be conducted for the
installation before use.
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Connecting the Power
The printer requires a large power supply and must be powered directly from the switchboard. Customers
must complete any electrical work before the printer is carried in.

• Always connect the machine to a switchboard with grounded polarity. Otherwise there is a risk
of failure, electric shock, or fire. All electrical work (Class C grounding work; formerly Type 3
grounding work) must be handled by a licensed electrician.

• Make sure the connections are correct. Incorrect connections may result in damage to the
equipment.

• Be careful to avoid problems in wiring configuration.

Tiger600 Wiring Configuration

• Terminal blocks are attached inside the machine's electrical box. 
A power cable is not included. The user is responsible for providing power cables. Electrical
work between the terminal blocks connecting the switchboard to the main unit must be
performed by a licensed electrician.

• Be sure to only use the following types of cables and circuit breakers.

(1) Cable: VCT-5.5 mm2 × 5-core (600 V) or UL-AWG10 × 5C (600 V) or equivalent. Outer
sheath external diameter 16 to 25 mm.

(2) Circuit breaker: Three-phase four-wire 380 to 415 V AC, 30 A

l Wiring connections

• Check the specifications of the switchboard three-phase power supply. A delta-star conversion
transformer must be provided if three-phase four-wire star connection wiring is not used.

If the power supply is three-phase Y (star) connected (three wires + neutral)

Switchboard

3-phase Y-
connection

380 to 415 V AC
50/60 Hz 30 A

R

S

T

Provided by user Tiger600-TS

L3

N

PE

L2

L1

3

4

2

1

N

If the power supply is three-phase ⊿ (delta) connected (three wires)

Switchboard

3-phase ⊿
connection
200 V AC
50/60 Hz

R

S

T

R

S

T

N

Provided by user

⊿-Y conversion transformer
(200 V → 400 V step-up)

Tiger600-TS

L3

N

PE

L2

L1

3

4

2

1
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l List of nominal industrial voltage for major countries
Check the voltage at the installation site beforehand and refer to the following table to ascertain whether a
transformer is required.

No. Nominal industrial
voltage [V]

Country Transformer

1 200 V 3-phase 3-wire Japan Required

2 208 V 4-phase 3-wire USA

3 220 V 4-phase 3-wire Brazil

4 346 V 4-phase 3-wire Hong Kong

5 380 V 4-phase 3-wire China Not required

6 Taiwan

7 Thailand

8 Italy

9 Spain

10 Russia

11 Other 380 V regions

12 400 V 4-phase 3-wire India

13 Belgium

14 Denmark

15 France

16 Germany

17 Netherlands

18 Sweden

19 Switzerland

20 UK

21 Portugal

22 New Zealand

23 Other 400 V regions

24 415 V 4-phase 3-wire Singapore

25 Malaysia

26 India

27 Australia

28 New Zealand

29 UK

30 Other 415 V regions

31 460 V 4-phase 3-wire USA Required

32 480 V 4-phase 3-wire Mexico

33 480 V 3-phase 3-wire Philippines
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l Wire preparation

1 Strip the power cable sheath as shown in the diagram below.

Black 1: L1
Black 2: L2

Black 3: L3

Black 4: N

Green/yellow: FG

*1: Please prepare the wire according to the particular crimp terminal specifications.

2 Attach the allowable types of crimp terminals to the L1, L2, L3, N, and FG wires.

• The sheath must be stripped off the wires to a length that is appropriate for the crimp terminal type
you are using.

• For more information regarding allowable crimp terminals, see below.

• Terminal block connection details
(1) Model No.: TXUM3004
(2) Manufacturer: Patlite
(3) Terminal screws: M5 × 10

• L1, L2, L3, and N wire end preparation
(1) Preparation method: Ring terminal with insulating layer
(2) Shape: 

(3) Examples of allowable crimp terminals:
• N5.5-5 (J.S.T. Mfg)
• FN5.5-5 (J.S.T. Mfg)
• TMEX5.5-5 (Nichifu)

• FG wire end preparation
(1) Preparation method: Ring terminal with insulating layer
(2) Mounting screws: M5 × 10 (3-part SEMS screw)
(3) Examples of allowable crimp terminals:

• N5.5-5 (J.S.T. Mfg)
• FN5.5-5 (J.S.T. Mfg)
• TMEX5.5-5 (Nichifu)

• Screw tightening torque: 2.2 to 2.8 Nm
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• Be sure to observe the following three points. Failure to observe the following three points
may result in fire, smoke generation, or electric shock.
(1) Only use power cables and crimp terminals that satisfy the specifications.
(2) Be sure to attach a ring crimp terminal to the end of the power cable.
(3) Secure the ring terminal to the terminal block using the specified tightening torque.

l Power connection work

1 Make sure that the machine main power supply and the switchboard circuit breaker have been
turned off.

2 Remove the lower cover on the power supply box.

3 Loosen the nut on the cable gland, and insert the cable.

• If the power cable has an outer diameter of 20 mm or less, use the FGA33-22B provided instead.

Cable gland

Power unit box
cover lower

[Machine left
rear]



Connecting the Power

19

4 Secure the L1, L2, L3, and N wires to the terminal block, and secure the FG wire to the screw
hole next to the protective ground name plate.
• Tighten the terminal block screws to a torque of 2.2 to 2.8 Nm.

Terminal block

Clamp

Clamp

Clamp

Cable strap

M5 × 10 (3-part SEMS screw)

5 Once the cable has been wired in place, secure using the clamps and cable strap.

6 Tighten the nut on the cable gland, and replace the lower cover on the power supply box.
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Ink and Other Liquid Handling Precautions
Precautions regarding ink, maintenance liquid, or other liquids used with this machine are included with the
containers. Thoroughly read them and make sure you understand the contents.

• Be sure to read the safety data sheet (SDS) before use. https://mimaki.com/supply/sds/

• Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

• Do not subject cases containing ink to strong shock or violent shaking. Do not attempt to refill
the ink. Leaking ink may adhere to the skin or get into your eyes or mouth.

• Do not disassemble cases containing ink. Leaking ink may adhere to the skin or get into your
eyes or mouth.

• Do not store ink, maintenance liquid, or other liquids used with the machine in locations where
children may enter.

• When disposing of ink, maintenance liquid or other liquid used with the product, or the container
or paper towel to which ink or other liquid is attached, contact an industrial waste disposal
operator or dispose of the product in accordance with the local laws and regulations.

• Do not store ink, maintenance liquid, or other liquids used with the machine in locations
exposed to direct sunlight.

• Do not store ink, maintenance liquid, or other liquids used with the machine in environments
where cutting fluid or other volatile substances (such as amines or modified amine alcohol) are
present in significant quantities. Storage in such places increases the risk of failure or ejection
failures (e.g., nozzle clogging or deflection).

• Do not use ink, maintenance liquid, or other liquids used with this machine with other printers.
Doing so may cause failure.

• Store in a location not more than 1 m above the floor. Otherwise there is a risk of scattering if
the containers fall.

• Store in tightly sealed containers.
• Store in a cool, dark place.

(1) Store ink in a place where ink does not freeze. Using defrosted ink may deteriorate ink
constituents and reduce print quality.

(2) When ink is moved from a cold place to a warm place, leave it in the environment where
the machine is installed for at least three hours, and check that the ink temperature is close
to that of the use environment before using it.

(3) Open the container just before installing it, and use it up as quickly as possible. If it is
opened and left for an extended period of time, print quality may be reduced.

• Do not use ink, maintenance liquid, or other liquids used with this machine with other printers.
Doing so may cause failure.

https://mimaki.com/supply/sds/
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Ink Specifications

Item Details

Type MLSb510

Color Yellow (Y)
Magenta (M)
Blue (B)
Black (K)

Form Ink tank or pack-in-box

Ink capacity 10 L

Expiration date As indicated on the Ink tank.
However, ink should be consumed within three months after opening, even
if before the expiration date.

Storage
temperature

When stored 5 °C to 30 °C (daily mean temperature)
However, not more than 1 month at 30 °C

• Ink quality may deteriorate if stored outside these conditions.

During
transportation

1 °C to 60 °C
However, not more than 120 hours at 60 °C, and not more than 1 month at
40 °C

• Where possible, avoid storing in cold locations below 0 °C and hot
locations above 40 °C.

• Ink quality may deteriorate if stored outside these conditions.

• The ink expiration date is indicated on the ink container. Expired ink may cause ejection failures
or alter the color tone. Printing is possible even if the ink has passed its expiration date.
Nevertheless, we recommend replacing with new ink or using up as quickly as possible.
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Installation Precautions

• Do not install the machine in a place close to fire.
• Do not place flower vases, pots, cups, containers containing cosmetics, chemicals or water, or

small metal items on or close to the machine. If they enter the machine, there is a risk of failure,
electric shock, or fire.

• Do not install this machine in humid locations or locations where it may be exposed to splashing
water. Otherwise there is a risk of failure, electric shock, or fire.

• Do not install the machine in a place where children may enter.

• A ventilation system must be provided if this machine is installed in a poorly ventilated area or
sealed room.

• Be sure to observe the following points when installing an extractor outlet:
(1) The extractor outlet must be installed in accordance with applicable local EHS

(environmental, health, and safety) guidelines.
(2) If the extractor outlet is fitted with a shutoff valve, the valve must be open when this

machine is in use.

• Check to confirm that the floor is sufficiently strong to bear the weight of the machine before
installing.

• Do not install this machine in locations where dust or powder is present. Failure or printing
defects may result (e.g., nozzle clogging, deflection) if dust gets inside this machine.

• Do not install this machine in locations exposed to drafts (e.g., from air conditioning).
Disregarding this precaution may result in dust or powder getting inside this machine.

• Do not install this machine in unstable locations or locations subject to vibration. This will
increase the risk of failure or printing defects (e.g., nozzle clogging, deflection).

• Do not install this machine in locations exposed to direct sunlight.
• Do not install this machine in locations subject to sudden temperature changes. This will

increase the risk of failure or printing defects (e.g., nozzle clogging, deflection).
• Do not install this machine in locations exposed to excessive noise from large machinery.
• Do not install this machine in locations where photographic fixing agents generate vapor or acid

gas (e.g., acetic acid, hydrochloric acid) or locations filled with metal working fluids or highly
volatile substances (e.g., amines, amine-modified alcohols). Malfunctions or printing defects
may result (e.g., nozzle clogging, deflection) as print head ink is more likely to harden under
such environments.

• Operating environment: 20 to 30 °C (68 to 86 °F), 35 to 65 %RH (no condensation)
• Temperature range in which accuracy is guaranteed: 20 to 25 °C (68 to 77 °F)

• Install the machine in a location where the entire working area is clearly visible. (Guideline: 300
lux)
There is a risk of incorrect operation and injury if operated in a dark location.
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• Pay particular attention to the following diagram, and avoid installing in such conditions where
possible. Conditions in which the side of the station is subject to drafts will increase the risk of
nozzle clogging occurring during standby. 
If using the machine in the conditions described in the diagram below is unavoidable and nozzle
clogging occurs during standby, take measures to avoid the station being exposed to direct
drafts, such as by installing a partition between the machine and the air conditioner.

10

Station

Air conditioner outlet directly above station

Air conditioner located on
station side
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Installation Space
Provide the following space around the machine to allow safe and proper replacement of ink and media:

Item Tiger600-1800TS

Width*1 8,300 mm or more (5,300 mm)

Depth*1 At least 5,800 mm (2,800 mm)

Height*1 (1,900 mm)

Weight 1,620 kg

*1. The figures in parentheses indicate machine dimensions.

1,500 mm or more

1,500 mm
or more

1,500 mm or more

5,
80

0 
m

m
 o

r m
or

e

1,500 mm
or more

8,300 mm or more

• If a safety fence is used to restrict the area, this should comply with the EN ISO 13857 standard.
• If the machine is installed in a dedicated room, locks and safety Interlocks should be provided

on the doors to the room, and ultimately a risk assessment should be conducted for the
installation before use.
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Adjuster Feet
Do not attempt to adjust the adjuster feet yourself. Doing so may prevent the machine from operating
correctly. 
If you have any queries, contact your local distributor, our sales office, or service center.

Large adjuster feet
Small adjuster feet

[Top view]

When Relocating This Machine
Contact your local dealer or our service office. Attempting to handle relocation yourself may result in failure
or damage.

• Pay particular attention to the following diagram, and avoid installing in such conditions where
possible. Conditions in which the side of the station is subject to drafts will increase the risk of
nozzle clogging occurring during standby. 
If using the machine in the conditions described in the diagram below is unavoidable and nozzle
clogging occurs during standby, take measures to avoid the station being exposed to direct
drafts, such as by installing a partition between the machine and the air conditioner.

10

Station

Air conditioner outlet directly above station

Air conditioner located on
station side
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Emergency Stop Switches and Light
Curtain
The machine is equipped with emergency stop switches and a light curtain to ensure safety during use. 
The light curtain stops the machine when a person or object is detected.

• Check to confirm that the emergency stop switches and light curtain operate correctly before
starting operation.

• If an obstruction or danger to the operator occurs, press one of the emergency stop switches to
stop the machine and prevent more serious problems from arising.

• To release an emergency stop switch, check to confirm that there are no objects trapped in the
feed unit and that the operator is safe before resetting the switch. To reset the emergency stop
switch, turn it counterclockwise. Once the emergency stop switch has been reset and the alarm
has been cleared on the MPC screen, the feed unit initializes, after which the machine is ready
for operation.

l Emergency stop switch locations and light curtain detection area

: Area not detected by light curtain (area
61.5 mm above the platen and also the
sides)

: Light curtain detection area

: Emergency stop switch

[Front]

[Rear]

* Only this switch can be relocated or extended.
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Warning labels
Make sure you fully understand the details indicated on the various warning labels.
If any of the warning labels becomes dirty and illegible or peel off, contact your local dealer or our service
office to request new warning labels.
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N
o.

Order code Label Details

1 M903239 Indicates hot parts.

2 M903281 Note when connecting the power
supply cable.

3 M903330 Wear safety glasses and gloves
while working.

4 M905624 Caution regarding current leakage.

5 M906115 Caution regarding moving parts.

6 M906222 Caution overhead.

7 M907764

CAUTION

ATTENTION

DO NOT STEP ON TOP

NE GRIMPEZ PAS DESSUS

Do not climb on top

8 M907935 Caution regarding high voltage.

9 M909381 Caution regarding moving parts.
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N
o.

Order code Label Details

1
0

M912054 Caution regarding entrapment.

1
1

M918531 Caution when lifting heavy objects.
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1.1 Items to be Prepared by the Customer
The following items should be prepared by the customer before installing the machine.

l Equipment and consumable items

1

3

2

7

4

6

Printer unitControl PCScanner

Prepared by the customer

No. Item Remarks

1 RIP PC Reference:  "Recommended RIP PC requirements"(P. 43)

2 10 Gb compatible hub When using multiple machines with the same PC

3 LAN cable As required

4 Ink 10 L ink tanks for water-based sublimation ink

5 Purified water -

6 Purified water tank Max. 220 mm (W) × 350 mm (D) × 400 mm (H)
• We recommend using a 20L tank (empty weight: approx. 1100 g)

as a purified water tank. If a larger tank is used, the error
message "068A: Purified Water Tank Sensor" may appear.

7 Waste Ink Tank

l Installation environment and equipment
Item Requirements Remarks

Main unit power supply 3⌀-4L-380 to 415 V AC, 25 A

Power supply circuit breaker  "Connecting the Power"(P. 15)

Power cable Use the cable gland provided
(FGA33-22B) for cables with an
outer diameter of 20 mm or less.

Transformer

Air facilities Compressor capacity: 6 to 8 bar@Dry air For air chuck shaft

Lifter  "Lifter specifications"(P. 67) For loading the media

For more information on other installation environment requirements, refer to  "Specifications"(P. 190).
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1.2 Part Names and Functions

Front/Rear

MAINT

JOG Tension

Bar

PRINT

JOG CCW CW

[Front]

[Rear side]

1
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No. Name Overview

1 Y-bar The Y-bar is equipped with a carriage. This part moves over the table to
print.

2 Platen Print area.  "Platen"(P. 37)

3 Cable carrier (Y-bar) Ink tubes and other parts are routed through the cable carrier. Do not insert
your hands or other objects into the cable carrier.

4 Carriage Consists of components such as the print head and jam sensor. 
"Carriage"(P. 36)

5 Signal tower light To confirm machine status, check the color of the illuminated lights. A
buzzer sounds to signal that the carriage will begin moving soon.  "Signal
tower light"(P. 38)

6 Emergency stop switch Press to stop the machine in emergencies. Located on the left and right
sides on both the front and rear.  "Emergency Stop Switches and Light
Curtain"(P. 26)

7 Light Curtain Detection of a person or object will halt the machine.  "Light
Curtain"(P. 37)

8 Station Includes wipers and a moisture tray to prevent the print head nozzle surface
from drying out.  "Station"(P. 37)

9 Waste Ink Tank • Container for waste ink.  "Waste Ink Tank Waste Ink Level
Checking"(P. 157)

• This should be provided by the customer.  "Items to be Prepared by
the Customer"(P. 32)

10 Ink Supply Unit Supplies ink to the print head from the Ink tank.  "Ink Supply Unit"(P. 36)

11 Touch panel The touch panel is used to control the machine.  "Mimaki Printer
Controller"(P. 112)

• How to operate the touch panel
– Tap: Select a function.
– Long tap: Select multiple jobs.
– Swipe: Move the screen up or down.

12 Main power switch The main power supply for the machine. To prevent print head ejection
failures (such as nozzle clogging or deflection), do not turn off the main
power supply.  "Power Supply"(P. 138)

13 Control PC Controls the machine. Do not turn off the control PC.  "System
Configuration"(P. 40)

14 Winding unit Consists of the take-up unit and feeding unit.  "Winding unit"(P. 36)

15 Drying unit Dries the ink on the printed media from underneath the machine.  "Drying
unit"(P. 38)

16 Maintenance Switch Selects maintenance mode (MAINT) or print mode (PRINT). 
"Maintenance Switch"(P. 39)

17 Tension bar initializing
switch

Initializes the tension bar.

18 Feed switch Rotates the X drive roller to feed the media. 
The take-up unit and feeding unit also operate in unison after the tension bar
has been initialized.

19 Purified water tank • Used to feed water to the moisturizing tray and to clean the wiper.
• This should be provided by the customer.  "Items to be Prepared by

the Customer"(P. 32)

20 JOG button Feeds the take-up unit and feeding unit respectively.
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No. Name Overview

21 Rotation direction
switch
CCW/CW

Used to change the rotation direction of the take-up unit and feeding unit
respectively.

1
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Ink Supply Unit

1

2

No. Name Overview

1 Ink tank Mount the Ink tank.  "Replacing the ink tank"(P. 54)

2 Cap cover Lift up the lever to remove the Ink tank.

Winding unit

12

Fro
nt

No. Name Overview

1 Take-up Unit Rolls up the printed roll media.  "Load the media."(P. 66)

2 Feeding unit Loads the roll media prior to printing. Compatible with 3-inch paper cores.

Carriage
The carriage includes a print head for ejecting ink, and a jam sensor for stopping the carriage when media
clogs. Printing occurs as ink is ejected while traversing left and right.
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Station
The station includes a moisture tray for preventing the print head nozzle surface from drying out, and a wiper
required for print head maintenance.

Platen
Print area. The platen secures the media under vacuum pressure.

Light Curtain
The light curtain is used to stop the machine when a person or object is detected.

: Detection area
: Area not detected
(area 61.5 mm above platen and at
sides)

• Detection is not possible in the area up to 61.5 mm above the platen and in the areas at the
sides. Parts of the body or other objects in this area cannot be detected. This can pose serious
hazards because the carriage does not stop moving.

1
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Signal tower light
The signal tower light allows the machine status to be confirmed from the color of the illuminated lights.

Color Status Overview

Red Illuminated Error level 2 or 3*1 occurrence
Printing is not possible due to system failure.

Off The printer is operating normally.

Yellow Illuminated Error level 0 or 1*1 occurrence
User action is required. (Printing is not possible for level 1 errors.)

Off The printer is operating normally.

Green Illuminated Standby state with the power turned on.

Flashing Indicates printing is underway.

Off Power turned off.

*1. Error level
– 0: Information: Ink near end, etc.
– 1: Warning: Light curtain detection, etc.
– 2: Error: Ink leak, etc.
– 3: Emergency: Y limit sensor activated, etc.

• Printing cannot be started in level 1 or higher.

Drying unit
The drying unit consists of the drying heater and drying heater fan. It is located underneath the machine and
dries the ink on the printed media.
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Maintenance Switch
Switch for selecting maintenance mode (MAINT) or print mode (PRINT). 
Be sure to switch to maintenance mode before carrying out maintenance work. 
The light curtain is disabled when in maintenance mode.  "Light Curtain"(P. 37)

MAINT PRINT MAINT PRINT

[Maintenance mode selected] [Print mode selected]

1
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1.3 System Configuration
Use RIP software to prepare jobs (RIP data) from print data created in applications such as Illustrator or
Photoshop.
Jobs prepared this way are printed using the MPC (Mimaki Printer Controller) application installed on the
machine (control PC).  "Settings (MPC)"(P. 111)

Send job (RIP data)

Print using touch panel

[Local network]

Create job

l Control PC

• Do not use a web browser if the control PC is connected to the Internet. Using a web browser
may create security risks.

• Do not install any software other than that specified by Mimaki on to the control PC. Do not use
other than for the MPC. Installing other software may cause serious problems, such as
preventing the product from starting up and preventing printing.

• The control PC is connected to the machine with a LAN cable. Never disconnect the LAN cables
connected to the machine, as shown in the red frames below.

• Install the control PC no more than 2 m (ideally less than 1.5 m) away from the machine.
(Because the LAN cable is 2 m long)
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Connecting to a Local Network
Connect the machine (control PC) and RIP PC via a local network or direct LAN cable to enable jobs (RIP
data) to be easily imported. Insert the LAN cable until it clicks into place.

l Machine (control PC) and RIP PC configuration
The machine can be connected using one of the following two methods:

• Connection using a LAN cable

RIP PC

LAN connection

The machine (control PC)

• Connection via a local network

RIP PC

LAN connection LAN connection

Local network

Internet

Switching hub

The machine (control PC)

l LAN connection precautions
• Set up the control PC and the RIP PC to transfer print data on the same network. Connections via a

router or using Wi-Fi are not possible.
• The following connection devices should be used for a local network connection.

Device Required Recommended

RIP PC LAN port 1 Gbps or higher 10Gbps

LAN cable CAT 6 or higher CAT 6A or higher

Switching hub 1 Gbps or higher 10Gbps

LAN connection checking method

l Check the machine (control PC) status
Check the LAN connector indicators near the bottom on the back of the control PC.

• The LAN connector indicators are illuminated when the system is connected.

1
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• If the indicators are not illuminated, insert the LAN cable until it clicks into place.

[LINK/ACT] [SPEED]

LED Status Overview

SPEED Green Linked via 10GBASE-T

Yellow Linked over a connection other than 10GBASE-T

LINK/ACT Flashing green Data is being sent and received.

Green No network traffic.

• Do not unplug the cable while data is being transferred.

l Check the touch panel
Check [Network setting] on the touch panel.

• Be sure to confirm whether the LAN connector indicator is lit before configuring the following
settings.

• From MENU on the touch panel, tap [SETTING 2] > [System setting] > [Network setting]. Check the
dialog box. If the LAN connection has been successfully established, the address will be displayed.
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1.4 Preparing the RIP PC

RIP PC System Requirements
The customer should provide a RIP PC and network devices that meet the recommended requirements.

• TxLink cannot be installed on the Tiger600-1800TS control PC. The user must provide a
separate PC for use with the RIP software. An Internet connection is also required in order to
obtain the RasterLink license.

l Recommended RIP PC requirements
Item Requirement

OS Windows 11® Pro 64bit

Processor Performance equivalent to intel® Core i7-7700K (4.2
GHz) or higher

Chipset Genuine intel® chipset

Memory 8 GB or more

Storage 500 GB SSD ×2 or more

Network interface 10 Gigabit Ethernet 
* PCI Express X1 or higher is required when adding a 10
Gigabit Ethernet board to the PCI.

USB interface USB 2.0 port (for connecting dongle)

Display 1,920 × 1,200 pixels or more

Optical drive Optical drive capable of reading CD-ROM

l Recommended network environment
Item Requirement

Network hub * Not required if the machine is
directly to the RIP PC.

SW-HUB 10 Gigabit Ethernet compatible

LAN cable CAT 6A or higher

Setting up an Ethernet connection

Sharing a Network

1 On the RIP PC, open the Windows start menu and click [Settings].

1
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2 Select [Network & Internet].

3 Under the "Change your network settings" section, select [Network and Sharing Center].

4 Select [Private], [Guest or Public], or [Domain].

• The selection items may vary depending on the network configuration. Contact your network
administrator.
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5 Select [Turn on network discovery] and click [Save changes].

6 Restart the RIP PC.

Setting up an Ethernet connection

1 On the RIP PC, open the Windows start menu and click [Settings].

2 Select [Network & Internet].

1
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3 Select [Change adapter options].

4 Right-click [Ethernet], and then select [Properties].

• If there are multiple [Ethernet] icons, select the properties for the port you wish to use.
• The names may vary depending on the PC.

5 On the Networking tab, select the [Internet Protocol Version 4 (TCP/IPv4)] item, then click
[Properties].
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6 Configure the network settings.

• Configure the network according to the network settings of the control PC.
• For more information regarding the network settings of the control PC and RIP PC, contact your

network administrator.

7 Restart the RIP PC.

8 Confirm that the connection has been established.

• Connect the RIP PC and control PC via a LAN cable.  "Connecting to a Local Network"(P. 41)

9 Open Explorer on the RIP PC and enter [\\machine serial number] in the address bar.

• The machine serial number can be checked on the touch panel (MENU > [SYSTEM] > [System
information]).

10 Check the Explorer display.

• Check whether two folders, [HotFolder] and [SharedJob], are displayed.
If they are displayed, configuration is complete.

Installing RIP Software
The explanation here applies to the MIMAKI RIP software (TxLink).

• If using TxLink, refer to the TxLink operating manual.

1
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1 Install "TxLink".

• The following icon appears on the PC desktop once the software has been installed.

Setting Up RIP Software
The explanation here applies to MIMAKI RIP software (TxLink). 
This section describes the procedure for registering the Tiger600 Series printer configuration.

1 Launch "TxLink".

• If no printer configuration has yet been registered, a guide to creating the printer configuration will
be displayed when first launched. Click [Add], then proceed to step 3.

2 The add printer configuration window appears.

(1) Click the printer configuration button at the top of the window.

(2) Click [Add].
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3 Create a print client.

(1) Click the [+] button.
(2) Select the desired printer driver, then click [OK].

• Open the Mimaki Tiger600-1800 folder.

(3) Select a port.

1
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• If the port is not listed in the combo box, follow these steps to create it.
(1) Click [Add Port].
(2) Select the type of port for the connection and click [OK].

• File Interface: Sends jobs to the RIP computer.
• MIMAKISTATUSPORT: Sends jobs to the machine (control PC) over the local network.

l When File Interface is selected
(1) Select a folder for job output and click [OK].
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l When MIMAKISTATUSPORT is selected
(1) Join the local network.  "Connecting to a Local Network"(P. 41)
(2) In [Destination Folder], enter the path of the shared folder for job output.

• The output shared folder can be selected from the following: 
・SharedJob: To print from [Job List] on the touch panel
(Ex.: [\\********\SharedJob])
・HotFolder: To print automatically (Ex.: [\\********\HotFolder)

(3) Click [Search for the printer].
• The printer list at the bottom of the UI is updated.

(4) In the printer list, select the printer to connect, then click [OK].

• Please change "********" to the serial number of the printer.
• From MENU on the touch panel, tap [SYSTEM] > [System information] to display the

serial number on the browser screen at right.

1
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4 Select the type of status monitor.

• Mimaki Textile: Monitors the printer on a regular schedule and displays the status in the print client
window. See Step 5 of  "Creating RIP Data"(P. 95).

• None: Printer status is not monitored.

5 Click [OK].

6 Set an appropriate name for the print client, then click [OK].

• The printer configuration is then created.
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7 Click [Print Settings] > [Printing Ink Assignment], set the ink for each slot, then click [OK].

1
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1.5 Ink Tank Replacement Method

When Ink Near End is Displayed
Ink levels are low. We recommend replacing with new Ink tank as soon as possible. Note that ink may run
out during printing.
You can check which Ink tank must be replaced in INK STATUS on touch panel.  "INK STATUS"(P. 114)

When Ink End is Displayed
The ink has run out. Replace with new Ink tank.
Thoroughly read the following and make sure you understand its contents.

 "Ink and Other Liquid Handling Precautions"(P. 20)

• Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

Replacing the ink tank

Replacing the ink tank

l RemoveInk tank

1 Lift up the cap cover.

• The machine detects that the cap cover is detached, allowing the tank to be removed.

Cap cover
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2 Remove the fitting from the Ink tank cap.

• Press down on the fitting latch, then pull out the fitting.

Latch

O-ring

• Be sure to press down the latch fully to remove the fitting. If you try to force off the fitting
without pressing down the latch fully, there is a risk of damaging the O-ring on the fitting,
which may cause ink leakage.

3 Remove the other fitting in the same way.

Latch

O-ring

4 Press the tip of the fitting lightly against the ink wiping sponge to prevent ink dripping from
the tip of the fitting.

Ink wiping sponge (SPC-0876)

1
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• Do not press the valve at the tip of the fitting in firmly. If the valve is pushed in, ink may
leak out, and air may enter the ink paths, causing malfunctioning.

Valve not pushed in
(valve sealed)

Valve pushed in
(valve open)

5 Remove the Ink tank from the ink supply unit.

• When disposing of ink, maintenance liquid or other liquid used with the product, or the
container or paper towel to which ink or other liquid is attached, contact an industrial
waste disposal operator or dispose of the product in accordance with the local laws and
regulations.

l PrepareInk tank

1 Shake the new Ink tank gently from left to right to ensure it is fully mixed.

• Tighten the Ink tank lid securely, then move from left to right to ensure that the ink moves inside,
holding the lid with a paper towel.
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l SetInk tank

1 Remove the Ink tank cap, then attach the new Ink tank.

• When disposing of ink, maintenance liquid or other liquid used with the product, or the
container or paper towel to which ink or other liquid is attached, contact an industrial
waste disposal operator or dispose of the product in accordance with the local laws and
regulations.

2 Mount the new Ink tank in the supply unit, then attach the fitting.

• Insert the fitting with the fitting latch pressed down.

Latch

O-ring

• Be sure to press down the latch fully when inserting the fitting. If you try to forcibly insert
the fitting without pressing down the latch fully, there is a risk of damaging the O-ring on
the fitting, which may cause ink leakage.

• Take care not to push in the valve at the tip of the fitting when connecting the fitting. 
If the valve is pushed in, ink may leak out, and air may enter the ink paths, causing
malfunctioning.

Valve not pushed in
(valve sealed)

Valve pushed in
(valve open)

1
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3 Attach the other fitting in the same way.

Latch

O-ring

4 Check to confirm that the fittings are securely connected.

(1) There are no gaps in the fittings.

OK (correctly connected)

Latch is raised

No gap

Unsatisfactory (not connected)

Gap exists

Latch is depressed

(2) The fittings do not detach when pulled gently.
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5 Lower the cap cover.

• When closing the cap cover, make sure the sensor shade is inserted inside the slot in the cap
sensor.

Sensor shade

Slot

6 Check the touch panel display, then tap OK.

7 Tap the [CLEAR ALARM] button on the touch panel.

1
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1.6 Purified Water Replenishment
Procedure

When Purified Water Near End is Displayed
Once the remaining purified water level is low, "0689 Purified Water NEAR END" will appear in SYSTEM
ALARM on the touch panel.
We recommend replenishing purified water as soon as possible.
You can check the remaining purified water level in INK STATUS on the touch panel.

When Purified Water End is Displayed
Once purified water runs out, "0688 Purified Water END" will appear in SYSTEM ALARM on the touch panel.
Perform the following steps to replenish purified water.

• Water feeding to the moisture tray and dripping to the wiper stop when purified water runs out.
• While printing and cleaning are possible, using the machine in this state may lead to ejection

failures (such as nozzle clogging or deflection). Replenish purified water immediately when
purified water runs out.

Replenish Purified Water

• Always wear safety glasses and gloves when doing this work.

• Watch your head when performing work under the station.
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l Procedure

1 Lower the purified water tank from the purified water tank slot.

Tank slot

2 Replenish purified water in the purified water tank.

3 Place the purified water tank on the purified water tank slot, then insert the purified water tube
from the top panel into the purified water tank.

• Insert the tube into the purified water tank immediately after the purified water tank is
placed on the purified water tank slot.

4 Check to confirm that the tube end sinks in the purified water tank.

• If the tube is not in the purified water tank when water feeding starts, air may enter the
tube, causing it to rise up and preventing normal water feeding.

• If air enters the tube and the tube rises up, contact your local dealer or our service office.

5 Tap the [CLEAR ALARM] button on the touch panel.

1
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2.1 Print Process

1. Setting Up RIP Software

 "Installing RIP Software"(P. 47) (required first time only)
 "Setting up an Ethernet connection"(P. 43) (required first time only)

2. Set up the control PC and RIP PC on the same local network.

 "Connecting to a Local Network"(P. 41) (required first time only)
– If the system is not connected to a local network, you can use a removable disk to store jobs (RIP

data) in MPC.  "With Output Port Set to [File Interface]"(P. 100)

3. Load the media.

 "Load the media."(P. 66)

4. Setting the Head Gap

 "Setting the Head Gap"(P. 87)

5. Check the state of the print head nozzles.

 "Test Printing"(P. 88)

Good example Bad example

Nozzle Deflection Nozzle clogging

6. Clean the head to clear malfunctioning nozzles.

 "Head Cleaning"(P. 91)

7. Adjust the drop position for bi-directional printing.

 "Correcting the Drop Position"(P. 93)

8. Import the job (RIP data) into MPC.



Chapter 2 Printing

65

 "Preparing a Job (RIP Data)"(P. 94)

9. Print the job (RIP data).

 "Printing"(P. 104)

2
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2.2 Load the media.
• Adjust the head height before loading media. Moving the carriage after the media has been

loaded may result in the print head coming into contact with the media and being damaged.

Media

l Media handling precautions

• Use Mimaki-approved media to ensure consistent high-quality printing.

• Assign at least two people to load roll media. Otherwise there is a risk of back injury due to the
weight of the media.

• When using a lifter to load the media, check the lifter specifications before commencing.

• An air compressor is required for loading the media (recommended pressure 0.5 MPa).

• Do not use media soon after it has been removed from its packaging. The media may expand or
contract depending on the temperature and humidity of the location in which it was stored. Allow
the media to stand for at least 24 hours in the same indoor conditions as the machine before
loading on to the machine.

• Adjust the indoor conditions to suit the media used.
• Do not use media with wrinkles or misaligned roll edges. Doing so may impair print quality.

• Store unopened media in a cool, dry location away from direct sunlight.
• Take care to avoid touching the media surface (particularly the printing surface) after opening.
• If the media is left out for extended periods, such as overnight, wrap plastic sheeting or similar

at least once around the exterior of the media. This will help prevent any effects from ambient
condition variations.

• Do not stand on or place heavy objects on the winding unit beams (parts shown in orange in the
diagram below).
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l Lifter specifications
Item Requirements

Load capacity Min. 350 kg

Fork length 800 mm or more

Fork width 500 to 700 mm (fork external dimension)

Minimum height Max. 150 mm

Maximum height 500 mm or more

Recommended lifter HC-10B-70 (load capacity 1,000 kg)

Fork length

Minimum height

Maximum height

Fo
rk

 w
id

th

2
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Preparation
•  "When no media is loaded (at the time of new installation)"(P. 68)
•  "When media is loaded (at the time of media replacement)"(P. 70)

When no media is loaded (at the time of new installation)

1 Tap [SET 2] > [Media] > [Set media] on the touch panel.

2 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

3 Lower the two tension bars on the feeding side and take-up side.

• If the tension bar is at the retract position, [Rotate roll to removable position]] in Steps 4 to
5 will not function.

4 Tap [Feeding] > [Rotate roll to removable position] on the touch panel to rotate the air shaft
until the air shaft inlet is facing upward.
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5 Tap [Winding] > [Rotate roll to removable position] on the touch panel to rotate the air shaft
until the air shaft inlet is facing upward.

6 Retract the two tension bars on the feeding side and winding side.

Tension bar

[Feeding side] [Take-up side]

Tension bar

• Hold the tension bars level (two people should be used for this task). The tension bars
may not operate correctly if they are not kept level.

• When raising or retracting the tension bars, move them slowly and support with your
hands.

2
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When media is loaded (at the time of media replacement)

1 Slacken the feeding media (release the automatic tension bar control) using either procedure
A or procedure B described below.

• Procedure A
(1) From MENU on the touch panel, tap [SET 2] > [Media] > [Set media].
(2) Tap [Feeding] > [Rotate roll to removable position].

• Check to confirm that the tension bar is not at the retract position.

• Procedure B
(1) Check to confirm that the feeding rotation direction switch is set to CCW.
(2) Press the feeding JOG switch to feed the media.

• Release the switch once the removable position faces upward.

JOG CCW   CW

 \         /

• Press the feeding JOG switch until the feeding tension bar is fully lowered, then check to
confirm that the removable position is facing upward.

• If the feeding tension bar is not fully lowered, it will drop when the media is cut.
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2 Slacken the take-up media (release the automatic tension bar control) using either procedure
A or procedure B described below.

• Procedure A
(1) From MENU on the touch panel, tap [SET 2] > [Media] > [Set media].
(2) Tap [Winding] > [Rotate roll to removable position].

• Check to confirm that the take-up tension bar is not at the retract position.

• Procedure B
(1) Turn the take-up rotation direction switch to CW.
(2) Press the take-up JOG switch to feed the media.

• Release the switch once the removable position faces upward.

JOG CCW   CW

 \         /

• Press the take-up JOG switch until the take-up tension bar is fully lowered, then check to
confirm that the attach/detach position is facing upward.

• If the take-up tension bar is not fully lowered, it will drop when the media is cut.

2
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3 Cut the media.

Adhesive tape

• Fix the cut media to the return bar with adhesive tape.

4 Retract the tension bars.

Tension bar

[Feeding side] [Take-up side]

Tension bar

• Hold the tension bars level (two people should be used for this task). The tension bars
may not operate correctly if they are not kept level.

• When raising or retracting the tension bars, move them slowly and support with your
hands.

5 Remove the take-up media.

• If the removable position does not face upward, press the take-up JOG switch to turn the
removable position upward.
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6 Pull out the take-up air shaft.

Media

Air shaft

7 Remove the feeding media (paper core).

• If the removable position does not face upward, press the feeding JOG switch to turn the
removable position upward.

Shaft clamp

8 Pull out the feeding air shaft.

Paper core

Air shaft

2
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Loading the Media on the Feeding Air Shaft

• Skip to Step 3 when media is loaded (at the time of media replacement).

1 Tilt the shaft clamp.

Shaft clamp

• Before tilting the shaft clamp, be sure to check that the air shaft inlet is facing upward.

• The shaft will not rotate unless the power is turned on.
• Be careful to avoid catching your hands or fingers when using force to move the shaft

clamp.
• The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can

be used if it is difficult to move.

2 Remove the air shaft.

3 Insert the feeding air shaft into the media roll.

Media

Air shaft
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4 Adjust the air shaft position, then use the air nozzle provided to feed air into the air shaft and
secure the media.

Air nozzle

• Load so that the readings are identical on the scales at both ends of the air shaft.
• Be sure to mount with the air shaft inlet on the motor side. 

Media loading position 

0 1 2 3 4 5 6 7 8 10 11 12 13 14 15 16 17 18 19 209

Scale

Air shaft inlet

• Reference: For a media width of 1,620 mm, the readings should be approximately 14.5
mm on both left and right.

• If the air is insufficient, the media may slip, causing feeding problems.
• Applying pressure until the paper core deforms may cause feeding problems. 

Recommended pressure: 0.5 MPa

• When using a lifter, supply the air with the media placed on the lifter.
• Place the media on the lifter forks and adjust the angle so that the air shaft can be

inserted into the grooves.

OK No Good

2
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5 Move the media to the feeding shaft clamping position.

• When using lifter
When using a lifter, remove the front take-up air shaft.

6 Lower the media and clamp the feeding shaft.

• Be sure to clamp the shaft securely. There is a risk of the air shaft falling off if the media is
rotated without clamping it, posing hazards.

• Be careful to avoid catching your hands or fingers when using force to move the shaft
clamp.

• The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can
be used if it is difficult to move.
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Loading the Paper Core on the Take-up Air Shaft

• Skip to Step 3 when media is loaded (at the time of media replacement).

1 Tilt the shaft clamp.

Shaft clamp

• Before tilting the shaft clamp, be sure to check that the air shaft inlet is facing upward.

• The shaft will not rotate unless the power is turned on.
• Be careful to avoid catching your hands or fingers when using force to move the shaft

clamp.
• The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can

be used if it is difficult to move.

2 Remove the air shaft.

3 Insert the take-up air shaft into a new paper core.

Paper core

Air shaft

2
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4 Adjust the air shaft position, then use the air nozzle provided to feed air into the air shaft and
secure the paper core.

Air nozzle

• Load so that the readings are identical on the scales at both ends of the air shaft.
• Be sure to mount with the air shaft inlet on the motor side. 

Paper core loading position 

0 1 2 3 4 5 6 7 8 10 11 12 13 14 15 16 17 18 19 209

Scale

Air shaft inlet

• If the air is insufficient, the paper core may slip, causing feeding problems.
• Applying pressure until the paper core deforms may cause feeding problems. 

Recommended pressure: 0.5 MPa

5 Clamp the take-up shaft.

• Be sure to clamp the shaft securely. There is a risk of the air shaft falling off if rotated
without clamping it, posing hazards.

• Be careful to avoid catching your hands or fingers when using force to move the shaft
clamp.

• The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can
be used if it is difficult to move.
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Loading Media on to the Printer Main Unit
•  "When no media is loaded (at the time of new installation)"(P. 79)
•  "When media is loaded (at the time of media replacement)"(P. 82)

When no media is loaded (at the time of new installation)

1 Feed the media through to the printer main unit.

(1) Feed the media through with the tension bar raised.
• Use the feeding JOG switch to feed the media.
• Turn the feeding rotation direction switch to CCW.

JOG CCW   CW

 \         /

(2) Feed the media as far as the printing surface.
• Pull the media out from the platen side at the front, and use the rear feed switch and feeding

JOG switch to feed the media.

JOG Tension

Bar

Front Rear

Feed switch

• The media can be loaded more easily if the task is performed by two persons, one at the
front and one at the rear.

2
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2 Feed the media underneath the printer.

• Loading the media on to the take-up paper core requires feeding out approximately 6 m of
the media.

(1) Tap [Drying unit] > [Drying unit Taking out] on the touch panel, then pull out the drying unit.

(2) Use the feeding JOG switch to feed out the media.

1

2

Rotation direction
switch

JOG switch
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• Pulling out the drying unit then securing the fed media to the drying unit (with adhesive
tape or magnets, etc.) makes it easier to feed the end.

• When feeding under the brush rollers on the take-up and feeding unit, folding over the end
if the media to increase its strength makes this easier.

Brush roller

Beam

Tape or magnet, etc.

Drying unit

3 Press the feeding JOG switch to feed the media.

• Feed the media to the position where it can be wound on to the paper core.

Rotation direction
switch

JOG switch

: CCW : CW

• Load media straight using the following procedure.
(1) Tension the media on the platen to ensure it is straight.
(2) Align the media to be attached to the take-up paper core with the fed media, and

confirm that the media is straight.

RearFr
on
t

Take-up paper core

Fed mediaPlaten

2
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4 Secure the media to the take-up paper core.

• Secure the media with adhesive tape.

4 1 52 3

• Pull the roll media evenly on both the left and right sides, aligning both edges, check to
confirm that it is free of sagging and creasing, then affix the tape.

• If the end of the media is damaged, pull it out to where there are no wrinkles or folds, then
cut it and tape it down.

When media is loaded (at the time of media replacement)

1 Connect the feeding media to the end of the media cut in Step 3 in [Preparation] > [When
media is loaded (at the time of media replacement)].

 "When media is loaded (at the time of media replacement)"(P. 70)

NEW

OLD

• Tape them securely. Otherwise, the feeding media may be removed from the cut media
when loading media.

• Taping them with the loaded media (OLD) facing down makes it easier to feed the end.
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2 Press the feeding JOG switch to feed the media.

• Turn the feeding rotation direction switch to CCW.
• Feed the media until the media loaded in the machine (approximately 6 m) goes through the take-

up air shaft.
• Cut the taped portion.

O
LD

JOG CCW   CW

 \         /

• Load media straight using the following procedure.
(1) Tension the media on the platen to ensure it is straight.
(2) Align the media to be attached to the take-up paper core with the fed media, and

confirm that the media is straight.

RearFr
on
t

Take-up paper core

Fed mediaPlaten

3 Secure the media to the take-up paper core.

• Secure the media with adhesive tape.

4 1 52 3

• Pull the roll media evenly on both the left and right sides, aligning both edges, check to
confirm that it is free of sagging and creasing, then affix the tape.

• If the end of the media is damaged, pull it out to where there are no wrinkles or folds, then
cut it and tape it down.

2



Chapter 2 Printing

84

Initializing the Tension Bar

1 Press the feeding JOG switch to feed the media.

• Feed the media to the position where the take-up tension bar can be lowered.

Rotation direction
switch

JOG switch

2 Lower the tension bar.

• Use the feeding JOG switch to feed out the media until the tension bar lowers to its lowest
position.

1

2

• When lowering the tension bar (when passing through the rail), support it with your hand
and lower it slowly. The tension bar may not operate correctly if it is subjected to
excessive force. 
The tension bar may drop if the stopper is released without supporting it, posing hazards.

3 Lower the feeding tension bar.

• Use the feeding JOG switch to feed out the media until the tension bar lowers to its lowest
position.

1

2
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• When lowering the tension bar (when passing through the rail), support it with your hand
and lower it slowly. The tension bar may not operate correctly if it is subjected to
excessive force. 
The tension bar may drop if the stopper is released without supporting it, posing hazards.

4 Press the feeding JOG switch to feed the media.

5 Press the take-up JOG switch and feed switch to wind the media at least five times around the
paper core.

JOG Tension

Bar

Rotation direction
switch

JOG switch

Feed switch

• Check to confirm that the media edges are not misaligned.
• Wind so that the take-up tension bar cannot rise fully.

• If there is insufficient media, press the feeding JOG switch and feed switch to feed out the
media.

6 Tap [Set media] > [Winding] on the touch panel, then press the Tension Bar switch.

• The take-up tension bar is initialized.

If an error occurs
• Use the feeding JOG switch to lower the tension bar to its lowest position, and try again.

Be careful to ensure that the media does not sag down here.

7 Tap [Set media] > [Feeding] on the touch panel, then press the Tension Bar switch.

• The feeding tension bar is initialized.

If an error occurs
• Use the feeding JOG switch to lower the tension bar to its lowest position, and try again.

When repeating the procedure, be careful so that the media does not sag down.

• Pressing the feed switch after initializing the tension bar also feeds the feeding and take-
up units in unison with the X drive roller.

• Pressing the Tension Bar switch at the rear of the printer initializes both the feeding
tension bar and the take-up tension bar.

Fr
on
t

JOG Tension

Bar

Feed switch

Tension bar
initializing switch

2
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8 Tap [Forward feed] on the touch panel.

• The tension bar operates.

9 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

10 Position the media holders.

Media holder

Media holder

11 Turn on the platen vacuum.

• Be sure to check the ink levels and waste ink level before starting printing. Printing will
stop midway if there is insufficient ink.

• Be careful to avoid objects being dragged into the take-up unit during printing (during
take-up). Otherwise, there is a risk of clothing etc. being dragged in. Where this is
unavoidable, for example when checking print quality, either pause printing or check
inside while holding the emergency box.
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2.3 Setting the Head Gap
Set the height from the media to the print head nozzle surface.

• Be sure to correct the dot position after altering the print head height.  "Correcting the Drop
Position"(P. 93)

• Adjust the print head height to suit the media. With inkjet printers, if the gap between the print
and media increases, the ink droplets may vaporize before they reach the media. Vaporized ink
may adhere to the print head nozzle surface and media, affecting print quality and causing
failure of the print head.

1 From MENU on the touch panel, tap [SETTING 2].

2 Tap [Media] > [Head gap].

3 Enter the head gap value.

• Setting value: 2.0 to 4.0 mm

4 Tap [SET].

Checking the Head Gap Value

1 From MENU on the touch panel, tap [SETTING 2].

2 Tap [Media].

• The head gap value is displayed.

2
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2.4 Test Printing
Print a test pattern to confirm that the ink prints correctly. Perform head cleaning if you observe any ejection
failures (e.g., nozzle clogging or deflection).  "Head Cleaning"(P. 91)

Check beforehand

• Is media loaded?  "Load the media."(P. 66)
• Is the maintenance switch set to print mode?  "Maintenance Switch"(P. 39)
• Did you set the head gap?  "Setting the Head Gap"(P. 87)

Checking Print Head Discharge

1 From the MPC menu, tap [PRINT] > [TEST PATTERN] > [User] > [TestPattern] > [TestDraw].

• A dialog box appears.
• Set the print origin as necessary.  "Setting Print Conditions"(P. 105)
• The layout can be changed automatically when using repeated printing.  "Printing Layout and

Direction"(P. 90)

• Tap [QUICK MENU] > [Test print] for a shortcut to the dialog.

2 Tap [Print].

• Test printing starts.
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3 Check the print results.

Good example Bad example

Nozzle Deflection Nozzle clogging

• Nozzle layout for TestDraw

Chip1

Chip2

Chip3

Chip4

Chip5

Chip6

Chip7

Chip8

PE1

Rear

Front

PE2 PE3 PE4

H
e

a
d

 1
H

e
a

d
 2

Chip1

Chip2

Chip3

Chip4

Chip5

Head1

Head2

Chip6

Chip7

Chip8

PE1 PE4PE3PE2

A row B row B rowA row A row B rowB rowA row

A row

B rowB row

A row

2



Chapter 2 Printing

90

Printing Layout and Direction
You can change the printing layout and direction.

1 From MPC, tap [SETTING 1].

2 Tap [Internal pattern] > [Auto print origin shift].

• A dialog box appears.

Internal pattern Set the print position for printed patterns used in test printing or for correcting the drop
position.

Origin shift • Origin shift: Prints in the direction specified when set to ON.
• Origin shift direction: Set the print direction.

: Scan (horizontal) direction

Origin shift
margin

• Y margin: Sets the scan (horizontal) direction margin.

3 Tap [SET].

Ejection Failures
Typical examples of ejection failures (e.g., nozzle clogging, deflection) are as shown below. In order to
prevent printing in such a state, check whether the ink has been properly ejected regularly before printing.
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2.5 Head Cleaning

Cleaning
The following cleaning methods are available. Choose the method based on test results.

Item Details

Soft If the print shows a bent line (nozzle deflection)

Normal If the print shows a missing line (nozzle clogging)

Hard If soft cleaning and normal cleaning fail to resolve ejection failures (e.g., nozzle clogging
or deflection).

• Cleaning is not possible when [Ink End] is displayed. Replace with new ink.  "Ink Tank
Replacement Method"(P. 54)

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Cleaning] > [Cleaning].

• The Cleaning menu is displayed.

• The Cleaning menu can also be accessed by tapping [Cleaning] in the quick menu.

3 Select the type of cleaning and the head to be cleaned.

4 Tap [EXEC].

5 Run another test print and check the print results.

• Repeat the cleaning and test printing process until the print results appear normal.

• Do the following if head cleaning fails to resolve ejection failures such as nozzle clogging
or deflection:

 "Wiper Cleaning"(P. 145)
 "Powerful Cleaning"(P. 91)
 "Cleaning the Print Head Nozzle Surface"(P. 155)

Powerful Cleaning
Powerful cleaning is a function for helping to resolve ejection failures. It involves applying high pressure
inside the sub-tank to eliminate all ink from inside the sub-tank, purging any air from inside the head, and
then replacing the old ink inside the sub-tank with new ink.

• Powerful cleaning consumes approximately 130 ml of ink.

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2
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2 Tap [Cleaning] > [Powerful cleaning].

3 Select the head to be cleaned.

• Only one head unit can be selected for powerful cleaning. If you wish to perform powerful
cleaning on multiple heads, repeat the procedure, changing the head selected.

4 Tap [EXEC].
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2.6 Correcting the Drop Position
Changing the media and print head height will alter the drop positions during bi-directional printing. Correct
the drop position to suit the type of media used. Image defects (e.g., overlaid lines or blurred images) will
result if the drop position is not properly corrected.

Check beforehand

• Is media loaded?  "Load the media."(P. 66)
• Is the maintenance switch set to print mode?  "Maintenance Switch"(P. 39)
• Did you set the head gap?  "Setting the Head Gap"(P. 87)

• Load media at least 500 mm wide. You cannot print the entire pattern if media less than 500
mm wide is used.

1 From MENU on the touch panel, tap [SETTING 2].

2 Tap [Bi-directional adjustment] > [**** **pattern].

• Select the resolution to adjust.

• The indicated resolutions are those in the scan direction.

3 Tap [EXEC].

4 Check the print results.

• A correction value input screen appears.
• Enter the position where the two upper and lower lines coincide.

0+5 -5

Position-1
WF1 600dpi

Bi  Adjust

+40 +35 +30 +25 +20 +15 +10 +5 +0 -5 -10 -15 -20 -25 -30 -35 -40

In this case, the drop position correction value
will be "-4.0".

• For System Pack version 1.03.0 and later, grid patterns are added to the top and bottom
of the correction pattern, but they are not used for adjustment. 
Grid pattern printing is indented for consistent discharge and more precise adjustment.

5 Tap [Bi-directional adjustment] > [Adjust Bi-directional print].

6 Enter the correction value.

• Correction value: -40 to 40

7 Tap [EXEC].

• If the lines do not coincide when the correction value is within the range -40 to 40, the
head gap may be inappropriate. Adjust the gap.  "Setting the Head Gap"(P. 87)

2
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2.7 Preparing a Job (RIP Data)
The explanation here applies to MIMAKI RIP software (TxLink). The method for importing jobs (RIP data)
into the machine (control PC) differs depending on the output port settings (  "Setting Up RIP
Software"(P. 48)) in the TxLink printer settings.

• Prepare suitable image data for printing.
• Load a job to the control PC for printing using the following procedure. Other methods (such as

using the control PC to access a server and printing a job from the server) are not
recommended, as they may cause unexpected problems.

With Output Port Set to [MIMAKISTATUSPORT]
Import jobs (RIP data) to the machine (control PC) using a local network.  "Connecting to a Local
Network"(P. 41)

: SharedJob

: HotFolder

RIP PC

LAN connection

The machine (control PC)

The shared folder for the machine (control PC) includes the following two types: These should be used as
necessary, as the operation differs depending on the data saving destination.

Item Overview

SharedJob • Saving data in [SharedJob] adds the jobs to the MPC job list.  "When saved
to [SharedJob]"(P. 98)

– Jobs can be printed by selecting from the job list.

HotFolder • Saving data in [HotFolder] starts printing immediately.  "When saved to
[HotFolder]"(P. 98)

– Printing is not always started immediately, even if you save to [HotFolder].
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Creating RIP Data

1 Launch "TxLink".

2 Set the port type to [MIMAKISTATUSPORT].

(1) Click the printer configuration button at the top of the window.

(2) Click [SET].
(3) Click [Print settings] > [Output Device], then click the edit button.

(4) Select [MIMAKISTATUSPORT] for the port type, then click [OK]. 
The output shared folder can be selected from the following:
• SharedJob: To print from [JOB LIST] on the touch panel (Example: [\\*******\SharedJob])
• HotFolder: To print automatically (Example: [\\*******\HotFolder])

• Please change "********" to the serial number of the printer.
• From MENU on the touch panel, tap [SYSTEM] > [System information] to display the

serial number on the browser screen at right.

3 Select the image data to print.

(1) Select [File] > [Open].
(2) Select the desired image data, then click [Open].

2
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4 Check the settings and alter as necessary.

• Configure the following print settings as required:

• Properties on right of window

• [Print environment] > [Settings] at top of window
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5 Prepare a job (RIP data) from image data.

• Clicking the [Print] button at the top of the window displays the print dialog.

• Set the name, then click [OK].

• Clicking the [Start print client] button at the top of the window displays the print client dialog. 
Click [Controller] > [Offline] at the top of the window to unselect the offline check box. The job
output then starts automatically.

• When the output destination folder is [SharedJob]: The RIP job is added to the touch panel job list.
 "When saved to [SharedJob]"(P. 98)

• When the output destination folder is [HotFolder]: "Job receiving" is displayed in the lower-left
corner of the touch panel screen, and printing starts.  "When saved to [HotFolder]"(P. 98)

2
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• When saving on the RIP PC, only the following ASCII characters can be used. Printing will
not be possible if other characters are included.

File name and folder name supported characters list

When saved to [SharedJob]
Saving data in [SharedJob] adds the jobs to the MPC job list.

l Job checking procedure
Jobs that have been successfully loaded are saved in [SharedJob].

• From MENU on the touch panel, tap [PRINT] > [JOB LIST] > [SharedJob].

• If a job is not displayed, tap the refresh button.

When saved to [HotFolder]
Saving data in [HotFolder] starts printing immediately.

• If another job is currently being printed
– The job is added to the queue. Printing starts automatically when the other job print is complete.

l Job checking procedure
Jobs that have been successfully loaded are saved to [HotFolder].
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• From MENU on the touch panel, tap [PRINT] > [JOB LIST] > [HotFolder].

Copying jobs to a shared folder at any time
Jobs can be created in advance on the RIP PC, and then copied to the shared folder at any time for
importing to MPC.

1 Create a job on the RIP PC in advance.

2 Copy the job created on the RIP PC to the shared folder (SharedJob or HotFolder) to be used.

• Enter [\\*******] in the Explorer address bar to open the shared folder of the machine.

• Please change "********" to the serial number of the printer.
• From MENU on the touch panel, tap [SYSTEM] > [System information] to display the

serial number on the browser screen at right.

2
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With Output Port Set to [File Interface]
Import jobs (RIP data) to the machine (control PC) using an external hard drive (e.g., USB flash memory).

Creating RIP Data

1 Launch "TxLink".

2 Set the port type to [File Interface].

(1) Click the printer configuration button at the top of the window.

(2) Click [SET].
(3) Click [Print settings] > [Output Device], then click the edit button.

(4) Select [File Interface] for the port type, then click [OK]

3 Select the image data to print.

(1) Select [File] > [Open].
(2) Select the desired image data, then click [Open].
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4 Check the settings and alter as necessary.

• Configure the following print settings as required:

• Properties on right of window

• [Print environment] > [Settings] at top of window

2
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5 Prepare a job (RIP data) from image data.

• Clicking the [Print] button at the top of the window displays the print dialog.

• Set the name, then click [OK].

• Clicking the [Start print client] button at the top of the window displays the print client dialog. 
Click [Controller] > [Offline] at the top of the window to unselect the offline check box. The job
output then starts automatically.
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Saving to an External Hard Drive (e.g. USB Flash Drive)

1 Save the job (RIP data) stored on the RIP computer to an external hard drive.

•  "Creating RIP Data"(P. 100)

2 Connect the external hard drive into the machine (control PC).

3 From MENU on the touch panel, tap [JOB IMPORT].

• A dialog box appears.
(1) Select the removable disk on which you will save the job.
(2) Specify where to save the job.

• To add a folder, tap [ADD NEW FOLDER]. When the dialog box appears, enter a folder
name to add the folder.

(3) Select the job.
(4) Tap [→] to import the job.

(2) Where jobs are saved(1) Source of jobs

(4) Import jobs

(3) Select jobs

2
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2.8 Printing
Check beforehand

• Is media loaded?  "Load the media."(P. 66)
• Is the maintenance switch set to print mode?  "Maintenance Switch"(P. 39)
• Did you set the head gap?  "Setting the Head Gap"(P. 87)

Starting Printing

1 Tap [JOB LIST] and select the job to print.

• A dialog box appears.

• Print speeds may differ for the same image data, depending on the width of the medium
loaded, print origin position, and resolution.

• Any errors will prevent further printing.

• Turn on the heater when printing, to avoid any winding problems.  "Setting 1
Menu"(P. 130)

• If you wish to delete a job, tap and hold (long tap) on the job and then tap [Delete]. Jobs
deleted any other way will remain listed in [JOB LIST].

2 Set the print conditions.

•  "Setting Print Conditions"(P. 105)
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3 Tap [Print].

• Printing starts once the machine receives the job. Check printing progress in the print status area.
 "Mimaki Printer Controller"(P. 112)

• Print speeds may differ for the same image data, depending on the width of the medium
loaded, print origin position, and resolution.

• Any errors will prevent further printing.

Setting Print Conditions

4

1
2

3

No. Name Overview

1 Job Information Check the job information as needed.

Job ID The ID set for each job. This is used on PICT.

2 Detailed Job
Information

Check the job details as needed.

3 Machine setting Check the machine settings information as needed.

4 Print origin Y Enter the print origin in the scan (horizontal) direction.  "Print
Origin"(P. 106)

Print origin X Enter the print origin in the feed (vertical) direction.  "Print Origin"(P. 106)

Repeat Prints after feeding for the set amount.

Print Length Sets the print length.

Pass Sets the passes. The passes selected using the RIP software are indicated as
"RIP selected passes". Problems such as drying issues, image defects and
nozzle clogging may arise if the number of passes selected is smaller than the
RIP selected passes.

Over print Set the number of layers in overprinting.

Print direction Set to print unidirectionally or bidirectionally.

Scan speed Set the carriage scanning speed.

2



Chapter 2 Printing

106

No. Name Overview

MAPS Set whether to use Auto or Presets 1 to 3 (  "Setting 1 Menu"(P. 130)).
Selecting manual enables individual settings for each job.

After feed Sets the feed position and distance after printing.

Print Origin
The print start position can be altered.

Original origin position

Example of different origin position

X
Y

Pausing Printing

1 While printing is in progress, tap [Pause].

• Printing pauses.

• Some functions are not available while printing is paused.

2 Tap [Resume].

• Printing resumes.

Stopping Printing

1 Tap [Stop] to cancel printing.

• After cancellation, the carriage returns to the station.
• Any subsequent jobs are displayed in the print status area. To resume printing, tap [

Resume].
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Skipping the wait until heater temperature is reached

1 Tap [Skip] while waiting for the heater temperature to reach the specified level for printing.

• Printing starts immediately, without waiting to reach the heater temperature.

• This may affect the print finish.

2
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Printing Using Nozzle Recovery
Nozzle recovery is a function that is useful when nozzle clogging cannot be resolved for specific nozzles.
When nozzle recovery is enabled, if a nozzle is determined to be clogged in the nozzle check, normal
nozzles are used supplementarily during printing.

Enabling Nozzle Recovery Function

l Enabling nozzle recovery

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Nozzle Recovery] > [Nozzle Recovery].

• A dialog box appears.

3 Tap [Mode] to enable it.

4 Tap [SET].

• Using this function does not change the time required for printing.
• If the print conditions are set to the minimum number of passes in the RIP software, the nozzle

recovery function will be disabled.
• Even when nozzle recovery has been registered and enabled, recovery will not be applied to

print patterns such as test printing and dot position correction.

l Checking nozzle recovery settings

1 Check the Nozzle recovery setting ("On" or "Off") in "Machine setting" on the print conditions
screen.
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2 Check the nozzle recovery setting ("Off", "Disabled", or "Enabled") for the job being printed
on the JOB STATUS check screen after starting printing.

R

R

R

OFF

Enabled

Disabled

2
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ü A confirmation message is displayed before the start of printing to continue with nozzle recovery
when certain conditions apply. There are three different patterns for the confirmation messages,
as follows:
(1) For print conditions in which nozzle recovery does not apply

→ Displayed when printing will be performed in high-performance mode. 
Change the following settings to enable nozzle recovery: 
・ Increase the number of passes
・ Reduce the MAPS speed
・ Change the scan speed from "High" to

"Normal"
(2) When nozzles exist that cannot be recovered using nozzle recovery (Case 1)

→ Printing is possible by reducing the print speed to enable nozzle recovery. Select [Apply
settings and continue print] on the message window.

(3) When nozzles exist that cannot be recovered using nozzle recovery (Case 2)
→ Displayed in the case of print conditions for which nozzle recovery cannot be applied
even by reducing the print speed. 
Change the following settings to enable nozzle recovery: 
・ Increase the number of passes
・ Reduce the MAPS speed
・ Change the scan speed from "High" to "Normal"
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3.1 Mimaki Printer Controller
MPC software is used to operate and control the Tiger600 Series. The Mimaki Printer Controller is installed
on the control PC. The touch panel is used for MPC operations.

Screen structure

4

1 2 3

5

6

No. Item Overview

1 PRINTER STATUS
(printer information
area)

Machine status is indicated by icons.  "PRINTER STATUS"(P. 113)

• : Displays the status of each component of the configuration.

2 INK STATUS
(ink information area)

Icons indicate remaining ink levels, ink errors, and other Ink tank status
information.  "INK STATUS"(P. 114)

• : Displays the Ink tank slot number and ink color.

3 SYSTEM ALARM
(system information
area)

Of various possible errors, this area shows the most important errors. 
"SYSTEM ALARM"(P. 114)

• : Displays all current errors.

4 MENU
(menu area)

Shows various menus. The "*" symbol displayed in each menu indicates the
default values.

• (PRINT): Set print conditions/settings for the media used.  "Print
menu"(P. 116)

• (MAINTENANCE): Menu used for machine maintenance 
"Maintenance Menu"(P. 117)

• (SETTING 1): Used to set various printing-related operations 
"Setting 1 Menu"(P. 130)

• (SETTING 2): Used to set various operations for the machine 
"Setting 2 Menu"(P. 132)

• (HISTORY): Shows maintenance records and other information. 
"History Menu"(P. 136)
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No. Item Overview

• (SYSTEM): Shows various information about the machine. 
"System menu"(P. 137)

5 QUICK MENU
(quick menu area)

Shows frequently used menus.

• (Feed): Feeds the media.

• (Vacuum): Applies suction to hold media in place.--- リンクがありませ
ん ---

• (Tension bar): Initializes the tension bar.

• (Test print): Prints a test pattern to confirm that the ink prints correctly.
 "Test Printing"(P. 88)

• (Cleaning): Clean the heads in case of ejection failures (e.g., nozzle
clogging, deflection).  "Head Cleaning"(P. 91)

• This is displayed only when [Setting 1] > [Drying heater] is enabled. 
"Setting 1 Menu"(P. 130)

• (Heater error): An error has occurred in the drying heater. The drying
heater will not operate even when the button is pressed.

• (Heater stopped): The heater has stopped and is not turned on.
Pressing the button starts heating the heater until the preset temperature
is reached.

• (Heater on): The drying heater is warming up to the preset
temperature. Pressing the button stops the heater.

• (Heater standby): The drying heater is at standby after warming up to
the preset temperature. Pressing the button stops the heater.

6 (Content area) Shows setting screens for the selected menu.

PRINTER STATUS
Icons indicate the machine status. Tap [Detail] to display the status of each component of the configuration.

l Icon display
Icon Overview

Local mode. Used for test printing, maintenance, and settings

Printing in progress.

Printing is paused.

Maintenance is in progress. No other operations can be performed while maintenance is
underway.

An obstruction has been detected. Printing pauses.

Set the maintenance switch to maintenance mode.

3
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l Detail display
Display details Overview

Displays the device operation status.

Displays the timing for auto cleaning and auto flushing.

Displays the drying heater temperature. This is displayed only when [Setting 1] > [Drying
heater] is enabled.  "Setting 1 Menu"(P. 130)

INK STATUS
Icons indicate remaining ink levels, ink errors, and other Ink tank status information. Tap [Detail] to display
the slot number and ink color.

l Icon display
Icon Overview

100 Remaining ink levels are indicated graphically and as percentages.

A blue warning icon appears in the lower right if ink runs low. Very little ink remains. Have new
ink ready.

A yellow warning icon appears in the lower right if ink runs out or ink errors occur. Printing is
not possible.

The remaining purified water level is indicated as a percentage.

A blue warning icon appears in the lower right if purified water runs low. Very little purified
water remains. Replenish purified water.

A red warning icon appears in the lower right if purified water runs out or purified water tank
errors occur. Take the appropriate action in based on the error.

SYSTEM ALARM
Of various possible errors, this area shows the most important errors. Tap [Detail] to display all current
errors.

l Alarm display

2 31 4

No. Overview

1 Level
(Level 0): Printing is possible. Printing will continue even if these errors occur

during printing.
• Examples: Ink near-end, tank cap not fitted
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No. Overview

(Level 1): Printing and cleaning is not possible. Any printing underway will
pause if any of these errors occur. Take the appropriate action in accordance with
the content of the message.

• Examples: Ink end

(Level 2): Printing and cleaning is not possible. Any printing underway is
aborted if any of these errors occur. Take the appropriate action in accordance
with the content of the message.

• Examples: Ink overflow

(Level 3): No machine operations are possible. Take the appropriate action in
accordance with the content of the message. If you see this message repeatedly,
contact your local dealer or our service office.

2 Code Refer to the error code list.  "Problems Indicated by Messages"(P. 171)

3 Unit Not disclosed; used for service

4 Contents Refer to the error code list.  "Problems Indicated by Messages"(P. 171)

Clearing Alarms

1 Tap [DETAIL].

• Displays all current errors.

2 Resolve the cause of the error.

•  "Problems Indicated by Messages"(P. 171)

3 Tap [CLEAR ALARM].

• This clears the error.

• If this does not clear the error/alarm, your response may be incorrect or inadequate.
Check the alarm details once again and take corrective action. If this alarm recurs, contact
your local dealer or our service office.

3



Chapter 3 Settings (MPC)

116

3.2 Print menu
Set print conditions/settings for the media used.

1 2

No. Item Overview

1 Job status area Displays a job thumbnail and print status.

• : Pause the job currently being printed.

• : Resume printing.

• : Cancel printing.

2 Browser area List print jobs. Tap a job to display a dialog box for setting print conditions/
settings.  "Setting Print Conditions"(P. 105)

• : Show the jobs stored on the control PC.

• : Show queued jobs. Numbers in the upper right of the icon
indicate the number of queued jobs.

• : Show printed jobs. Tap on a job to print it.

• : Show jobs used for test patterns.

• : Show the home folder.

• : Show the folder one level above.

• : Update the folder display.

• : Import the job into MPC.  "With Output Port Set to
[File Interface]"(P. 100)

• : Create a new folder. A dialog box appears.

• : Delete the job or folder that was selected with a long tap.
Jobs deleted any other way will remain listed in [JOB LIST].

• :  Lets you sort or otherwise change how the job list is displayed.
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3.3 Maintenance Menu
This menu is used for machine maintenance.

Item Overview

Cleaning Print a test pattern to clean the heads in case of ejection failures (e.g., nozzle clogging,
deflection).  "Head Cleaning"(P. 91)

Cleaning Three types of cleaning are available. Choose the method based on test results.

Powerful
Cleaning

Use when problems are not resolved by regular cleaning.

Auto Maint. Set the conditions to start print head cleaning automatically.

Cleaning
(Standby)

• Cleaning (Standby): When this is turned on, head cleaning will be performed once
the [Interval (Time)] has elapsed. Set to OFF if you prefer not to clean automatically.

• Interval (time): Cleans heads after the specified value is exceeded.
• Mode: Set type of cleaning.

Cleaning
(Print)

• Cleaning (Print): When this is turned on, head cleaning will be performed during
printing once the [Interval (Time)] has elapsed. Set to OFF if you prefer not to clean
automatically.

• Interval (Time): Cleans heads during printing after the specified value is exceeded.
• Mode: Set type of cleaning.

Flushing
(Standby)

• Flushing (Standby): Set to ON for flushing. Flushing reduces nozzle clogging via
regular print head ink discharge.

• Interval (time): Flushes heads after the specified value is exceeded.

Nozzle Recovery Allows other nozzles to be used for printing if nozzle washing or other maintenance fails
to resolve ejection failure (such as nozzle clogging or deflection).

Nozzle
Recovery

Performs nozzle recovery automatically if nozzle clogging is detected.
• Mode: Set to ON for automatic nozzle recovery.

Nozzle
recovery
confirmation
message

If nozzle recovery cannot be performed, setting [Nozzle Recovery Confirmation
Message] to OFF will start printing without displaying the print continuation confirmation
dialog box.

Nozzle
recovery
operation
guide

Shows the nozzle recovery operation guide.

Scanner Starts the scanner application.

Nozzle check
tool

Starts the nozzle check tool. Allows nozzles with abnormalities to be registered.

Nozzle
recovery
registration

This displays the currently registered nozzle check results. Also allows abnormal
nozzles to be registered and cleared manually.  "Nozzle recovery
registration"(P. 127)

Daily
maintenance

Lists items for which daily maintenance should be performed.

3
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Item Overview

Daily station
maintenance

Moves the carriage for cleaning around the station.
 "Wiper Cleaning"(P. 145)
 "Wiper Unit Cleaning"(P. 148)

Head
maintenance

Moves the carriage to the maintenance space for cleaning in the print head area.
"Carriage Underside Cleaning"(P. 147)

Weekly
maintenance

Lists items for which weekly maintenance should be performed.

Weekly
station
maintenance

Moves the carriage for cleaning around the station.  "Wiper Unit Cleaning"(P. 148)

Other
maintenance

Lists maintenance items to inspect in the event of errors.

Ink tank
calibration

Runs the ink tank calibration wizard.

Purified water
tank
calibration

Runs the purified water tank calibration wizard.

Drying unit
Taking out

Runs the drying unit taking out wizard.

Moisture tray
maintenance

Runs the moisture tray maintenance wizard.  "Moisture Tray Cleaning"(P. 149)

Replace parts Displays replacement instructions for components requiring periodic replacement.

Replace ink
filter

The machine requires ink filter replacement about once a year, but sooner replacement
may be required depending on operating conditions.  "Ink filter replacement"(P. 162)

• If a supply error (061B INK SUPPLY) occurs: The filter may be blocked. Use this
function to replace the ink filter.

• If a supply warning (067D INK SUPPLY WARN) occurs: The filter may be beginning
to clog. Replacing the ink filter as soon as possible is recommended.

Replace
Wiper

The machine maintains a count of the number of wiping cycles. Once the specified
value is reached, "0605 REPLACE WIPER" will appear in SYSTEM ALARM on the
touch panel. Replace dirty or warped wipers with new ones.  "Wiper
Replacement"(P. 159)

Machine status
check

Checks the machine status.

Ink supply unit
test

Checks the ink supply capacity. 
Displays the amount of ink that can be supplied over a specific period in increments of
0.1 ml.

Registering abnormal nozzle with the nozzle check tool
Abnormal nozzle locations can be registered by using the nozzle check tool with printed image data from a
nozzle recovery pattern.

Printing nozzle recovery patterns
Print a nozzle recovery pattern as follows. Patterns are printed at about A4 size.

• Use various types of transfer paper for the media.
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1 From the MPC menu, tap [PRINT] > [TEST PATTERN].

2 Tap [User] > [NozzleCheck], then tap the nozzle recovery pattern.

3 Tap [Print] to print the pattern on the media.

Scanning nozzle recovery patterns
Cut out and scan the printed nozzle recovery pattern.

1 Cut the printed nozzle recovery pattern along the cut lines.

3
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2 From the MPC menu, tap [MAINTENANCE] > [Nozzle recovery] > [Scanner].

• The scanner application starts up.

3 Tap [Scan settings].

4 On the scan settings screen, select [ScanGear]. Configure the settings as follows, then select
[OK].
• [Data Format]: png
• Select the [Enable large image scans] check box.
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5 Place the printed nozzle recovery pattern face-down on the scanner and close the cover.

• On the scanner, align the top of the black triangle in the pattern with the arrow mark of the scanner
that indicates the starting point.

6 Open the scanner application and select [ScanGear].

• A dialog box appears.

3
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7 Select the [Extended Mode] tab, configure the settings as follows, then select [Scan].

• [Document Type]: Paper/Photo
• [Output Resolution]: 2400
• [Edge Enhancement]: OFF
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Analyzing and applying nozzle recovery patterns
The scanned nozzle recovery pattern is analyzed by the nozzle check tool and analysis results are applied to
the printer.

1 From the MPC menu, tap [MAINTENANCE] > [Nozzle recovery] > [Nozzle check tool].

• The nozzle check tool starts up.

3
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2 Configure nozzle check tool settings.

• In [Model parameter], select the model, type of ink, and ink set.
• In [Analysis contents], confirm that the model, type of ink, and ink set are correctly selected.

3 In [Analyze image file], tap [Open] and select the scanned image data.

• The image data is displayed in [Analysis image].



Chapter 3 Settings (MPC)

125

4 Tap [Start Analysis].

• The image data is analyzed and the analysis results are displayed in [Analysis result].

3
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5 Configure nozzles for nozzle recovery.

(1) Tap [Candidates only].
• Only nozzles that are candidates for nozzle recovery are shown in the data display area.

(2) For nozzles targeted for recovery, click the [Target] check box.
• Nozzles set for recovery are indicated by a red cell background color.

6 Tap [Output RESULT].

• The settings are saved and applied to the printer.

• In case of errors, refer to the operation manual for the nozzle check tool.
• Access the operation manual as follows. 

(1) Start the nozzle check tool. 
(2) Tap [Help] > [Show manual].
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Nozzle recovery registration

Nozzle recovery registration dialog
This displays the currently registered nozzle check results. It also allows abnormal nozzles to be registered
and cleared manually.

1 From MENU on the touch panel, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Nozzle Recovery] > [Regist nozzle recovery].

• A dialog box appears.

1

2

5

3

6

4

No. Name Overview

1 Nozzle image Displays an image corresponding to the nozzle recovery table.
• Clogged nozzle locations flash red.

2 Nozzle recovery table
filter

This allows the details in the nozzle image and nozzle recovery table to be
narrowed down by specifying particular conditions.

• [Color]: Filters the nozzles by color. 
"ALL" displays all ink colors and nozzles.

• [Result]: Filters the nozzles by nozzle check results. 
"Abnormal" displays only the clogged nozzles. 
"ALL" displays all results.

3 Apply change Updates the nozzle recovery registration with the changes made.

4 Clear Clears the changes made to the nozzle recovery registration.

5 Nozzle recovery table Displays the individual nozzle status for each color.
• Abnormal nozzles are highlighted in orange.
• Head line: Head row (horizontal direction on nozzle status image)
• Nozzle line: Nozzle row (vertical direction on nozzle status image)
• Nozzle No.: Nozzle number for each ink color
• Status: Nozzle check results (normal/abnormal)

6 Scroll buttons Used to scroll the nozzle recovery table.

• : Jump 1,000 nozzles in the direction of the arrow.

• : Jump 100 nozzles in the direction of the arrow.

3



Chapter 3 Settings (MPC)

128

Print and register nozzle check pattern
The procedure for manual nozzle recovery registration is as follows:

1 From MENU on the touch panel, tap [Print].

2 Tap [Test pattern] > [User] > [Nozzle Check], then tap the job for the slot on which the color for
nozzle recovery is mounted.

3 Tap [Print].

• Print a nozzle check pattern.
• Ink is ejected from all of the nozzles for the color selected.

4 Check the print results.

• Check the nozzle numbers for the clogged nozzle locations.

Here, nozzles 17 and 18 are
clogged.

5 From MENU on the touch panel, tap [Maintenance].

• The Maintenance menu is displayed.

6 Tap [Nozzle Recovery] > [Regist nozzle recovery].

• A dialog box appears.  "Nozzle recovery registration dialog"(P. 127)
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7 Update the nozzle recovery table with the print results.

(1) Set the filters as follows:
• [Color]: Color for nozzle recovery registration
• [Result] ALL

(2) Refer to the nozzle numbers for the clogged nozzle locations in the print results on the nozzle
recovery table, then tap the [Status] row to set to [Abnormal].
• The text in the nozzles for which [Status] was changed turns yellow.

8 Tap [Apply change].

• A dialog box appears.
• To edit the change details, tap [Cancel].

9 Tap [Apply].

• The changes are applied.

• The results for nozzles to which changes were applied in nozzle recovery registration will
not be updated in subsequent nozzle checks. (Manual registration using nozzle recovery
registration takes precedence.)

• To update nozzle check results, clear the nozzle recovery registration information. 
"Nozzle recovery registration dialog"(P. 127)

3
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3.4 Setting 1 Menu
Set various print options.

Item Overview

Print Set print options.

Logical Seek Sets the range of carriage movement.
– Carriage movement range for Logical Seek OFF setting

Unidirectional print Bi-directional printing

Carriage movementColor bar
Print data

Flushing Box

– Carriage movement range for Logical Seek ON setting
When the refresh level is 0, the carriage moves to the color bar.

Unidirectional print Bi-directional printing

Print data
Carriage movement

For refresh levels 1 to 3, the carriage moves to the flushing box for the refresh
operation.

Unidirectional printing Bi-directional printing

Print data
Carriage movement

Refresh Reduces nozzle clogging by regularly discharging ink from the print heads.
• Level: More ink is discharged for higher level numbers.

Pre feed Turn on to allow pre feed length to be set.

Select head Sets the head line used.

Select head
operation
manual

Allows the head selection operation manual to be viewed.

Dry feed Sets the feed distance when drying.

Add feed Sets the additional feed distance.

Color bar • Position: Sets the position for printing a color bar.
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Item Overview

– Off: No color bar is printed.
– Right side: Prints on the right side of the print data.
– Left side: Prints on the left side of the print data.
– Both sides: Prints on both sides of the print data.

• Discharge amount: Sets the amount of ink discharged on the color bar. Selecting a
larger amount makes the color bar bolder. The width also varies according to the
print conditions.

• Overlay: Sets whether to print color bars overlaid.
– OFF: Prints color bars without overlaying.
– ON: Prints color bars overlaid.

Print feed
speed

Sets the feed speed during printing in %.

MAPS MAPS: Mimaki Advanced Pass System
• This function disperses the boundaries between passes to make feed streaks

between passes less visible.
• Altering MAPS may alter the color. This function may be less effective with certain

types of images.

MAPS preset
1 setting

Register a preset of your choice.
• Speed: Reducing speeds will make streaks less visible. However, printing will be

slower.
• Smoothing: Increasing smoothing makes streaks less visible.

MAPS preset
2 setting

MAPS preset
3 setting

Default MAPS Set your preferred preset from 1 to 3 as described above or set to Auto. This should
normally be set to Auto.

Internal pattern Set the print position for printed patterns used in test printing or for correcting the drop
position.

Origin shift • Origin shift: Prints in the direction specified when set to ON.
• Origin shift direction: Set the print direction.

: Scan (horizontal) direction

Origin shift
margin

• Y margin: Sets the scan (horizontal) direction margin.

Heater Sets the drying heater operation.
• Drying heater: Toggles the drying heater on and off. (Default: On)
• Temperature: Specifies the heater temperature (20 to 60 °C, default: 40 °C)
• OFF Time: Toggles the setting to turn off the heater after the preset time has

elapsed. (Default: On)
• OFF Time: The time until the heater turns off. (0 to 90 mins, default: 60 mins)

Feed Comp. Set the feed offset.
• Feed offset: Enter the feed offset value.
• Feed offset pattern: Prints a feed offset pattern.

3
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3.5 Setting 2 Menu
Set various operation-related settings.

Item Overview

Media Set information about media.

Media origin Enter the media origin position.

Head gap Entering Values Manually
 "Setting the Head Gap"(P. 87)

Brake Roller Sets the brake roller. Setting a larger value increases the brake force. Set to an
appropriate value to suit the media used. (Can be set in 1 % increments)

• Brake Roller: On/Off (Default: Off)
• Rear Brake L: 0 to 100 % (Default: 0 %)
• Rear Brake R: 0 to 100 % (Default: 0 %)
• Front Brake: 0 to 100 % (Default: 0 %)

Set media Displays the media setting items.  "Load the media."(P. 66)

Media near
end

Sets the conditions for which media near end is detected.
Media near end is detected using the thickness of the paper core as the datum. 
Measure the thickness of the paper core on the feeding shaft, and enter this value.

• Paper core thickness: 1 to 20 mm

Bi-directional
adjustment

When using bi-directional printing, correct the drop position.  "Correcting the Drop
Position"(P. 93)

Bi-direction
adjustment
value

Check the printed pattern and enter correction values.

***dpi Pattern Select and print the pattern based on the print conditions.
• Options: WF1 600 dpi / WF2 300 dpi

Feed Control Sets feeding

Feed Speed Sets the feed speed.

System setting Configure the system.

Languages Change the touch panel display language.

Length unit Changes the length units on the touch panel.

Temp. unit Changes the temperature display units on the touch panel.

Network
setting

Set the network address.
• Check IP address: Shows the machine's current IP address.
• DHCP: Set to ON to use the IP address assigned by the DHCP server.

Print speed
units

Sets the print speed units displayed on the job status screen.

Brake function
A roller is available with a brake function on the return roller. Controlling the friction torque on the return roller
improves feeding accuracy and winding performance.
1. Brake roller: Brake can be set via the MPC.
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2. Winding unit brush roller: Can be clamped or unclamped depending on whether a slit collar is fastened.

• Depending on the media type and print conditions, there is a risk of deteriorating feeding
accuracy and winding performance. 
The conditions should be determined by checking operation with the media to be used.

Front brake

Rear brake L/R

Winding unit brush roller

Setting procedure (MPC)

1 From MENU on the touch panel, tap [Setting 2] > [Media] > [Brake Roller].

2 Set the brake conditions.

3
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3 Tap SET.
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Setting procedure (Take-up return roller)

Lock screw Brush roller Typical use

1 Lock Brush clamped Basic settings

2 Unlock Brush free to rotate For thin media and high-density printing. * Clamping
may increase the chance of wrinkling. Normally it is
recommended to increase the basic weight.

Lock Screw

D-cut

V Wrinkle smoothing
Slit collar rotates

⇒ Rotation prevented by metal plate

Brush roller rotates
Slit collar spins * Brush roller is non-driven

[Feed conditions and printable ink volume for different media]

3
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3.6 History Menu
Shows the machine's maintenance history and other information.

Item Overview

Maintenance Shows maintenance history.

Alarm Shows the system alarm history.

Print Shows the print history.

Controller Shows the MPC operation history.
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3.7 System menu
Shows various information about the machine.

Item Overview

System information Shows system information about the machine and control PC.

HDD disk space Shows the disk space available on the control PC.

Machine information Shows information about the machine.

Version Shows the machine firmware version and MPC version.

License Shows license information.

Tool Executes the various tools.

Manual Log collection tool Collects the machine operating logs and settings information manually. 
"Collecting Logs"(P. 185)

Open PICT Up Displays PICT Up.

PICT Up update Updates PICT Up.

Document Shows the MPC user's guide and an error code list.

Operation manual Shows the MPC user's guide.

Alarm list Shows a list of error codes.

Application note Displays a document describing solutions to problems and other useful
tips.

Support Video Link Displays the QR code used to view the support video.

Service maintenance mode This mode is exclusively for use by Mimaki representatives.

Power Controls power to the machine and the control PC.  "Power
Supply"(P. 138)

Reset machine Used if recovery fails even after a system reset

Reboot System Used if recovery fails even after a machine reset. The control PC will
restart. The system will take some time to start up.

Shutdown system Shuts down the system. Turn off the main power supply.  "Turning Off
the Power"(P. 138)

3
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Power Supply
Do not turn off the main power supply for the machine or the power supply for the control PC. The control PC
controls the machine. Turn off the power only when machine issues cannot be resolved, and always restart
after turning the power off.

Turning Off the Power

1 From [MENU] on the touch panel, tap [SYSTEM].

• This displays the system menu.

2 Tap [POWER] > [ Shutdown System].

• The control PC shuts down.

3 Turn off the main power for the machine.

• Turn the switch 90 degrees counterclockwise.
• The main power supply is located on the left at the rear of the machine.
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Turning On the Power

1 Turn the machine main power switch 90 degrees clockwise.

O
N

2 Turn on the control PC.

• This launches the MPC. The machine is ready to use.

3
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Chapter 4 Maintenance

This chapter
To ensure years of precise performance, maintain the machine periodically based on
frequency of use. 
Read the maintenance precautions thoroughly before maintaining this product.

Maintenance Precautions..............................142
Maintenance Timing ......................................143

Items Required for Maintenance.............. 143
Performing Maintenance ...............................145

Ink Maintenance....................................... 145
Wiper Cleaning......................................... 145
Carriage Underside Cleaning................... 147
Wiper Unit Cleaning ................................. 148
Flushing Box Cleaning ............................. 149
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Exterior Cleaning (e.g., cover, Y-bar, )..... 150
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Consumable Item Replacement .....................159
Wiper Replacement ...................................159
Carriage Filter Replacement ......................160
Blower Filter Replacement.........................161
Ink filter replacement..................................162
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4.1 Maintenance Precautions
• This machine includes parts that must be replaced periodically. We therefore recommend taking

out a maintenance contract. Carry out maintenance periodically and replace consumable items
to prevent quality defects and accidents.

• Clean periodically. Debris and dust will accumulate on electrical components when the machine
is used for extended periods. There is a risk of failure, electric shock, or fire due to current
leakage.

• Do not clean by blowing—e.g., avoid using air blowers. Doing so may lead to failure, electric
shock, or fire involving the machine if airborne debris or dust gets inside electrical components.
Wipe using a soft cloth soaked in diluted neutral detergent and thoroughly wrung out. A vacuum
cleaner may also be used for cleaning.

• Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
electric shock, or fire.

• For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

• Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

• Never touch the print head nozzle surface. (Allow only personnel trained by Mimaki engineers to
clean the head nozzle surface. No other persons must ever touch the nozzle surface.) Do not
allow water or alcohol to come into contact with the print nozzle surface. This will increase the
risk of machine failure or ejection failures (e.g., nozzle clogging or deflection).

• Do not use cotton swabs to clean around the head or carriage. Fibers from cotton swabs may
adhere to the head nozzle surface and lead to ejection failures (e.g., nozzle clogging or
deflection).

• Do not splash ink or maintenance liquid on the covers. Exposure to splashing ink or
maintenance liquid may damage or deform the cover.

• Do not use benzine, thinner, or any chemical agent containing abrasives. Use of these
chemicals may result in damage to or deformation of parts.

• Do not move the carriage by hand. To move the carriage, use the carriage out function on the
menu.
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4.2 Maintenance Timing
Timing Item

At the end of the work
day

Clean the wiper and wiper bracket.  "Wiper Cleaning"(P. 145)

Clean the underside of the carriage.  "Carriage Underside Cleaning"(P. 147)

Clean the wiper unit.  "Wiper Unit Cleaning"(P. 148)

Clean the flushing filter.  "Flushing Box Cleaning"(P. 149)

Check the waste ink levels in the waste ink tank.  "Waste Ink Tank Waste Ink
Level Checking"(P. 157)

At the end of the week's
work

Clean the platen.  "Platen Cleaning"(P. 152)

Clean the X drive roller.  "X Drive Roller Cleaning"(P. 152)

Shake the ink.  "Ink Maintenance"(P. 145)

At the end of two
weeks' work

Clean the blowing fan filter.  "Blowing Fan Filter Cleaning"(P. 153)

Clean the jam sensor detecting plate.  "Jam Sensor Detecting Plate
Cleaning"(P. 151)

Clean the cover (exterior).  "Exterior Cleaning (e.g., cover, Y-bar, )"(P. 150)

Clean the moisture tray.  "Moisture Tray Cleaning"(P. 149)

Once a month Perform a supply test.  "Performing supply test"(P. 157).

Cleaning as required Clean the print head nozzle surface. 
As a guide, after using approximately one mini-jumbo roll (approx. 3,000 m) or
when the printing time exceeds 24 hours, perform a nozzle status check using a
test print before carrying out the cleaning.  "Cleaning the Print Head Nozzle
Surface"(P. 155)

Items Required for Maintenance
To order replacement consumable items, contact your local dealer or our service office. For more information
on consumable items, refer to our website. https://mimaki.com/supply/inkjet.html

Code Item Intended use

SPC-0527 Cleaning Stick for Head Surrounding For maintenance

SPC-0774 300 fan filter For blowing fan filter replacement

SPC-0826 3-inch paper core 160 3-inch paper core

SPC-0755 Cotton gauze For maintenance

SPC-0766 H fan filter For carriage filter replacement

SPA-0271 Wiper kit 300TS For wiper replacement

SPC-0876 Cap absorber Ink wiping sponge

SPA-0327 20 L polyethylene container For purified water tank and waste ink
tank

SPA-0355 10 L ink tank cap Cap for external supply tank

SPC-0921 Blower filter For blower filter replacement

SPA-0363 Replacement ink filters (×4) For external supply filter
replacement

4
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• Do not store consumables where children may enter.
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4.3 Performing Maintenance

Ink Maintenance
If ink constituents are sedimented, the ink density may become uneven. We recommend stirring the ink
periodically to keep printing consistent.

l Shaking the Ink tank

1 Shake the Ink tank gently from left to right to ensure it is fully mixed.

• Tighten the Ink tank lid securely, then move from left to right to ensure that the ink moves inside,
holding the lid with a paper towel.

Wiper Cleaning
The wiper wipes off ink adhering to the print head nozzle surface. Continuing to use the dirty wiper may
cause the wiper to which dried ink and dust are attached to rub against the nozzle surface, leading to printing
defects (e.g., nozzle clogging or deflection).

• Be careful to avoid leaving fragments from the cleaning stick behind when cleaning. These
fragments will increase the risk of ejection failures (e.g., nozzle clogging or deflection).

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Daily maintenance] > [Daily station maintenance].

• The carriage moves over the platen.

3 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39) 4
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4 Remove the wiper.

• Hold the lugs on both sides of the wiper bracket, then pull out the wiper.

Lug

5 Clean the wiper and bracket.

• Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.

Wiper

Bracket

• Replace dirty or warped wipers with new ones.  "Wiper Replacement"(P. 159)

6 Reattach the wiper at the original position.

Lug

7 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

8 Tap [Complete] > [Finish] once cleaning is complete.
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Carriage Underside Cleaning
The underside of the carriage becomes coated with ink wiped off by the wiper. Continuing to use the dirty
carriage underside will rub dried ink and attached dust on to the media, resulting in contaminated prints.
The print head uses an extremely delicate mechanism. Take great care when handling it.

• Be careful to avoid leaving fragments from the cleaning stick behind when cleaning. These
fragments will increase the risk of ejection failures (e.g., nozzle clogging or deflection).

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Daily maintenance] > [Maintenance wizard], then tap [Head maintenance].

• The carriage moves to the maintenance space.

3 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

4 Slide the maintenance cover on the left side of the Y-bar.

• Lift the lever and slide it to the left.

Maintenance cover

Lever

5 Clean around the print head.

• Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.

Never touch the nozzle surface!

Clean the bottom of the carriage.

Clean the sides of the head.

4
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• Never touch the print head nozzle surface.

6 Once cleaning is complete, slide the maintenance cover on the left side of the Y-bar to close
it.

Maintenance cover

Lever

• Make sure the maintenance cover is returned to the correct position.

7 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

8 Tap [Complete] > [Finish].

Wiper Unit Cleaning
Continued use when dirty may prevent ink from flowing into the waste ink tank or cause dried ink and
attached dust to rub against the head nozzle surface, leading to ejection failures (e.g., nozzle clogging,
deflection).

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Weekly maintenance] > [Weekly station maintenance].

• The carriage moves over the platen.

3 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

4 Clean the wiper tray.

• Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.

• Scrape off any dried ink with a spatula or similar tool.
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5 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

6 Tap [Complete] > [Finish] once cleaning is complete.

Flushing Box Cleaning
The flushing box filter becomes dirty with ink during flushing. Continuing to use the dirty carriage underside
will rub dried ink and attached dust on to the media, resulting in contaminated prints.

1 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

2 Use a disposable cup or similar container to rinse the contaminated parts of the filter on the
left and right with purified water.

• Take care not to allow liquids to get inside the machine. Otherwise there is a risk of
failure, electric shock, or fire.

3 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

Moisture Tray Cleaning
Replace the water in the moisture tray periodically. Continuing to use it when it is dirty will result in
contaminated prints.

• be sure to wear the included safety glasses and gloves.
• Be careful to avoid contaminating the surrounding area with ink.

• Before commencing maintenance, check to confirm that the waste ink tank is sufficiently empty
(with capacity for at least 5 L) and that there is at least 3 L of purified water for replenishment.

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Other maintenance] > [Moisture tray maintenance].

3 Move the carriage to the maintenance position.

4 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

4
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5 Open the discharge valve on the moisture tray as instructed on the wizard screen. Tap [OK],
then drain the ink from the moisture tray.

• Draining takes approximately 10 minutes.

6 Clean the moisture tray. Once cleaning is complete, tap [OK].

7 Replenish the purified water in the moisture tray. Once complete, tap [OK].

8 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

9 Return the carriage to its original position, then tap [OK].

10 Exit [Moisture tray maintenance], then tap [OK].

Exterior Cleaning (e.g., cover, Y-bar, )

• Switch the maintenance switch to maintenance mode before carrying out maintenance.

• For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

• Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
electric shock, or fire.



Chapter 4 Maintenance

151

LM Guide
Wipe off dust from the left and right ends of the LM guide surface with a soft dry cloth.

• The LM guide is lubricated. Never wipe with solvents such as ethanol. Wipe off any excess or
dripping lubricant with a soft dry cloth.

Jam Sensor Detecting Plate Cleaning
Continuing to use the dirty carriage underside will rub dried ink and attached dust on to the media, resulting
in contaminated prints.

1 Clean the jam sensor detecting plate.

• Clean the jam sensor detecting plate underside at the left and right sides of the carriage.
• Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe

off the maintenance liquid. Make sure none remains.

4



Chapter 4 Maintenance

152

Platen Cleaning

• Switch the maintenance switch to maintenance mode before carrying out maintenance.

Continuing to use the dirty platen will prevent proper feeding of the media. It will also cause dried ink and
attached dust to rub against the head nozzle surface and lead to ejection failures (e.g., nozzle clogging or
deflection).

• Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
electric shock, or fire.

• For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

X Drive Roller Cleaning

• Switch the maintenance switch to maintenance mode before carrying out maintenance.

Continuing to use the dirty platen will prevent proper feeding of the media. It will also cause dried ink and
attached dust to rub against the head nozzle surface and lead to ejection failures (e.g., nozzle clogging or
deflection).

• Clean using purified water.

• Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
electric shock, or fire.

• For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.
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Blowing Fan Filter Cleaning

• Switch the maintenance switch to maintenance mode before carrying out maintenance.

Wash the blowing fan filter in water if it is dirty.

l Recommended cleaning guide

• Check the filter for dirt every two weeks, and wash.
• Replace the filter every three months. Blowing Fan Filter Replacement

1 Remove the fan filter cover.

• Push the fan filter cover claw outward, and pull the cover to the front.

Fan filter cover

Tab

2 Remove the filter.

Blowing fan filter

3 Wash the filter.

• Dry the filter after washing. 4
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4 Attach the dry filter together with the fan filter cover.

• Push in the fan filter cover until the tab clicks.

Drying Unit Cleaning

• The drying unit becomes extremely hot. Check to confirm that the unit has sufficiently cooled
before commencing maintenance.

• Switch the maintenance switch to maintenance mode before carrying out maintenance.

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Other maintenance] > [Drying unit Taking out].

• Pull out the drying unit as instructed on the wizard screen.

3 Carry out maintenance once the drying unit has been pulled out.

• For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and
thoroughly wrung out.

• Take care not to allow liquids to get inside the machine. Otherwise there is a risk of
failure, electric shock, or fire.
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Cleaning the Print Head Nozzle Surface
Clean the print head nozzle surface if other cleaning or maintenance fails to resolve ejection failures (e.g.,
nozzle clogging, deflection).
As a guide, after using approximately one mini-jumbo roll (approx. 3,000 m) or when the printing time
exceeds 24 hours, perform a nozzle status check using a test print before carrying out the cleaning.

• Allow only personnel trained by Mimaki engineers to clean the head nozzle surface. Allowing
those without adequate training to clean nozzle surfaces may result in head failure.

• Use only the supplies specified by Mimaki. Cleaning with other products may cause print head
wear.

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Daily maintenance] > [Maintenance wizard], then tap [Head maintenance].

• The carriage moves to the maintenance space.

3 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

4 Slide the maintenance cover on the left side of the Y-bar.

• Lift the lever and slide it to the left.

Maintenance cover

Lever

5 The nozzle surface is cleaned.

• Gently press a cleaning stick moistened with maintenance fluid against the nozzle surface for
about 10 seconds.

Press gently for about 10 seconds

• Do not rub or press the cleaning stick with excessive force against the nozzle surface.
Doing so may cause print head wear.

• Do not reuse cleaning sticks.

4
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6 Once cleaning is complete, slide the maintenance cover on the left side of the Y-bar to close
it.

Maintenance cover

Lever

• Make sure the maintenance cover is returned to the correct position.

7 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

8 Tap [Complete] > [Finish].

9 Execute cleaning (in normal mode).

•  "Head Cleaning"(P. 91)

10 Make a test print and check the print results.

• Repeat the cleaning and test printing process until the print results appear normal.
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Waste Ink Tank Waste Ink Level Checking
Ink used during head cleaning and other processes is collected in the waste ink tank at the lower right of the
machine.

• Continuing to use the product without disposing of the waste ink may result in waste ink
overflowing from the waste ink tank. Visually check the ink level in the waste ink tank every day.

• Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

Performing supply test
If the ink filter becomes clogged, this may prevent normal maintenance and possibly lead to head damage.
This procedure should therefore be performed regularly to check the extent of ink filter clogging (ink supply
capacity).

• If the ink supply capacity is reduced, replacing the ink filter can prevent problems caused by
filter clogging.

• Note that the test may fail if the ink level in the ink tank is near the end or exceeds 10 L. The
result for paths where the test failed will be 0.0 cc.

• Do not replace the ink tank or subject the external supply unit to vibration while the test is in
progress, as this may cause the test to fail.

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Machine condition check] > [Ink supply unit test].

• A dialog box appears.

4
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3 Check to confirm that "Supply test" is selected for [Test type], then tap [EXEC].

• The test starts.

• The test takes approximately three to five minutes.

4 Check the results.

1      　80.0cc
2     　 80.0cc
3      　80.0cc
4      　80.0cc
5      　0.0cc
6      　0.0cc
7      　0.0cc
8      　0.0cc

1      　80.0cc
2     　 80.0cc
3      　80.0cc
4      　80.0cc
5      　0.0cc
6      　0.0cc
7      　0.0cc
8      　0.0cc

• The result for paths where the test failed will be 0.0 cc. Check to confirm that there are no
ink tank level warnings (such as INK END or INK NEAR-END) and check to confirm that
the ink tank is properly installed before starting the test.

Test result Machine compatible with simple filter replacement kit

45 cc or greater Normal
No particular action is required.

Under 45 cc Check to confirm that the ink tank is installed properly, then repeat the test. If the results
do not improve, replace the ink filter.  "Ink filter replacement"(P. 162)
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4.4 Consumable Item Replacement
To order replacement consumable items, contact your local dealer or our service office.
For more information on consumable items, refer to our website. https://mimaki.com/supply/inkjet.html

• Do not store consumables where children may enter.

• When disposing of consumable items, contact an industrial waste disposal operator or dispose
of in accordance with local laws and regulations.

Wiper Replacement
The machine maintains a count of the number of wiping cycles. Once the specified value is reached, "0605
REPLACE WIPER" will appear in SYSTEM ALARM on the touch panel. Replace dirty or warped wipers with
new ones.

1 From the MPC menu, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Tap [Replace parts] > [Replace wiper].

• The carriage moves over the platen.

3 Switch the maintenance switch to maintenance mode.  "Maintenance Switch"(P. 39)

4 Remove the wiper.

• Hold the lugs on both sides of the wiper bracket, then pull out the wiper.

Lug

5 Clean the wiper cleaner.

•  "Wiper Cleaning"(P. 145)

4
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6 Mount a new wiper.

Lug

7 Switch the maintenance switch to print mode.  "Maintenance Switch"(P. 39)

8 Tap [Complete] > [Finish] once replacement is complete.

• The wiper usage count is reset.

Carriage Filter Replacement
Check the mist filters and replace if very dirty.

• Switch the maintenance switch to maintenance mode before carrying out maintenance.

1 Remove the carriage filter covers.

• Remove the screws, then remove the filter covers.

• Filters are positioned on the left and right of the carriage.

2 Install new filters.

3 Install the filter covers.

• Left and right of carriage: Fit the tabs on the bottom of the filter cover to the carriage cover, then
secure with screws.
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Blower Filter Replacement

• Turn off the main power before performing maintenance tasks.

1 Remove the side cover.

• Remove the knob screw, then slide the cover upward to remove it.

2 Remove the filter box cover.

• Remove the three filter box clamps, then remove the cover.

Clamp

3 Replace the filter.

• Replace the cylindrical filter with a new filter.

Filter

4 Reattach the filter box cover and the side cover.

• Reattach the three filter box clamps, and reattach the knob screw on the side cover.

4
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Ink filter replacement

l Ink filter replacement timing
Replace the ink filter for the corresponding path if one of the following messages appear on the MPC or if the
result of the supply test is less than 45 cc.

Message Status Remarks

067D:09(ZZZZZZZZ)INK SUPPLY
WARN

The ink supply rate has
started to drop.

Printing and maintenance are still possible,
but it is recommended that the ink filter be
replaced as a precaution.

061 B:09(ZZZZZZZZ)INK SUPPLY Ink cannot be supplied to
the sub-tank.

Printing is not possible, and normal
maintenance such as auto cleaning is not
possible. 
While the basic maintenance operations are
possible, leaving the machine in this state
may lead to nozzle clogging that cannot be
remedied. The ink filters therefore must be
replaced.

* "ZZZZZZZZ" indicates the path number. (_3_ for path 3 and _6_ for path 6)

• Ink filters can be replaced by the operator only on machines compatible with the simple filter
replacement kit.

• be sure to wear the included safety glasses and gloves.
• If the messages described persist even after replacing the ink filters, contact Mimaki Technical

Support.

l Ink filter replacement procedure

1 From MENU on the touch panel, tap [MAINTENANCE].

• The Maintenance menu is displayed.

2 Select [Replace parts] > [Replace ink filter], then tap [Start].

3 Open the F maintenance cover as instructed on the wizard screen.

Cover, rear

Cover, front

F maintenance
cover
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4 Remove the fitting below the filter.

• Press down on the fitting latch, then pull out the insert.

1 21

2

Insert

Body

Latch

• Be sure to press down the latch fully before removing the insert. If you try to force off the
insert without pressing down the latch fully, there is a risk of damaging the O-ring on the
fitting, which may cause ink leakage.

5 Remove the fitting above the filter.

6 Detach the tube from the filter.

• Lay paper towels around the area before starting replacement work to protect the
surrounding area from ink when disconnecting tubes.

7 Attach the tube to the new filter.

4
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• Mount the ink filter so that the arrow engraved on it is pointing upward.

8 Attach the filter to the upper fitting.

9 Attach the tube to the lower fitting.

• Be sure to press down the latch fully when inserting the fitting. If you try to forcibly insert
the fitting without pressing down the latch fully, there is a risk of damaging the O-ring on
the fitting, which may cause ink leakage.

• Take care not to push in the valve at the tip of the fitting when connecting the fitting. 
If the valve is pushed in, ink may leak out, and air may enter the ink paths, causing
malfunctioning.

Valve not pushed in
(valve sealed)

Valve pushed in
(valve open)

10 Mount the filter by pushing into the filter BKT.
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11 Tighten the fittings above and below the filter, and recheck to confirm that they are not loose.

12 Check to confirm that the fittings are securely connected.

(1) There are no gaps in the fittings.

OK (correctly connected)

Latch is raised

No gap

Unsatisfactory (not connected)

Gap exists

Latch is depressed

(2) The fittings do not detach when pulled gently.

13 Close the F maintenance cover.

14 Perform a supply test from the MPC [MAINTENANCE] menu.  "Performing supply
test"(P. 157)

15 Check to confirm that the test results are less than 45 cc.

1      　80.0cc
2     　 80.0cc
3      　80.0cc
4      　80.0cc
5      　0.0cc
6      　0.0cc
7      　0.0cc
8      　0.0cc

1      　80.0cc
2     　 80.0cc
3      　80.0cc
4      　80.0cc
5      　0.0cc
6      　0.0cc
7      　0.0cc
8      　0.0cc

• If the test results are less than 45 cc immediately after replacing the filters, contact Mimaki
Technical Support.

4
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5.1 Troubleshooting
For information on troubleshooting, refer to this chapter. Refer to the Mimaki website (https://mimaki.com/
support/) for frequently asked questions (FAQs) about the machine and customer support videos.
If the recommended corrective action does not resolve the problem, contact your local dealer or our service
office.

The power does not turn on.

Points to check Corrective action

Is the main power supply turned on? Turn on the main power supply.  "Turning On the Power"(P. 139)

Is the PRINTER STATUS icon on

the touch panel set to ?

Turn the power on.  "Power Supply"(P. 138)

Printing is not possible.

Points to check Corrective action

Is the LAN cable connected to the
machine also connected to the
control PC?

Insert the LAN cable connector into the LAN port until it clicks into
place.  "System Configuration"(P. 40)

Does an "Ink end" message appear
in SYSTEM ALARM on the touch
panel?

Replace with new ink.  "Ink Tank Replacement Method"(P. 54)

Does a message appear in SYSTEM
ALARM on the touch panel?

Take appropriate measures based on the message.  "SYSTEM
ALARM"(P. 114)  "Problems Indicated by Messages"(P. 171)

The media jams or the media is dirty.

Points to check Corrective action

Are you using the recommended
media?

Make sure you are using the recommended media. https://
mimaki.com/supply/inkjet.html

Are you using curled media? Do not use curled media or media with folded ends.

The media is skewed (winding shift).

l Winding shift
Over time, strong forces acting in the core direction may cause the media to shift outward from the winding
core side as it is taken up.

https://mimaki.com/support/
https://mimaki.com/support/
https://mimaki.com/supply/inkjet.html
https://mimaki.com/supply/inkjet.html
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1. Recover the take-up roll when it reaches approximately 1,500 m.
Winding shift tends to occur more easily beyond 1,500 m. Regularly recovering the take-up roll can help
reduce the impact of winding shift on subsequent processes.

2. Dry ink sufficiently on transfer paper.
Winding shift is more likely to occur when the ink is not sufficiently dried. Check the heater temperature
setting, and check to confirm that the ink is sufficiently dried during take-up.

3. Reduce the number of passes.
The extent of winding shift varies depending on the feed rate. Reducing the number of passes can help
reduce the effects of winding shift.

Image defects occur.

Symptom / Points to check Corrective action

White stripes, blurs, and dark stripes
occur. (Scan (horizontal) direction)

1. Remove any paper scraps or other debris adhering to areas over which
the print head passes.  "Platen Cleaning"(P. 152)

2. Perform the procedure described in  "Head Cleaning"(P. 91).
3. Perform the procedure described in  "Wiper Cleaning"(P. 145).
4. Perform the procedure described in  "Carriage Underside

Cleaning"(P. 147).

Offsetting occurs during bidirectional
printing.

1. Perform the procedure described in  "Correcting the Drop
Position"(P. 93).

Ink droplets drip during printing. 1. Perform the procedure described in  "Wiper Cleaning"(P. 145).
2. Perform the procedure described in  "Carriage Underside

Cleaning"(P. 147).
3. Perform the procedure described in  "Head Cleaning"(P. 91).
4. Set auto maintenance.  "Maintenance Menu"(P. 117)

Clear clogged nozzles. 1. Perform the procedure described in  "Head Cleaning"(P. 91).
2. Perform the procedure described in  "Wiper Cleaning"(P. 145).
3. Perform the procedure described in Ink fillup (Print head).
4. Perform the procedure described in  "Wiper Replacement"(P. 159).
5. Set [MAINTENANCE] > [Nozzle recovery] > [Nozzle recovery] to "On".

Nozzle clogging occurs during
standby.

Check to confirm that the station is not exposed to direct drafts, such
as from air conditioners. If the station is exposed to direct drafts, take
measures to protect it, such as by installing a partition between the
machine and the air conditioner.

Is the head gap excessive? Reduce the head gap. If the head gap cannot be reduced, increase
flushing frequency during printing (  "Maintenance Menu"(P. 117))
or make regular test prints to check for nozzle clogging.

Are there any ink colors that aren't
used much?

Increase the refresh level (  "Setting 1 Menu"(P. 130)) during
printing. Discharge from infrequently used nozzles tends to be
inconsistent. Increasing the refresh level will allow more frequent
nozzle use but increase ink consumption.

Are you using media easily affected
by static electricity?

Increase flushing intervals during printing (  "Maintenance
Menu"(P. 117)  "Setting 1 Menu"(P. 130)) or make regular test
prints to check for nozzle clogging.

Is the machine installed in a location
with low humidity?

Increase the humidity by installing a humidifier or similar equipment.
When printing continuously, increase flushing frequency during
printing (  "Setting 1 Menu"(P. 130)) or make regular test prints to
check for nozzle clogging.

5
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Symptom / Points to check Corrective action

Is the machine installed in a location
with significant amounts of airborne
dust or powder?

Install the machine in a location free of excessive dust or powder
(office equivalent: dust levels = 0.15 mg/m3). If the printer is installed
elsewhere, make regular test prints to confirm no nozzle clogging
occurs.

Ink has leaked out.

• If an ink leak occurs, turn off the main power immediately and turn off the breaker. Then, contact
your local dealer or our service office.

Touch panel operation is not possible.

Points to check Corrective action

Are any objects such as tape or
labels affixed to the touch panel
screen or the black outer frame?

Touch panel operation may not be possible if objects such as tape or
labels are attached to it. Please remove any such objects before
operation.

Is the touch panel dirty? If it is very dirty, gently wipe off the dirt with a soft cloth.
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5.2 Problems Indicated by Messages
If a problem is detected, the buzzer will sound and a message will appear in SYSTEM ALARM on the touch
panel. Take the appropriate action in accordance with the content of the message. If a message reappears
even after taking the prescribed action, contact your local dealer or our service office.

Error
numbe

r

Error
level

Message Cause Corrective action

0108 2 HD TYPE • A problem was
detected with head
control.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

010E 2 FROM CLEAR • A problem was
detected with the
control PCB.010F 2 FROM WRITE

0115 2 PCB MAIN-F1

0116 2 PCB MAIN-F2

011F 2 PCB SLIDER

0122 2 PRAM NONE

0123 2 PRAM DATA

0124 2 PRAM ADDR

0127 2 POWER OFF

0128 2 HDC FIFO

0129 1 BATTERY EXCHANGE • Internal clock
battery depletion
was detected.

• Contact your local distributor, our
sales office, or service center.

012A 2 HDC SPEED • A problem was
detected with head
control.

012D 2 PCB MAIN-F4 • A problem was
detected with the
control PCB.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

012E 2 HeadFaild • A problem was
detected with the
head.

0151 2 Main PCB V1R2 • A problem was
detected with the
control PCB.0152 2 Main PCB V2R5

0153 2 Main PCB V3R3

0154 2 Main PCB V05

015F 2 Head Drive Hot • A problem was
detected with the
control PCB.

0171 2 NEW HEAD CONNECT • New head
connection was
detected.

0186 2 HDC WAVEFLOW • A problem was
detected with head
control.0189 2 COM VOLT

5
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Error
numbe

r

Error
level

Message Cause Corrective action

018C 2 Main PCB V12 • A problem was
detected with the
control PCB.018D 2 PCB EXIO1

018E 2 FLS NOT COMP • A problem was
detected with head
control.018F 2 OFFSET WAVE

0190 2 Main PCB V_V1 • A problem was
detected with the
control PCB.019E 2 HDC FUSE ERROR

01BB 2 COMIO VHV1

01BF 2 PCB MAIN-F2/F3

01D8 2 HEAD XHOT • A problem was
detected with the
head temperature.

01D1 2 PCB EXIO-FUSE • A problem was
detected with the
control PCB.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

01E6 0 PRAM SIZE

01E7 2 PCB INKCTRL1

01EA 2 PCB EXIO2

0201 1 COMMAND • A communication
error was detected
between the control
PC and printer.

0202 1 PARAMETER

0203 2 Ment Command

030C 2 SCAN DATA TIMEOUT • A communication
error was detected.0310 2 PORT OPEN ERROR

0311 2 ACK ERROR

0312 2 CMD ERROR

0313 2 CMD TIMEOUT

0314 2 NOTICE ERROR

0401 2 MOTOR X • A problem was
detected with the X
motor.

0402 2 MOTOR Y • A problem was
detected with the Y
motor.

0405 0 STATION ERROR • The carriage
attempted to move
beyond the upper
limit.

0406 2 Wiper origin detection
failure

• The wiper origin
could not be
detected.

041B 1 MEDIA NEAR END • The remaining
amount of media is
low. Or the media
roll diameter is
small. * Near end

• Replace with new roll media.
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Error
numbe

r

Error
level

Message Cause Corrective action

detection has a
margin of error of
approximately 10
m.

0423 1 TAKE-UP TENSION-
BAR

• Take-up tension bar
initialization failed.

1. Check to confirm that the media has
been correctly loaded from the printing
surface to the take-up shaft. 
"Loading Media on to the Printer Main
Unit"(P. 79)

2. Check to confirm that the take-up shaft
rotation direction switch is correctly set
for the media orientation.

0424 1 FEEDING TENSION-
BAR

• Feeding tension bar
initialization failed.

1. Check to confirm that the media has
been correctly loaded from the feeding
shaft to the printing surface. 
"Loading Media on to the Printer Main
Unit"(P. 79)

2. Check to confirm that the feeding shaft
rotation direction switch is correctly set
for the media orientation.

0425 1 TAKE-UP
TENSION_BAR DROP
DOWN

• The take-up tension
bar dropped below
the limit position.

1. Check to confirm that the media is
loaded via the correct path. 
"Loading Media on to the Printer Main
Unit"(P. 79)

2. Check to confirm that the take-up unit
is rotating.

0426 1 FEEDING
TENSION_BAR DROP
DOWN

• The feeding tension
bar dropped below
the limit position.

1. Check to confirm that the media is
loaded via the correct path. 
"Loading Media on to the Printer Main
Unit"(P. 79)

2. Check to confirm that the feeding unit
is rotating.

0429 1 TAKE-UP TENSION-
BAR LIMIT OVER

• The take-up tension
bar moved beyond
the movement limit
position.

1. Check to confirm that the media is
loaded via the correct path. 
"Loading Media on to the Printer Main
Unit"(P. 79)

2. Check to confirm that the take-up unit
is rotating.

042A 1 FEEDING TENSION-
BAR LIMIT OVER

• The feeding tension
bar moved beyond
the movement limit
position.

1. Check to confirm that the media is
loaded via the correct path. 
"Loading Media on to the Printer Main
Unit"(P. 79)

2. Check to confirm that the feeding unit
is rotating.

0441 2 HEADHEIGHT
WRONG

• A problem was
detected with
vertical head
control.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

5
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Error
numbe

r

Error
level

Message Cause Corrective action

0449 2 SCAN COORD(MIN) • A problem was
detected with Y
motor control.

• Turn off the main power supply for
the machine and wait briefly before
turning the power back on. If the
error appears again, contact your
local distributor, our sales office, or
service center.

044A 2 SCAN COORD (MAX)

0481 3 Take-up Shaft Position • The take-up shaft
ejection position
could not be
detected.

1. Execute [Winding] > [Rotate roll to
removable position] again.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0482 3 Feeding Shaft Position • The feeding shaft
ejection position
could not be
detected.

1. Execute [Feeding] > [Rotate roll to
removable position] again.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0483 1 Take-up INVERTER
alarm

• A problem was
detected with the
take-up motor
inverter unit.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0484 1 Feeding INVERTER
alarm

• A problem was
detected with the
feeding motor
inverter unit.

0485 1 Take-up Emergency
Button is pushed

• The take-up unit
emergency stop
switch was pressed.

• Reset the emergency stop switch
on the take-up unit.

04A0 1 X serbo amp error • A problem was
detected with the
servo amplifier (X
motor).

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, select
[SYSTEM] > [Power] > [Shutdown
System]. Turn off the control PC, then
turn off the main power supply for the
machine. Wait briefly before turning the
power back on.

3. If the error appears again even after
turning the power back on, contact your
local distributor, our sales office, or
service center.

04A1 1 Y serbo amp error • A problem was
detected with the
servo amplifier (Y
motor).

0505 1 MEDIA JAM • The media jam
sensor was
triggered.

1. Remove the media in contact with the
carriage and reload with fresh media.

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

0509 2 HDC Position count • A problem was
detected with
position control.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

050A 3 Y origin detection
failure

• A problem was
detected with Y
origin detection
(initialization).

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.
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Error
numbe

r

Error
level

Message Cause Corrective action

050F 2 L-SCALE BLACK • A problem was
detected with the
linear scale.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0511 3 Z origin detection failure • A problem was
detected with Z
origin detection
(initialization).

0519 2 NEGATIVE PRESS
SENSOR

• A problem was
detected with the
negative pressure
sensor.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

051A 2 POSITIVE PRESS
SENSOR

• A problem was
detected with the
positive pressure
sensor.

0531 2 WRONG INKTANK
SENSOR

• A problem was
detected with the
weight sensor on
the ink supply unit.

1. Check to confirm that the ink tank is
correctly mounted, it has not been
impacted, and no object has been
placed on top.

2. If the error appears even after
checking, perform [Maintenance] >
[Other maintenance] > [Ink tank
calibration].

3. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on. If the error appears again, contact
your local distributor, our sales office,
or service center.

0542 1 Emergency switch • An emergency stop
switch was pressed.

1. Eliminate the cause for which the
emergency stop switch was pressed.

2. Reset the emergency stop switch.
3. Clear the alarm on the touch panel. 

"Clearing Alarms"(P. 115)
– Clearing the alarm will start the

initial operations.
4. If the error is not cleared, contact your

local distributor, our sales office, or
service center.

054A 2 PDC Position interrupt • A problem was
detected with print
control.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

054D 0 HDCE Cooling Fan
Error

• An error was
detected with the
HDCE cooling fan
rotation.

0556 3 Y LIMIT SENSOR • The carriage has
exceeded the
operating range in
the Y direction.

• Contact your local distributor, our
sales office, or service center.

5
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Error
numbe

r

Error
level

Message Cause Corrective action

0557 1 Light curtain detects
obstacles

• The light curtain
detected an
obstacle.

1. Remove the obstacle from the light
curtain detection area.  "Light
Curtain"(P. 37)

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

0558 0 PDC Scan position • A scan coordinate
error occurred.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0561 3 Carriage Cap Sensor • A problem was
detected with the
carriage cap
sensor.

• Contact your local distributor, our
sales office, or service center.

0601 0 INK NEAR END • The ink in the ink
tank has run out.

• Install an ink tank as follows:
1. Lift the cap cover and detach the fitting.
2. Load a new ink tank.
3. Connect the fitting and lower the cap

cover.
4. Execute [CLEAR ALARM].
If the warning persists, contact your
local distributor, our sales office, or
service center.

0602 1 INK END • Available ink has
run out.

0603 0 NO INK TANK • No ink tank was
detected.

0605 0 REPLACE WIPER • It is time to replace
the wiper.

1. Replace the wiper.  "Wiper
Replacement"(P. 159)

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

0607 0 STATION CLEANING • Station
maintenance has
not been performed
for a long period of
time.

• Perform station maintenance as
follows:

1. Clean the station.  "Wiper
Cleaning"(P. 145)

2. Clean the wiper.
3. Clear the alarm on the touch panel. 

"Clearing Alarms"(P. 115)

0617 1 WRONG SUBTANK
SENSOR

• A problem was
detected with the
sub-tank fluid level
sensor.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

061A 1 INK OVERFLOW • Sub-tank sensor
limit was detected.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears even after clearing,
contact your local distributor, our sales
office, or service center.
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Error
numbe

r

Error
level

Message Cause Corrective action

061B 1 INK SUPPLY • Ink cannot be
supplied to the sub-
tank.

1. Check to confirm that the ink tank
fittings are connected and the cap
cover is mounted.  "Replacing the
ink tank"(P. 54)

– This error may occur if the
machine is allowed to stand for
extended periods after Near End
has occurred.

– Replace the ink filter.  "Ink
filter replacement"(P. 162)

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

3. If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

4. If the error appears again, contact your
local distributor, our sales office, or
service center.

061C 1 NEGATIVE PRESS
CONTROL

• Negative pressure
control could not be
initiated.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.061D 1 NEGATIVE PRESS

NOT ENOUGH
• Proper negative

pressure cannot be
maintained.

061E 1 NEGATIVE PRESS
OVER

• Excessive negative
pressure

061F 1 POSITIVE PRESS
CONTROL

• Positive pressure
control could not be
initiated.

0620 1 POSITIVE PRESS NOT
ENOUGH

• Proper positive
pressure cannot be
maintained.

0621 1 POSITIVE PRESS
OVER

• Excessive positive
pressure

0637 2 INK LEAK • A ink leak was
detected at the ink
supply unit.

1. Check whether there are any ink leaks
in the vicinity of the Ink tank.

2. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

066B 2 SUBTANK EMPTY • There is no ink in
the sub-tank.

1. Check to confirm that the Ink tank
fittings are connected and the cap
cover is mounted.  "Replacing the
ink tank"(P. 54)

5
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Error
numbe

r

Error
level

Message Cause Corrective action

– This error may occur if the
machine is allowed to stand for
extended periods after Near End
has occurred.

– Replace the ink filter.  "Ink
filter replacement"(P. 162)

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

3. If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

4. If the error appears again, contact your
local distributor, our sales office, or
service center.

0678 0 INK CIRCULATION
WARN

• A problem was
detected with ink
circulation control.

1. Check to confirm that the tube fittings
are securely connected to the Ink tank.

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

3. If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

4. If the error appears again, contact your
local distributor, our sales office, or
service center.

067D 0 INK SUPPLY WARN • A drop in the ink
supply speed to the
sub-tank was
detected.

• The ink filter may
be becoming
clogged.

1. Check to confirm that the Ink tank
fittings are connected and the cap
cover is mounted.  "Replacing the
ink tank"(P. 54)

– This error may occur if the
machine is allowed to stand for
extended periods after Near End
has occurred.

– Replace the ink filter.  "Ink
filter replacement"(P. 162)

2. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

3. If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

4. If the error appears again, contact your
local distributor, our sales office, or
service center.
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Error
numbe

r

Error
level

Message Cause Corrective action

0686 0 Subtank Discharge • A problem was
detected with the
sub-tank discharge
process.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0687 0 Purified Water Tank
None

• The purified water
tank was not
detected.

1. Check to confirm that the purified water
tank is correctly mounted, then perform
[CLEAR ALARM].  "Clearing
Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0688 0 Purified Water END • There is no purified
water in the purified
water tank.

1. Replenish purified water in the purified
water tank.  "Purified Water
Replenishment Procedure"(P. 60)

2. Check to confirm that there is sufficient
purified water in the purified water tank,
then perform [CLEAR ALARM]. 
"Clearing Alarms"(P. 115)

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

0689 0 Purified Water NEAR
END

• There is only a little
purified water
remaining in the
purified water tank.

068A 0 Purified Water Tank
Sensor

• A problem was
detected with the
purified water tank
sensor (load cell).

1. Perform [Maintenance] > [Other
maintenance] > [Purified water tank
calibration].

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

068B 0 Check InkTank Cap • The supply unit cap
was detected as
detached.

1. Check to confirm that the supply unit
Ink tank cap cover is correctly
attached, then perform [CLEAR
ALARM].  "Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

068C 0 ST Tub Level Sensor • A problem was
detected with the
station moisture
tray fluid level
sensor.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

068D 0 ST Tub solution Low • The station
moisture tray fluid
level is below the
minimum.

1. Check the fluid level in the station
moisture tray, and replenish with
purified water if it is low.

2. Perform [CLEAR ALARM] after
replenishing the purified water. 
"Clearing Alarms"(P. 115)

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

068E 2 ST Tub solution Full • The station
moisture tray fluid
level exceeds the
maximum.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. Clearing an alarm will attempt draining
for up to 20 seconds. If the alarm is still
displayed even after you clear it

5
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multiple times, or if fluid is not drained
to the waste ink tank when the alarm is
cleared, contact your local distributor,
our sales office, or service center.

068F 0 ST Tub solution Supply • A problem was
detected with the
station moisture
tray purified water
supply.

1. Check to confirm that the purified water
tank is correctly mounted, then perform
[CLEAR ALARM].  "Clearing
Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0690 0 Negative Press Leak • A problem was
detected with
negative pressure
control.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0691 2 INK LEAK in Carriage • A ink leak was
detected inside the
carriage.

1. Check whether there are any ink leaks
in the vicinity of the carriage.

2. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

0694 0 Check InkTank
Connection

• A problem was
detected with the
ink tank fitting
connection.

1. Check to confirm that the Ink tank
fittings are securely connected.

2. Execute [CLEAR ALARM]. 
"Clearing Alarms"(P. 115)

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

0702 2 THERMISTOR
CONNECT

• A problem was
detected with the
heater thermistor
connection.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0703 1 Heater temperature not
reached

• The heater
temperature setting
is not reached even
when heated
beyond the
stipulated duration.

1. Check to confirm that the room
temperature is within the permissible
ambient temperature range. 
"Specifications"(P. 190)

2. Check to confirm that the voltage is
within the rated voltage range for the
machine.  "Specifications"(P. 190)

3. Lower the heater temperature setting,
and check whether an error occurs.

4. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
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power supply for the machine. Wait
briefly before turning the power back
on.

5. If the error appears again, contact your
local distributor, our sales office, or
service center.

0710 2 HEATER TEMP
ERROR

• A problem was
detected with the
heater temperature.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

071E 2 Head Temperature
Mismatch

• A problem was
detected with the
head temperature.

1. Clear the alarm on the touch panel. 
"Clearing Alarms"(P. 115)

2. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

071F 2 Head Thermistor Error

0759 1 HEATER
UNCONNECTED

• The drying heater is
not connected.

1. Connect the connectors on the left and
right of the drying unit.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

075A 2 SSR cooling fan
abnormal

• The SSR cooling
fan has stopped.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

075B 2 Drying fan abnormal • The drying fan has
stopped.

075C 2 Drying fan sensing
thermistor connection

• A problem was
detected with the
connection of the
thermistor used to
detect drying fan
operation error.

075D 2 SSR operation
abnormal

• A problem was
detected with
heater control.

0801 2 (C)OPCODE • A problem was
detected with the
control PCB.0802 2 (C)SWI

0803 2 (C)PFTCH ABRT

0804 2 (C)DATA ABRT

0806 2 FW/SIO bit

0807 2 FW/SIO wbsy

080E 2 FW/FROM prm

5
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080F 2 FW/SIO vch

0811 2 FW/SIO read

0815 2 FW/SIO rsrc

0816 2 FW/FROM WRC

0817 2 FW/SaveArea

081B 2 FW/STACK OV

0826 2 FW/PrmSaveBuf

0828 2 Unexpected ERROR

0829 2 FW/ERASE TIMEOV

083A 2 PARAMETER ERROR • A parameter error
was detected.

083B 2 MESSAGE ERROR • A message
between tasks
contained an invalid
value.

0916 2 ROM MISMATCH • An update was
attempted with
mismatched
firmware.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0917 1 WIPER MOVE • A problem was
detected with the
wiper operation.

091D 1 COVER OPEN • The maintenance
cover is open.

1. Close the maintenance cover.
2. Clear the alarm on the touch panel. 

"Clearing Alarms"(P. 115)

0935 1 Mode change failure • The maintenance
switch was
operated while the
machine was under
mechanical control.

• Clear the alarm on the touch panel.
 "Clearing Alarms"(P. 115)

0B1A 2 PCB BaseIO • A problem was
detected with the
control PCB.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0B1E 2 PCB BaseIO-FUSE

0B36 2 PCB INKIO

0B37 2 PCB WFIO

0B39 2 PCB WFIO-FUSE

0B3E 2 PCB LOADCELL AD

0B48 2 PCB HDCE

0B49 2 PCB HDCE-VHVFET

0B4A 2 PCB HDCE-FUSE

0B4B 2 HDCE PCB V1R2

0B4C 2 HDCE PCB V2R5
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0B4D 2 HDCE PCB V3R3

0B54 2 PCB INKIO-FUSE

0D09 2 HD MEMORY • A problem was
detected with head
internal memory
access.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0D0B 2 HD CONNECT • A problem was
detected with the
head connection.

0D0C 2 HD THERMIS • A problem was
detected with the
head temperature.

0D1C 2 HD BUSY • A problem was
detected with head
control.0D1D 2 HD CMD

C101 0 Command Format
ERROR

• A communication
error was detected
between the control
PC and machine.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

C102 0 Notify recive ERROR

C103 0 Respons recive
ERROR

C104 0 No Parameters

C105 0 Invalid parameter

C106 0 Respons set ERROR • An invalid
parameter was
received.

C107 0 Notice Respons
ERROR

• A communication
error was detected
between the control
PC and machine.C111 2 Print data transmission

error

C800 0 Serial number not set • The serial number
has not been set.

• The machine serial number has not
been set. contact your local
distributor, our sales office, or
service center.

C801 2 Destination
specification error

• A problem was
detected with the
machine
connection.

• The machine configuration settings
are incorrect. contact your local
distributor, our sales office, or
service center.C802 2 Device composition

error

C803 2 Version mismatch • A problem was
detected with the
version of units in
the system.

• The version of units in the system
is incorrect. contact your local
distributor, our sales office, or
service center.

C998 2 System error (datasize) • An unexpected
error (other than an
exception)
occurred.

1. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

5
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2. If the error appears again, contact your
local distributor, our sales office, or
service center.

CC10 0 Cannotexecute
automatic cleaning

• Auto cleaning
failed.

Auto maintenance cannot be
performed, or an error occurred during
performing maintenance. Do the
following:
1. Confirm that the carriage is in the

parking position.
2. Confirm that there are no ink supply

system errors.
3. Clear all errors that have occurred.
4. If necessary, perform a machine reset.

CC11 0 Cannot execute
automatic flushing

• Auto flushing failed.

CC20 0 Log upload confirmation • Log upload
confirmation OK. 
* This alarm is for
confirmation
purposes.

-
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5.3 Collecting Logs
If a problem arises with the machine, you may be requested by our service engineers or service office to
collect the corresponding logs. Please follow the procedure below to collect the logs if requested.

l Log collection tool

1

2

3

No. Overview

1 Select the data to be collected.
• All: Collects all log data. "All" should normally be selected.
• Logs and Parameters: Allows either "Operation Logs" or "Setting Parameters" to be selected.

2 Select a destination for saving data to.
• USB: Saves to an external hard drive.

– Choose the output USB device: Select the external hard drive to be saved to.
– Load USB list: Tap if a particular external hard drive is not listed.

• Cloud Storage: Saves log data directly to Mimaki cloud storage.
– Set the period for which you want to retrieve data: Up to 180 days of log data

can be set.

3 Tap [Get Data] to start log data acquisition.

5
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l Saving Log Data to an External Hard Drive
Save the logs to an external hard drive, and send the data to our service engineers by e-mail or other
means.

• Please contact our service engineers if the log data volume is excessive.

1 Connect an external hard drive to the machine (control PC).

2 From MENU on the touch panel, tap [SYSTEM] > [Log collection] > [Manual Log collection
tool].
• The log collection tool starts up.  P. 185

3 Select the data to be collected.

• "All" should normally be selected.

4 Select a destination for saving data to.

• Select [USB], then select the external hard drive to be saved to.

5 Tap [Get Data].

• Data is saved in Zip format to the external hard drive. 
Example: 20211001-0903_Tiger600_A1234567_P.zip

• The log data has been encrypted and can be sent as is.

l Uploading the Logs to Cloud Storage
If the machine is connected to the Internet, you can save the logs directly to our cloud storage platform.

• Contact your network administrator for more information regarding network connectivity.
• Please be careful of the size of the log data if you are using a metered Internet connection.

1 From MENU on the touch panel, tap [SYSTEM] > [Log collection] > [Manual Log collection
tool].
• The log collection tool starts up.  P. 185

2 Select the data to be collected.

• "All" should normally be selected.

3 Select a destination for saving data to.

• Select [Cloud Storage].

4 Set the log data collection interval.

• Set the time period specified by our service engineer.
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5 Tap [Get Data].

• The log data is uploaded to the cloud storage platform.
• If it is the first time using this service, the [Cloud Settings] and [ConsentFormDialog] dialog boxes

will appear.

l [Cloud Settings] dialog box

(1) Select the following check box:
• Allow data collection to the cloud

(2) Select [Region], then tap [OK].
• Global: Regions other than China
• China: China

l [ConsentFormDialog] dialog box

(1) Check the details described, then select the following check boxes:
• I consent to the collection of my data in the cloud
• I agree to the privacy policy

(2) Tap [Agree].

6 Please notify our service engineer once the upload is complete.

5
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6.1 Specifications
Item Specifications

Print head Type On-demand piezo head

Specifications 8 heads (2 staggered, 4 in-line array)

Resolution Y: 300 dpi, 600 dpi
X: 600 dpi

Ink set 4-color B, M, Y, K

Media Form Roll media only (3-inch paper core internal diameter)

Type Transfer paper

Max. printing width 1,850 mm

Max. mounting width 1,900 mm

Thickness 1 mm or less
(Feed test required)

Roll spindle 3-inch air chuck shaft

Roll external diameter 600 mm or less

Roll weight 300 kg or less (6.6 lb or less)

Mounting position Center mounting

Printing face Exterior

Roll end Taped or loosely affixed to paper core

Machine accuracy Distance accuracy (Y) ±0.3 mm or ±0.3 % of specified distance, whichever is
greater

Distance accuracy (X) ±55 μm of intermittent feed amount or ±0.3 % of
specified distance, whichever is greater

Perpendicularity ±0.5 mm/500 mm

Media skew Not more than ±10 mm/2,000 m

Air pressure operation
unit

Air gun Input: 0.6 to 0.8 MPa @Dry air

Printing gap 2.0 mm to 4.0 mm

Origin alignment Manual input

Ink supply Ink capacity 2 L internal buffer tank + 10 L external supply unit

Level detection Weight detection (load cell)

Waste ink tank Max. 220 mm × 350 mm × 400 mm

Purified water tank Max. 220 mm × 350 mm × 400 mm

Drying unit Installed underneath machine
Temperature setting range: 20 to 70 °C

Interface Data transfer function 10Gigabit Ethernet/USB3.1, USB2.0 (removable disk)

Languages English, Japanese

Noise levels During standby Not exceeding 55 dB (A)

Continuous operation Not exceeding 68 dB (A)
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Item Specifications

Compliance with standards IEC 62368-1 ETL compliance, CE marking (EMC
Directive, Low Voltage Directive, Machinery Directive),
CB certified, RoHS, REACH, RCM marking, KC
certification, UKCA marking

Power supply specifications*1 AC 3-phase 4-wire 380 to 415 V ±5 % 50/60 Hz ±1 %,
max. 25 A

Power consumption 15 kW or less

Installation
environment*2

Permissible ambient
temperature

20 to 30 °C

Relative humidity 35 to 65 %RH (no condensation)

Temperature range in
which accuracy is
guaranteed

20 to 25 °C

Temperature gradient Not more than ±10 °C/h

Dust Not more than 0.15 mg/m3 (equivalent to typical office)

Maximum operating
altitude

2,000 m

External dimensions*3 Width Not exceeding 5,300 mm (not exceeding 5,850 mm)

Depth*4 Not exceeding 2,800 mm (not exceeding 2,310 mm)

Height Not exceeding 1,900 mm (not exceeding 1,950 mm)

Weight*3, 5 Not exceeding 1,620 kg (not exceeding 2,300 kg)

*1. Excluding options
*2. Ink printing consistency will decrease in conditions outside this range.
*3. The figures in parentheses indicate package dimensions.
*4. Including main unit and winding unit (excluding touch panel protruding parts)
*5. Not including weight of ink.

6
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6.2 LICENSE Library
Mimaki printer Firmware

Copyright @2020 MIMAKI ENGINEERING CO.,LTD. All rights reserved.

This product contain open source software listed in the tables below.

Component License

StarterWare for ARM® based TI Sitara Processors BSD-TI

The following license terms and conditions shall apply to the open source software listed in the table above:
BSD-TI
Copyright (C) 2010 Texas Instruments Incorporated - http://www.ti.com/

Redistribution and use in source and binary forms, with or without modification, are permitted provided that
the following conditions are met:
1. Redistributions of source code must retain the above copyright notice, this list of conditions and the

following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the

following disclaimer in the documentation and/or other materials provided with the distribution.
3. Neither the name of Texas Instruments Incorporated nor the names of its contributors may be used to

endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN
IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.



INDEX

193

INDEX
A

Add feed .......................................................................................................................................................  130

After feed......................................................................................................................................................  106

Alarm ............................................................................................................................................................  112

Alarm list.......................................................................................................................................................  137

Application note............................................................................................................................................  137

Apply change................................................................................................................................................  127

Auto Maint. ...................................................................................................................................................  117

B

Bi-direction adjustment value .................................................................................................................  93, 132

Bi-directional adjustment ........................................................................................................................  93, 132

Blowing fan...........................................................................................................................................  143, 153

Brake Roller..................................................................................................................................................  132

Browser area ................................................................................................................................................  116

C

Cable carrier ...................................................................................................................................................  34

Capping station ........................................................................................................................................  34, 37

Carriage....................................................................................................................................  34, 36, 143, 147

Cleaning ...............................................................................................................................................  113, 117

Clear .............................................................................................................................................................  127

Clear alarm...................................................................................................................................................  115

Color bar.......................................................................................................................................................  130

Consumables .......................................................................................................................................  143, 159

Control PC............................................................................................  34, 40, 41, 94, 100, 103, 137, 138, 139

D

Daily maintenance................................................................................................................................  117, 145

Daily station maintenance ....................................................................................................................  118, 145

Delete job .....................................................................................................................................................  116

Detailed Job Information ..............................................................................................................................  105

DISCLAIMERS .................................................................................................................................................  5

Document .....................................................................................................................................................  137

Drop.PosCorrect.......................................................................................................................................  64, 93

Dry feed........................................................................................................................................................  130

Drying heater ................................................................................................................................................  113

Drying unit ................................................................................................................................................  34, 38

Drying unit Taking out ..................................................................................................................................  118



INDEX

194

E

Ejection failures ..............................................................................................................................................  90

Emergency stop switch ............................................................................................................................  26, 34

Error List .......................................................................................................................................................  137

F

Feed .............................................................................................................................................................  113

Feed Comp...................................................................................................................................................  131

Feed Control.................................................................................................................................................  132

Feed switch ....................................................................................................................................................  34

Feeding unit....................................................................................................................................................  36

Flushing filter ................................................................................................................................................  143

Folder ...........................................................................................................................................................  116

H

HDD disk space............................................................................................................................................  137

Head Cleaning................................................................................................................................................  91

Head gap......................................................................................................................................................  132

Head maintenance .......................................................................................................................................  118

Heater...........................................................................................................................................................  131

History ..................................................................................................................................................  112, 136

I

Ink.................................................................................................................................................................  112

Ink End ...........................................................................................................................................................  54

Ink lever ..........................................................................................................................................................  36

Ink maintenance ...........................................................................................................................................  145

INK NEAR-END..............................................................................................................................................  54

INK STATUS ........................................................................................................................................  112, 114

Ink Supply Unit ...............................................................................................................................................  34

Ink tank...........................................................................................................................................................  36

Ink tank calibration .......................................................................................................................................  118

Installation Space ...........................................................................................................................................  24

Interference ......................................................................................................................................................  5

Internal pattern .......................................................................................................................................  90, 131

J

Jam sensor ...........................................................................................................................................  143, 151

Job....................................................................................................................................................  40, 94, 100

Job history ....................................................................................................................................................  116

Job import.............................................................................................................................................  103, 116

Job Information.............................................................................................................................................  105



INDEX

195

Job status area.............................................................................................................................................  116

Jobs..........................................................................................................................................  98, 99, 104, 116

JOG button .....................................................................................................................................................  34

L

LAN cable.......................................................................................................................................................  40

Languages....................................................................................................................................................  132

License .........................................................................................................................................................  137

Lifter ...............................................................................................................................................................  32

Light Curtain .............................................................................................................................................  34, 37

Local network ...........................................................................................................................................  41, 94

Logical Seek.................................................................................................................................................  130

M

Machine information .....................................................................................................................................  137

Machine setting ............................................................................................................................................  105

Main power supply .......................................................................................................................................  138

Main power switch..........................................................................................................................  34, 138, 139

Maintenance.........................................................................................................................................  112, 117

Maintenance mode.........................................................................................................................................  39

Maintenance Switch .......................................................................................................................................  34

Manual Log collection tool ............................................................................................................................  137

MAPS ...................................................................................................................................................  106, 131

Media................................................................................................................................................  66, 87, 132

Media near end ............................................................................................................................................  132

Media origin ..................................................................................................................................................  132

MENU...........................................................................................................................................................  112

MIST FILTER................................................................................................................................................  160

Moisture tray...................................................................................................................................  37, 143, 149

Moisture tray maintenance ...........................................................................................................................  118

MPC................................................................................................................................................  40, 112, 116

MPC user's guide .........................................................................................................................................  137

N

Network setting.............................................................................................................................................  132

Nozzle check tool .........................................................................................................................................  117

Nozzle image................................................................................................................................................  127

Nozzle Recovery ..........................................................................................................................................  117

Nozzle recovery registration.........................................................................................................................  117

Nozzle recovery table...................................................................................................................................  127

Nozzle recovery table filter ...........................................................................................................................  127

Nozzle Recovery ..........................................................................................................................................  117



INDEX

196

O

Open PICT Up..............................................................................................................................................  137
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Reset machine .............................................................................................................................................  137
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