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Introduction

Introduction

Thank you for purchasing the Inkjet printer Tiger600 Series.

Read this operating manual ("this document" hereinafter) thoroughly and make sure you understand its
contents to ensure safe and correct use of the product.

Please note that the illustrations contained in this manual are intended to show functions, procedures, or
operations and may sometimes differ slightly from the actual machine.

Adobe, the Adobe logo, Acrobat, lllustrator, Photoshop, and PostScript are the trademarks or registered
trademarks of Adobe Incorporated in the United States and other countries.

RasterLink and TxLink are trademarks or registered trademarks of Mimaki Engineering Co. Ltd. in Japan and
other countries.

Other company and product names mentioned herein are the trademarks or registered trademarks of the
respective companies in Japan and in other countries.

Unauthorized reproduction of any portion of this document is strictly prohibited.
© 2023 MIMAKI ENGINEERING Co., Ltd.

® DISCLAIMERS

+ MIMAKI ENGINEERING REJECTS ALL LIABILITY FOR DAMAGE ARISING DIRECTLY OR
INDIRECTLY FROM THE USE OF THE Tiger600 Series ("THIS MACHINE" HEREINAFTER),
WHETHER OR NOT THE PRODUCT IS FAULTY.

+ MIMAKI ENGINEERING REJECTS ALL LIABILITY FOR DAMAGE, DIRECT OR INDIRECT, TO
MATERIALS CREATED WHILE USING THIS MACHINE.

* USING THIS MACHINE IN CONJUNCTION WITH DEVICES OTHER THAN THOSE RECOMMENDED
BY MIMAKI ENGINEERING MAY RESULT IN FIRE OR ACCIDENTS. SUCH INCIDENTS ARE NOT
COVERED BY THE PRODUCT WARRANTY. MIMAKI ENGINEERING REJECTS ALL LIABILITY FOR
DAMAGE, DIRECT OR INDIRECT, ARISING FROM SUCH INCIDENTS.

+ USE ONLY GENUINE MIMAKI ENGINEERING INK AND MAINTENANCE LIQUID. USE OF OTHER
PRODUCTS MAY RESULT IN FAILURES OR REDUCE PRINT QUALITY. SUCH INCIDENTS ARE
NOT COVERED BY THE PRODUCT WARRANTY. MIMAKI ENGINEERING REJECTS ALL LIABILITY
FOR DAMAGE, DIRECT OR INDIRECT, ARISING FROM SUCH INCIDENTS.

+ DO NOT ATTEMPT TO REFILL THE INK TANKS WITH UNAUTHORIZED INK. SUCH INCIDENTS ARE
NOT COVERED BY THE PRODUCT WARRANTY. MIMAKI ENGINEERING REJECTS ALL LIABILITY
FOR DAMAGE, DIRECT OR INDIRECT, ARISING FROM SUCH INCIDENTS.

® TV and radio interference

» The machine emits high-frequency electromagnetic radiation while operating. Under certain
circumstances, this may result in TV or radio interference. We make no guarantee that this
machine will not affect special radio or TV equipment.

If radio or TV interference occurs, check the radio or TV reception after turning off the machine. If the
interference disappears when the power is turned off, the machine is likely to be the cause of the
interference.

Try any of the following solutions or combinations of these solutions:
» Change the orientation of the TV or radio antenna to find a position where interference does not occur.
* Move the TV or radio away from this machine.



To Ensure Safe Use

To Ensure Safe Use

Symbols

In this manual, the symbols indicate and explain precautions. Make sure you fully understand the meaning of

each symbol and use the machine safely and correctly.

Explanation

Warning Indicates a potential hazard that may result in death or serious injury
if handled improperly or if instructions are disregarded.

Caution Indicates a potential hazard that may result in minor or moderate
injury if handled improperly or if instructions are disregarded.

Notice Indicates a potential hazard that may result in property damage if
handled improperly or if instructions are disregarded.

Warning sign | Indicates something that requires attention. Warning specifics are

drawn inside the symbol.

Mandatory action
sign

Indicates an action that must be carried out. The specifics of the
mandatory action are drawn inside the symbol.

A
W
O

Prohibition sign

Indicates a prohibited action. The specifics of the prohibited action
are drawn inside the symbol.

Important Indicates important information related to use of this machine.
\Q/ Tip Indicates useful reference information.
Reference Indicates the corresponding page for related information.
@D information




To Ensure Safe Use

Usage Precautions

® In the event of abnormal conditions

/\ WARNING

* In the event of abnormal conditions such as smoke or unusual odor, turn off the main power
z ” 5 immediately and turn off the breaker. Continuing to use the machine under these conditions
may result in failure, electric shock, or fire. Once you have confirmed that smoke is no longer
being emitted, contact your local dealer or our service office. Never attempt to repair the
machine yourself, which is hazardous.

/\CAUTION

« Immediately wipe off any ink, maintenance liquid, waste ink, or other liquid used with the
z ” 5 product that comes into contact with your skin. Then wash using soap, and rinse with plenty of
water. Failure to wash off ink may result in skin inflammation. If your skin becomes irritated or
painful, seek medical attention immediately.

« If ink, maintenance liquid, waste ink, or any other liquid used in the product comes into contact
with your eyes, rinse immediately with plenty of clean water. Rinse for at least 15 minutes. If you
wear contact lenses and they can be easily removed, remove after rinsing for at least 15
minutes with clean water. Be sure to also rinse the undersides of your eyelids. Failure to rinse
off ink may result in blindness or impaired vision. If your eyes become irritated or painful, seek
medical attention immediately.

« If ink, maintenance liquid, waste ink, or any other liquid used in the product enters your mouth or
is swallowed, gargle with water immediately. Do not induce vomiting. Seek medical attention
promptly. Inducing vomiting may cause liquid to enter the airway.

 If a large amount of vapor is inhaled, move to a well-ventilated area, keep warm, and rest in a
posture that allows easy breathing. If the condition does not improve, seek medical attention
promptly.

NOTICE

a + If an ink leak occurs, turn off the main power immediately and turn off the breaker. Then, contact

your local dealer or our service office.




To Ensure Safe Use

® Power supply precautions

» Do not damage or modify the power cable. Do not place heavy objects on, heat or stretch it.
Doing so may damage the cable, leading to electric shock or fire.
* Do not use the power cable if it is damaged or broken or if the core wire is exposed. Otherwise
there is a risk of failure, electric shock, or fire.

« Always connect the machine to a switchboard with grounded polarity. Otherwise there is a risk
of failure, electric shock, or fire. All electrical work (Class C grounding work; formerly Type 3
grounding work) must be handled by a licensed electrician.

NOTICE

® » Do not turn off the main power supply for the machine and the power supply for the control PC.

Turning off the power supply will disable the automatic maintenance function (including nozzle
clogging prevention function and ink discharge channel cleaning function). This increases the
risk of ejection failures (such as nozzle clogging or deflection).

» Use the machine with a power supply that meets specifications.

* When connecting the power cable, check the input voltage of the power outlet and the capacity
of the breaker. Also, connect each cable to a separate power source with an independent
breaker. Connecting to power outlets linked with the same breaker will cause the breaker to trip.

® Vacuum unit

NOTICE

» Do not attempt to disassemble or repair the vacuum unit. Doing so may reduce the vacuum
strength or cause abnormal heat generation or failure of this machine.

» Avoid touching the relief valve (pressure regulating valve) and blocking the exhaust port of the
vacuum unit. Doing so may reduce the vacuum strength or cause abnormal heat generation or
failure of this machine.




To Ensure Safe Use

\Q/ » Use at low temperature may cause the vacuum unit to generate a high-pitched noise. This does

-

- not indicate a failure.

® Do not stand or sit on the machine.

NOTICE

» Never stand or sit on the platen. Disregarding this precaution may impair the precision of the
platen surface and affect print quality.
* Never stand or sit on the drying unit, take-up/feeding motors, or external supply unit.
Disregarding this precaution is extremely dangerous and may damage the machine and result in

injury.

® Caution regarding moving parts

/\CAUTION

(e.g., loose clothing and accessories) that may impede work away from the machine. Failure to
do so may result in injury.

@ » Keep parts of the body such as the face and hands away from moving parts. Also keep clothing
o * Long hair should be tied back. Failure to do so may result in injury.

® Do not disassemble or repair

/\ WARNING

» Do not attempt to disassemble or repair this machine. Otherwise there is a risk of failure, electric
shock, or fire.

® About the monitor arm

/\CAUTION

» The maximum load capacity of the monitor arm is 8 kg. Do not install a monitor that is heavier
than the maximum load capacity. Doing so may damage the arm.
* The monitor arm on which the touch panel is mounted is attached to the front of the machine.
Take care to avoid bumping into the monitor arm or touch panel and injuring yourself while
working.

NOTICE

0 « The monitor arm angle can be adjusted to vary the touch panel mounting angle and orientation.

Adjust the arm angle so as not to impede the carriage movement range or printing operations.




To Ensure Safe Use

® About the touch panel

NOTICE

» Do not press, rub, or push the touch panel with excessive force.

» Do not tap the touch panel with a ball-point pen or other hard metal object.

* Do not touch the black outer frame of the screen.

» Do not affix adhesive tape or labels to the touch panel screen or black outer frame. Doing so
may reduce sensitivity and prevent operation.

} s /
Touch panel outer frame/

» Immediately wipe off any liquid on the touch panel.
» Take care not to allow any liquids to get inside the touch panel gaps.

® Other usage precautions

@ « Keep children away from the machine.

/\CAUTION

* Do not use the product after consuming medication or alcohol that may impair movement or
thinking. Otherwise there is a risk of injury due to incorrect operation.

NOTICE

® Disposing of the product

/\CAUTION

» When disposing of the product yourself, contact an industrial waste disposal operator or dispose

Q » Please contact your local retailer or service agent.
of the product in accordance with local laws and regulations.




To Ensure Safe Use

Prohibited Dangerous Actions

Never perform any of the following dangerous actions while the power is turned on. Disregarding these

precautions may result in serious injury (crushing or severing) if the carriage moves, for example during
periodic maintenance.

® Keep face, hands, and body away from carriage

® » Keep your face, hands, and body away from the gap between the carriage and Y-bar.

+ Keep your face, hands, and body away from the gaps between the carriage and platen or
station.

® Keep face, hands, and body away from moving parts

O
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To Ensure Safe Use

® Keep face, hands, body, and other objects away from cableveyor

® » Keep your face, hands, and body away from the Y cableveyor, and do not place objects on top
of it.

® Keep face, hands, and body away from underneath platen during operation

» Do not crawl under or insert your face, hands, or body underneath the platen while the machine
is operating.

® Keep face, hands, and body away from take-up unit, and do not peer inside
during operation

» Keep your face, hands, and body away from the take-up unit, and do not peer inside while the
machine is operating.

® Keep hands and objects away from platen

» Keep your face, hands, and body away from the platen, and do not place objects other than
media on top of it.

® Do not impede carriage operation

® » Do not forcibly move the carriage while it is operating (e.g. during printing and cleaning).

12



Usage Restrictions

Usage Restrictions

Usage Restrictions

/\ WARNING

A

» The machine includes fast-moving and high temperature parts, which present extreme hazards.
The machine must be used only by persons that are fully aware of these potential dangers.

Operator Restrictions

/\ WARNING

i

« The machine must be operated only by persons that have received our safety training or who
have been trained by such trained personnel.

Area Restrictions

/\ WARNING

&

» Persons other than users who have received the appropriate training are prohibited from
approaching the machine. Restrictions must be applied to the area indicated in the diagram
below. The area restrictions must make it clear that the area is hazardous, for example by
installing the machine within a dedicated room or by enclosing it within a fence.

» Implement measures to prevent those other than persons that have received our safety training
or who have been trained by such trained personnel from entering the danger area. There is a
danger of injury from moving parts such as the carriage or tension bar while printing is in
progress if untrained personnel are allowed within the restricted area while the machine is
operating.

1000 mm or more

— i #1000 mm or
more

! il

=y U= T

: ’”Ef ——

**Danger area™™

—

1000 mm or more
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Usage Restrictions

« If the machine is installed in a dedicated room, locks and safety Interlocks should be provided
on the doors to the room, and ultimately a risk assessment should be conducted for the
installation before use.

0 « If a safety fence is used to restrict the area, this should comply with the EN ISO 13857 standard.

14



Connecting the Power

Connecting the Power

The printer requires a large power supply and must be powered directly from the switchboard. Customers
must complete any electrical work before the printer is carried in.

of failure, electric shock, or fire. All electrical work (Class C grounding work; formerly Type 3

9 » Always connect the machine to a switchboard with grounded polarity. Otherwise there is a risk
grounding work) must be handled by a licensed electrician.

» Make sure the connections are correct. Incorrect connections may result in damage to the
equipment.
» Be careful to avoid problems in wiring configuration.

Tiger600 Wiring Configuration

0 « Terminal blocks are attached inside the machine's electrical box.

A power cable is not included. The user is responsible for providing power cables. Electrical
work between the terminal blocks connecting the switchboard to the main unit must be
performed by a licensed electrician.

» Be sure to only use the following types of cables and circuit breakers.

(1) Cable: VCT-5.5 mm? x 5-core (600 V) or UL-AWG10 x 5C (600 V) or equivalent. Outer
sheath external diameter 16 to 25 mm.

(2) Circuit breaker: Three-phase four-wire 380 to 415V AC, 30 A

® Wiring connections

\Q/ » Check the specifications of the switchboard three-phase power supply. A delta-star conversion

- transformer must be provided if three-phase four-wire star connection wiring is not used.

If the power supply is three-phase Y (star) connected (three wires + neutral)

Switchboard

IEI Provided by user Tiger600-TS
— L
_— 2
T T L2 2
-
o — 3
| I
\ 1
N 4
3-phase Y- \ !
connection ) !
380to 415 VAC A
50/60 Hz 30 A —
If the power supply is three-phase 4 (delta) connected (three wires)
Switchboard
IEI Provided by user Tiger600-TS
- = N IEI A
| ! S S ,/ \
1
VAR CE oo - 2
- |
o
@ ! ! L3 3
3-phase A \ i
connection N \ |
200 VAC . ! [N] 4
50/60 Hz L
\
A-Y conversion transformer N e -
(200 V — 400 V step-up) J_— -
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Connecting the Power

@ List of nominal industrial voltage for major countries

Check the voltage at the installation site beforehand and refer to the following table to ascertain whether a

transformer is required.

No. Nominal industrial Country Transformer
voltage [V]
1 1200V 3-phase 3-wire Japan Required
2 |208 V 4-phase 3-wire USA
3 [220V 4-phase 3-wire Brazil
4 | 346V 4-phase 3-wire Hong Kong
5 380 V 4-phase 3-wire China Not required
6 Taiwan
7 Thailand
8 Italy
9 Spain
10 Russia
11 Other 380 V regions
12 1400 V 4-phase 3-wire India
13 Belgium
14 Denmark
15 France
16 Germany
17 Netherlands
18 Sweden
19 Switzerland
20 UK
21 Portugal
22 New Zealand
23 Other 400 V regions
24 415V 4-phase 3-wire Singapore
25 Malaysia
26 India
27 Australia
28 New Zealand
29 UK
30 Other 415V regions
31 460 V 4-phase 3-wire USA Required
32 480 V 4-phase 3-wire Mexico
33 480 V 3-phase 3-wire Philippines

16




Connecting the Power

® Wire preparation

1 Strip the power cable sheath as shown in the diagram below.

L 400mm

| /
Black 1: L1
Black 2: L2
Black 3: L3
Black 4: N
Greenlyellow: FG
*1 70mml 7

*1: Please prepare the wire according to the particular crimp terminal specifications.

2 Attach the allowable types of crimp terminals to the L1, L2, L3, N, and FG wires.

» The sheath must be stripped off the wires to a length that is appropriate for the crimp terminal type
you are using.

» For more information regarding allowable crimp terminals, see below.
« Terminal block connection details
(1) Model No.: TXUM3004
(2) Manufacturer: Patlite
(3) Terminal screws: M5 x 10
« L1,L2, L3, and N wire end preparation
(1) Preparation method: Ring terminal with insulating layer

(2) Shape:
$55

MAX12.0

MAX
(3) Examples of allowable crimp terminals:
* N5.5-5 (J.S.T. Mfg)
* FN5.5-5 (J.S.T. Mfg)
» TMEXS5.5-5 (Nichifu)
* FG wire end preparation
(1) Preparation method: Ring terminal with insulating layer
(2) Mounting screws: M5 x 10 (3-part SEMS screw)
(3) Examples of allowable crimp terminals:
* N5.5-5 (J.S.T. Mfg)
* FN5.5-5 (J.S.T. Mfg)
» TMEXA5.5-5 (Nichifu)
» Screw tightening torque: 2.2 to 2.8 Nm

17



Connecting the Power

» Be sure to observe the following three points. Failure to observe the following three points
may result in fire, smoke generation, or electric shock.

(1) Only use power cables and crimp terminals that satisfy the specifications.
(2) Be sure to attach a ring crimp terminal to the end of the power cable.
(3) Secure the ring terminal to the terminal block using the specified tightening torque.

® Power connection work

Make sure that the machine main power supply and the switchboard circuit breaker have been
turned off.

2 Remove the lower cover on the power supply box.

3 Loosen the nut on the cable gland, and insert the cable.

« If the power cable has an outer diameter of 20 mm or less, use the FGA33-22B provided instead.

|Machine lett

Po\vwr unit box

cover lower

Cablegland ——

18



Connecting the Power

Secure the L1, L2, L3, and N wires to the terminal block, and secure the FG wire to the screw
hole next to the protective ground name plate.

 Tighten the terminal block screws to a torque of 2.2 to 2.8 Nm.

5 Once the cable has been wired in place, secure using the clamps and cable strap.

6 Tighten the nut on the cable gland, and replace the lower cover on the power supply box.

19



Ink and Other Liquid Handling Precautions

Ink and Other Liquid Handling Precautions

Precautions regarding ink, maintenance liquid, or other liquids used with this machine are included with the
containers. Thoroughly read them and make sure you understand the contents.

» Be sure to read the safety data sheet (SDS) before use. https://mimaki.com/supply/sds/

O

/\CAUTION

» Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

Do not subject cases containing ink to strong shock or violent shaking. Do not attempt to refill
the ink. Leaking ink may adhere to the skin or get into your eyes or mouth.

+ Do not disassemble cases containing ink. Leaking ink may adhere to the skin or get into your
eyes or mouth.

» Do not store ink, maintenance liquid, or other liquids used with the machine in locations where
children may enter.

* When disposing of ink, maintenance liquid or other liquid used with the product, or containers or
non-woven fabric contaminated with ink or other liquid, contact an industrial waste disposal
operator or dispose of the product in accordance with the local laws and regulations.

Serveee

NOTICE

* Do not store ink, maintenance liquid, or other liquids used with the machine in locations
exposed to direct sunlight.

» Do not store ink, maintenance liquid, or other liquids used with the machine in environments
where cutting fluid or other volatile substances (such as amines or modified amine alcohol) are
present in significant quantities. Storage in such places increases the risk of failure or ejection
failures (e.g., nozzle clogging or deflection).

» Do not use ink, maintenance liquid, or other liquids used with this machine with other printers.
Doing so may cause failure.

%,

Be sure to store them in a low place no higher than 1 m above the floor. Otherwise there is a
risk of scattering if the containers fall.

+ Store in tightly sealed containers.

+ Store in a cool, dark place.

©

(1) Store ink in a place where ink does not freeze. Using defrosted ink may deteriorate ink
constituents and reduce print quality.

(2) When ink is moved from a cold place to a warm place, leave it in the environment where
the machine is installed for at least three hours, and check that the ink temperature is close
to that of the use environment before using it.

(3) Open the container just before installing it, and use it up as quickly as possible. If it is
opened and left for an extended period of time, print quality may be reduced.

* Do not use ink, maintenance liquid, or other liquids used with this machine with other printers.
Doing so may cause failure.

20
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Ink and Other Liquid Handling Precautions

Ink Specifications

Item Details
Type MLSb510
Color Yellow (Y)
Magenta (M)
Blue (B)
Black (K)
Form Ink tank or pack-in-box
Ink capacity 10L
Expiration date As indicated on the Ink tank.

However, ink should be consumed within three months after opening, even
if before the expiration date.

Storage When stored |5 °C to 30 °C (daily mean temperature)
temperature However, not more than 1 month at 30 °C
* Ink quality may deteriorate if stored outside these conditions.
During 1°Cto 60 °C
transportation | However, not more than 120 hours at 60 °C, and not more than 1 month at
40 °C

» Where possible, avoid storing in cold locations below 0 °C and hot
locations above 40 °C.

* Ink quality may deteriorate if stored outside these conditions.

» The ink expiration date is indicated on the ink containers. Expired ink may cause ejection
failures or alter the color tone. Printing is possible even if the ink has passed its expiration date.
Nevertheless, we recommend replacing with new ink or using up as quickly as possible.

21



Installation Precautions

Installation Precautions

/\ WARNING

» Do not install the machine in a place close to fire.

» Do not place flower vases, pots, cups, containers containing cosmetics, chemicals or water, or
small metal items on or close to the machine. If they enter the machine, there is a risk of failure,
electric shock, or fire.

» Do not install this machine in humid locations or locations where it may be exposed to splashing
water. Otherwise there is a risk of failure, electric shock, or fire.

Do not install the machine in a place where children may enter.

/\CAUTION

+ A ventilation system must be provided if this machine is installed in a poorly ventilated area or
sealed room.
» Be sure to observe the following points when installing an extractor outlet:

of®e

(1) The extractor outlet must be installed in accordance with applicable local EHS
(environmental, health, and safety) guidelines.

(2) If the extractor outlet is fitted with a shutoff valve, the valve must be open when this
machine is in use.

Check to confirm that the floor is sufficiently strong to bear the weight of the machine before
installing.

NOTICE

Do not install this machine in locations where dust or powder is present. Failure or printing

defects may result (e.g., nozzle clogging, deflection) if dust gets inside this machine.

» Do not install this machine in locations exposed to drafts (e.g., from air conditioning).
Disregarding this precaution may result in dust or powder getting inside this machine.

* Do not install this machine in unstable locations or locations subject to vibration. This will
increase the risk of failure or printing defects (e.g., nozzle clogging, deflection).

» Do not install this machine in locations exposed to direct sunlight.

* Do not install this machine in locations subject to sudden temperature changes. This will
increase the risk of failure or printing defects (e.g., nozzle clogging, deflection).

» Do not install this machine in locations exposed to excessive noise from large machinery.

» Do not install this machine in locations where photographic fixing agents generate vapor or acid

gas (e.g., acetic acid, hydrochloric acid) or locations filled with metal working fluids or highly

volatile substances (e.g., amines, amine-modified alcohols). Malfunctions or printing defects

may result (e.g., nozzle clogging, deflection) as print head ink is more likely to harden under

such environments.

©

@

» Operating environment: 20 to 30 °C (68 to 86 °F), 35 to 65%RH (no condensation)
» Temperature range in which accuracy is guaranteed: 20 to 25 °C (68 to 77 °F)

lux)

0 + Install the machine in a location where the entire working area is clearly visible. (Guideline: 300
There is a risk of incorrect operation and injury if operated in a dark location.
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Installation Precautions

« Pay particular attention to the following diagram, and avoid installing in such conditions where
Z ” 5 possible. Conditions in which the side of the station is subject to drafts will increase the risk of
nozzle clogging occurring during standby.
If using the machine in the conditions described in the diagram below is unavoidable and nozzle
clogging occurs during standby, take measures to avoid the station being exposed to direct
drafts, such as by installing a partition between the machine and the air conditioner.

Station

Air conditioner located on
station side
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Installation Precautions

Installation Space

Provide the following space around the machine to allow safe and proper replacement of ink and media:

Item Tiger600-1800TS
Width At least 8,300 mm (5,300 mm)
Depth ' At least 5,800 mm (2,800 mm)
Height ' (1,900 mm)
Weight 1,620 kg

*1. The figures in parentheses indicate machine dimensions.

1,500 mm or more

o
S
— €
| e}
——sl E
I =R 8
s i ] D
3 9]
= § w 4l
i
1,500 mm i i [ 1,500 mm
or more e e T T WD‘ — ! or more
[
8
o
1,500 mm or more
8,300 mm or more
-

« If the machine is installed in a dedicated room, locks and safety Interlocks should be provided
on the doors to the room, and ultimately a risk assessment should be conducted for the

installation before use.

o + If a safety fence is used to restrict the area, this should comply with the EN ISO 13857 standard.
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Installation Precautions

Adjuster Feet

Do not attempt to adjust the adjuster feet yourself. Doing so may prevent the machine from operating
correctly.
If you have any queries, contact your local distributor, our sales office, or service center.

(O Large adjuster feet
O Small adjuster feet

When Relocating This Machine

Contact your local dealer or our service office. Attempting to handle relocation yourself may result in failure
or damage.

ﬁ » Pay particular attention to the following diagram, and avoid installing in such conditions where
possible. Conditions in which the side of the station is subject to drafts will increase the risk of
nozzle clogging occurring during standby.
If using the machine in the conditions described in the diagram below is unavoidable and nozzle
clogging occurs during standby, take measures to avoid the station being exposed to direct
drafts, such as by installing a partition between the machine and the air conditioner.

Station

Air conditioner located on
station side
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Emergency Stop Switches and Light Curtain

Emergency Stop Switches and Light
Curtain

The machine is equipped with emergency stop switches and a light curtain to ensure safety during use.
The light curtain stops the machine when a person or object is detected.

» Check to confirm that the emergency stop switches and light curtain operate correctly before
starting operation.

« If an obstruction or danger to the operator occurs, press one of the emergency stop switches to
stop the machine and prevent more serious problems from arising.

- feed unit and that the operator is safe before resetting the switch. To reset the emergency stop
switch, turn it counterclockwise. Once the emergency stop switch has been reset and the alarm
has been cleared on the MPC screen, the feed unit initializes, after which the machine is ready
for operation.

\Q/ » To release an emergency stop switch, check to confirm that there are no objects trapped in the

® Emergency stop switch locations and light curtain detection area

[Front]

: Light curtain detection area

- : Area not detected by light curtain (area
61.5 mm above the platen and also the
sides)

: Emergency stop switch
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Warning Labels

Warning Labels

Make sure you fully understand the details indicated on the various warning labels.

If any labels are dirty, illegible, or peeling, contact your local dealer or our service office to obtain new ones.
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Warning Labels

N Order code Label Details
0.
1 M903239 Indicates hot parts.
2 M903281 See SET UP GUIDE before Note when connecting the power
connecting to the supply. supply cable.
BREERI BRI T
YNV THA R ESGRG T,
BRI T hERR A,
3 M903330 Wear safety glasses and gloves
while working.
4 M905624 LE Caution regarding current leakage.
s e EARTH CONNECTION ESSENTIAL
EERA DR BEFORE CONNECTING SUPPLY
AANT DE GONNEGTER LAUMENTATION | BEVOR SIE STROMZUFUR ANSCHLIESSEN
5 M906115 Caution regarding moving parts.
6 M906222 Caution overhead.
7 M907764 = Do not climb on top
A\ CAUTION
ATTENTION
LEIZFES
DO NOT STEP ON TOP
NE GRIMPEZ PAS DESSUS
8 M907935 f Caution regarding high voltage.
9 M909381 H _ Caution regarding moving parts.
—HAZARDOUS MOVING PARTS-
Ry ﬁ%gg‘??{ ﬁ‘”ﬂ;& Keep fingers and other
Vo, body parts away.
=, |AWARNUNG] A MERTSSEENT|
]y ~GEFAHRLICHE BEWEGLICHE TEEE- | -PIECES MOBILES DANGEREUSES-
Finger und andere Doigts et autres parties du
S (| Kdrperteile fernhalten. | corps sont hors de portée.
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Warning Labels

N Order code Label Details

0.

1 M912054 Caution regarding entrapment.

0

1 M918531 Caution when lifting heavy objects.
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Chapter 1 Before Use

1.1 Items to be Prepared by the Customer

The following items should be prepared by the customer before installing the machine.

® Equipment and consumable items

I:I Prepared by
the customer

F
\
F

Scanner Control PC Printer unit

No. Item Remarks

1 RIP PC Reference: & "Recommended RIP PC requirements"(P. 43)

2 10 Gb compatible hub When using multiple machines with the same PC

3 LAN cable As required

4 |Ink 10 L ink tanks for water-based sublimation ink

5 | Purified water -

6 Purified water tank Max. 220 mm (W) x 350 mm (D) x 400 mm (H)

7 | Waste ink tank - We reco'mmend using a 20L tank (empty weight: approx. 1100 g)
as a purified water tank. If a larger tank is used, the error
message "068A: Purified Water Tank Sensor" may appear.

® |[nstallation environment and equipment

Item Requirements Remarks

Main unit power supply 32-4L-380t0 415V AC, 25 A

Power supply circuit breaker | "Connecting the Power"(P. 15)

Power cable Use the cable gland provided
(FGA33-22B) for cables with an
outer diameter of 20 mm or less.

Transformer
Air facilities Compressor capacity: 6 to 8 bar@Dry air |For air chuck shaft
Lifter (& "Lifter specifications"(P. 69) For loading the media

For more information on other installation environment requirements, refer to (22” "Specifications"(P. 206).
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1.2 Part Names and Functions

Front/Rear

MAINT  PRINT -
=

[Rear side]

[Front]
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No. Name Overview
1 |Y-bar The Y-bar is equipped with a carriage. This part moves over the table to
print.
2 |Platen Print area. & "Platen"(P. 37)
3 | Cable carrier (Y-bar) Ink tubes and other parts are routed through the cable carrier. Do not insert
your hands or other objects into the cable carrier.
4 | Carriage Consists of components such as the print head and jam sensor. &~
"Carriage"(P. 36)
5 | Signal tower light To confirm machine status, check the color of the illuminated lights. A
buzzer sounds to signal that the carriage will begin moving soon. (2&” "Signal
tower light"(P. 38)
6 | Emergency stop switch |Press to stop the machine in emergencies. Located on the left and right
sides on both the front and rear. & "Emergency Stop Switches and Light
Curtain"(P. 26)
7 | Light Curtain Detection of a person or object will halt the machine. (& "Light
Curtain"(P. 37)
8 [Station Includes wipers and a moisture tray to prevent the print head nozzle surface
from drying out. <& "Station"(P. 37)
9 |Waste ink tank « Container for waste ink. (25 "Waste Ink Tank Waste Ink Level
Checking"(P. 162)
« This should be provided by the customer. (& "ltems to be Prepared by
the Customer"(P. 32)
10 [Ink Supply Unit Supplies ink to the print head from the Ink tank. & "Ink Supply Unit"(P. 36)
11 | Touch panel The touch panel is used to control the machine. (& "Mimaki Printer
Controller"(P. 122)
* How to operate the touch panel
— Tap: Select a function.
— Long tap: Select multiple jobs.
— Swipe: Move the screen up or down.
12 | Main power switch The main power supply for the machine. To prevent print head ejection
failures (such as nozzle clogging or deflection), do not turn off the main
power supply. & "Power Supply"(P. 150)
13 [ Control PC Controls the machine. Do not turn off the control PC. (25 "System
Configuration"(P. 40)
14 [ Winding unit Consists of the take-up unit and feeding unit. & "Winding unit"(P. 36)
15 [ Drying unit Dries the ink on the printed media from underneath the machine. (& "Drying
unit"(P. 38)
16 | Maintenance Switch Selects maintenance mode (MAINT) or print mode (PRINT). &&°
"Maintenance Switch"(P. 39)
17 | Tension bar initializing | Initializes the tension bar.
switch
18 | Feed switch Rotates the X drive roller to feed the media.
The take-up unit and feeding unit also operate in unison after the tension bar
has been initialized.
19 [Purified water tank » Used to feed water to the moisturizing tray and to clean the wiper.
« This should be provided by the customer. (25 "ltems to be Prepared by
the Customer"(P. 32)
20 | JOG button Feeds the take-up unit and feeding unit respectively.
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No.

Name

Overview

21

Rotation direction

switch

CCW/CW

Used to change the rotation direction of the take-up unit and feeding unit

respectively.
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Ink Supply Unit

No. Name Overview
1 |Ink tank Mount the Ink tank. & "Replacing the ink tank"(P. 56)
2 | Cap cover Lift up the lever to remove the Ink tank.

No. Name Overview
1 | Take-up Unit Rolls up the printed roll media. & "Load the media"(P. 68)
2 | Feeding unit Loads the roll media prior to printing. Compatible with 3-inch paper cores.
Carriage

The carriage includes a print head for ejecting ink, and a jam sensor for stopping the carriage when media
clogs. Printing occurs as ink is ejected while traversing left and right.
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The station includes a moisture tray for preventing the print head nozzle surface from drying out, and a wiper
required for print head maintenance.

Print area. The platen secures the media under vacuum pressure.

Light Curtain

The light curtain is used to stop the machine when a person or object is detected.

: Detection area

: Area not detected
(area 61.5 mm above platen and at sides)

G

» Detection is not possible in the area up to 61.5 mm above the platen and in the areas at the
sides. Parts of the body or other objects in this area cannot be detected. This can pose serious
hazards because the carriage does not stop moving.
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Signal tower light

The signal tower light allows the machine status to be confirmed from the color of the illuminated lights.

\/

«

Color Status Overview

Red lluminated | Error level 2 or 3 occurrence

Printing is not possible due to system failure.

Off The printer is operating normally.

) ”
Yellow lluminated | Error level 0 or 1 occurrence

A recoverable error has occurred. Check the displayed message and take
appropriate action.&&” "Problems Indicated by Messages"(P. 187)

Off The printer is operating normally.
Green llluminated | Standby state with the power turned on.
Flashing Indicates printing is underway.
Off Power turned off.

*1. Error level
— 0: Information: Ink near end, etc.
— 1: Warning: Light curtain detection, etc.
— 2: Error: Ink leak, etc.

— 3: Emergency: Y limit sensor activated, etc.

\Q/ « Printing cannot be started in level 1 or higher.

— -

Drying unit

The drying unit consists of the drying heater and drying heater fan. It is located underneath the machine and
dries the ink on the printed media.
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Maintenance Switch

Switch for selecting maintenance mode (MAINT) or print mode (PRINT).
Be sure to switch to maintenance mode before carrying out maintenance work.
The light curtain is disabled when in maintenance mode. (& "Light Curtain"(P. 37)

[Maintenance mode selected] [Print mode selected]

L MAINT| PRINT 1 ‘ MAINT | PRINT l

—

.
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1.3 System Configuration

Use RIP software to prepare jobs (RIP data) from print data created in applications such as lllustrator or
Photoshop.

Jobs prepared this way are printed using the MPC (Mimaki Printer Controller) application installed on the
machine (control PC). (& "Settings (MPC)"(P. 121)

! ! ! }

[Local network]
RIP »
Send job (RIP data) {m

= ——
Create job Print using touch panel

® Control PC

may create security risks.

» Do not install any software other than that specified by Mimaki on to the control PC. Do not use
other than for the MPC. Installing other software may cause serious problems, such as
preventing the product from starting up and preventing printing.

» The control PC is connected to the machine with a LAN cable. Never disconnect the LAN cables
connected to the machine, as shown in the red frames below.

® * Do not use a web browser if the control PC is connected to the Internet. Using a web browser

« Install the control PC no more than 2 m (ideally less than 1.5 m) away from the machine.
(Because the LAN cable is 2 m long)
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Connecting to a Local Network

Connect the machine (control PC) and RIP PC via a local network or direct LAN cable to enable jobs (RIP
data) to be easily imported. Insert the LAN cable until it clicks into place.

® Machine (control PC) and RIP PC configuration
The machine can be connected using one of the following two methods:

» Connection using a LAN cable

The machine (control PC)

RIP PC

LAN connection

—«w——

* Connection via a local network

7 AN
1Y Internet

a__/y"—”
L\%_,
3774 ~~~

Local network

RIP PC The machine (control PC)
LAN connection LAN connection
el =
Switching hub

—«?_Eﬁ*—h =

® LAN connection precautions
» Set up the control PC and the RIP PC to transfer print data on the same network. Connections via a

router or using Wi-Fi are not possible.
» The following connection devices should be used for a local network connection.

Device Required Recommended
RIP PC LAN port 1 Gbps or higher 10Gbps
LAN cable CAT 6 or higher CAT 6A or higher
Switching hub 1 Gbps or higher 10Gbps

LAN connection checking method

® Check the machine (control PC) status
Check the LAN connector indicators near the bottom on the back of the control PC.
» The LAN connector indicators are illuminated when the system is connected.
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« If the indicators are not illuminated, insert the LAN cable until it clicks into place.

=

| |
[LINK/ACT] [SPEED]

LED Status Overview
SPEED Green Linked via 10GBASE-T
Yellow Linked over a connection other than 10GBASE-T
LINK/ACT Flashing green |Data is being sent and received.
Green No network traffic.

® * Do not unplug the cable while data is being transferred.

® Check the touch panel

Check [Network setting] on the touch panel.

0 » Be sure to confirm whether the LAN connector indicator is lit before configuring the following
settings.

* From MENU on the touch panel, tap [SETTING 2] > [System setting] > [Network setting]. Check the
dialog box. If the LAN connection has been successfully established, the address will be displayed.

Network config

P

Subnet mask

© DHCP

® Manual

Eeeern]
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1.4 Preparing the RIP PC

The customer should provide a RIP PC and network devices that meet the recommended requirements.

» RIP software cannot be installed on the Tiger600-1800TS control PC. The user must provide a
separate PC for use with the RIP software. An Internet connection is also required in order to
obtain the RIP software license.

® Recommended RIP PC requirements

Item Requirement

0s Windows 11% Pro 64bit

Processor Performance equivalent to intel® Core i7-7700K (4.2
GHz) or higher

Chipset Genuine intel® chipset

Memory 8 GB or more

Storage 500 GB SSD x2 or more

Network interface 10 Gigabit Ethernet
* PCI Express X1 or higher is required when adding a 10
Gigabit Ethernet board to the PCI.

USB interface USB 2.0 port (for connecting dongle)

Display 1,920 x 1,200 pixels or more

Optical drive Optical drive capable of reading CD-ROM

® Recommended network environment

Item Requirement

Network hub * Not required if the machine is SW-HUB 10 Gigabit Ethernet compatible
directly to the RIP PC.

LAN cable CAT 6A or higher

Setting up an Ethernet connection

Sharing a Network

1 On the RIP PC, open the Windows start menu and click [Settings].

Pictures

M  Power
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2 Select [Network & Internet].

Settings

1 system

Display, sound, notifications

power

Windows Settings

| Find a setting

@ Netwaork & Internet
VBN

Wi-Fi sirplane mode, VP!

R Accounts
Vour sccaunts, email syne,

work, other people

L, Ease of Access

l__‘El Devices

Blugtooth, printers, mouse

@ Personalization

Background, lock screen, colors

(D$ Time & Language

Speech, region, date

/O Search

Find my files, permissions

Phone

Link your Andreid, iPhone

Apps
Uninstall, defaults, optional
features

Gaming
Xbox Gal
Mode

Bar, captures, Game

Privacy

Location, camera, microphone

Narrator, magnifier, high
contrast

3 Under the "Change your network settings" section, select [Network and Sharing Center].

Advanced network settings

Q Change adapter options

s and change connection settings.

k adapte

% Network and Sharing Center

For the networks you connect to, decid

A Network troubleshcoter

Diagnose and fix network problem

4 Select [Private], [Guest or Public], or [Domain].

» The selection items may vary depending on the network configuration. Contact your network
administrator.

Change sharing options for different network profiles

Windows creates a separate network prefile for each netwerk you use. You can choose specific options for
each profile.

[ Sadadadadadd kel et ekl et 2
| Private ]
: Guest or Public :
: Domain (current prefile) :
g ittt ———— ‘
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5 Select [Turn on network discovery] and click [Save changes].

*§ Advanced sharing settings - o X

4 *4 « Ne.. > Adva... v & p

Change sharing options for different network profiles

Windows creates a separate network profile for each netwerk you use. You can choose specific options for
each profile.
B e T |

Private

Network discovery

@ Tum on network discovery
[ Turn on automatic setup of network connected devices.

o

P
[}

[} ]
[} ]
[] When network discovery is on, this computer can see other network computers and devices andis |
] visible to cther network computers. ]
[} ]
[} ]
[ 4

File and printer sharing

When file and printer sharing is on, files and printers that you have shared from this computer can
be accessed by pecple on the network.

(O Tum on file and printer sharing
(® Tum off file and printer sharing

Guest or Public
Domain (current profile)

All Networks

P mmmom-y

|| ®save changes || Cancel

bomomomomomed

6 Restart the RIP PC.

Setting up an Ethernet connection

1 On the RIP PC, open the Windows start menu and click [Settings].

Pictures

Settings

2 Select [Network & Internet].

Settings - o X

Windows Settings

| Find a setting o

1 sstem L_‘El Devices D Phone

Display, sound, notifiaticns, Blustooth, printers, mouse Link your Android, iPhone

power
f—
@ Network & Internet @ Personalization 8= Apps
Wi-Fi, airplane mode, VPN Background, lock screen, colors 8= Uninstall, defaults, optional
features

R Accounts (I'-\$ Time & Language @ Gaming
Your accounts, email, sync, AT Specch region date Xbox Game Bar, captures, Game
work, other people Mode
L Ease of Access /O Search El Privacy
=" Narrator, magnifier, high Find my files, permissions Location, camera, microphone

contrast
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3 Select [Change adapter options].

Advanced network settings

Q Change adapter options

View network adapters and change connection settings.

% Network and Shanng Center

For the networks you ¢

nnect to, decide what you want to share,

A Network troubleshcoter

Diagnose and fix network problems.

4 Right-click [Ethernet], and then select [Properties].

« If there are multiple [Ethernet] icons, select the properties for the port you wish to use.
» The names may vary depending on the PC.

& Network Connections - o X
4 & « Net.. > Network Connect... > v b P
Organize v Disable this network device  Diagnose this connection  » v m
= Ethemet s Locel Are. Connection
k! P Network cable unplugged
Z — ‘ppter V9
Status
Diagnose

& Bridge Connections

Create Shortcut

@ Delete
© Rename

I @ Properties I

On the Networking tab, select the [Internet Protocol Version 4 (TCP/IPv4)] item, then click
[Properties].

U Ethemet Properties X
Networki hentication | Shar

Connect using:

& Intel(R) Ethemet Connection 1217-LM

This connection uses the following tems:

I B3 Client for Microsoft Networks ~
W T Fie and Printer Sharing for Microsoft Networks

™ %3 Trend Micro NDIS 6.0 Fiter Driver

VI 53005 Pack Scheduer

=g
‘ CZBPR Intemet Protocol Version 4 (TCP/IPv4)
\l_} _._mosmﬂetwwwermplexwmocd A
>
L ST
Descrioti

Transmission Control Protocol/Intemet Protocol. The default
wide area network protocol that provides communication
across diverse interconnected networks.

OK Cancel
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6 Configure the network settings.
» Configure the network according to the network settings of the control PC.
» For more information regarding the network settings of the control PC and RIP PC, contact your

network administrator.

7 Restart the RIP PC.

Chapter 1 Before Use

Internet Protocol Version 4 (TCP/IPv4) Properties

General Alternate Configuration

this capabili
for the appropriate IP settings.

You can get IP settings assigned automatically if your network supports
i ty. Otherwise, you need to ask your network administrator

(@ Obtain an IP address automatically
(O Use the following IP address:

E——=
1
=——

(@) Obtain DNS server address automatically
(O Use the following DNS server addresses:

Validate settings upon exit

L. -1
L. . .1

Advanced.

8 Confirm that the connection has been established.
« Connect the RIP PC and control PC via a LAN cable. (Z&° "Connecting to a Local Network"(P. 41)

9 Open Explorer on the RIP PC and enter [\\machine serial number] in the address bar.

» The machine serial number can be checked on the touch panel (MENU > [SYSTEM] > [System

information]).

1 0 Check the Explorer display.
* Check whether two folders, [HotFolder] and [SharedJob], are displayed.

If they are displayed,

configuration is complete.

=

«

% | Network
Network  View

5 v 4 &> Network > A1234567 »

s Quick access
HotFolder

w Creative Cloud Files

@ OneDrive - Personal

B This PC

@ Network

o

Sharedjob
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Preparations for using TxLink

Installing RIP Software

The explanation here applies to the MIMAKI RIP software (TxLink).

+ If using TxLink, refer to the TxLink operating manual.

1 Install TxLink.
» The following icon appears on the PC desktop once the software has been installed.

ostor
Link

o Ay

Print quality (e.g., tone, bleeding) will vary depending on the media and ink set. By selecting a color profile
that matches the media and ink set, you can maintain consistent print quality.

Obtaining Color Profiles

» provides a function to download color profiles directly from the Internet and install them. For more
information, refer to "Profile Installation" in the installation guide.
https://mimaki.com/download/software.html
[ used] > [Manuals]

» Our website provides color profiles for our RIP software (TxLink).
https://mimaki.com/download/inkjet.html
[Tiger600 Series] > [Profile]

Setting Up RIP Software

The explanation here applies to the MIMAKI RIP software (TxLink).
This section describes the procedure for registering the Tiger600 Series printer configuration.

1 Launch TxLink.

« If no printer configuration has yet been registered, a guide to creating the printer configuration will
be displayed when first launched. Click [Add], then proceed to step 3.

2 The add printer configuration window appears.

(1) Click the printer configuration button at the top of the window.

Pt

(2) Click [Add].
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3 Create a print client.
(1) Click the [+] button.

(2) Select the desired printer driver, then click [OK].
» Open the Mimaki Tiger600-1800 folder.

Select Printer Driver x
[JFilter driver list
< — ~
> [\ Mimaki CJvV150
> B Mimaki CJv300
> [ Mimaki V150
> [ Mimaki Jv300

=3 Mimaki MM700-18008
> [ Mimaki Tiger-18008 MKII/MKIIT

1 Mimaki TS300P

[' Mimaki TS330-1600
{5 Mimaki TS500-1800
['0 Mimaki TS500P-3200
{20 Mimaki TSS55-1800

0 Mimaki Tx300P-1800
[" Mimaki Tx300P-1800 Hybrid

) Mimaki Tx300P-1800 MKII
[7 Mimaki Tx300P-1800 MKII Hybrid
15 Mimaki Tx500-18008 <

vvvvvvvvvy |

(3) Select a port.

Edit Printer Port Settings X

Port
Specify a Port for Data Output

Status Monitor Type Mimaki Textile -

Folder for Spool Files
C:¥U: i ESRip¥ 15¥F P imaki Tiger600-1800

Browse...

Name:

Description:

Cost Factor 1 per h
Print data type = Mimaki Tiger600

Assigned to Computer
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« If the port is not listed in the combo box, follow these steps to create it.
(1) Click [Add Port].
(2) Select the type of port for the connection and click [OK].
* File Interface: Sends jobs to the RIP computer.
* MIMAKISTATUSPORT: Sends jobs to the machine (control PC) over the local network.

Add Port *
Please select a port type:
File Interface
MIMAKISTATUSPORT
Cancel

® When File Interface is selected
(1) Select a folder for job output and click [OK].
Browse For Felder X

Specify Destination Folder for this File Interface Port

. Desktop A

a

[ This PC

1 Libraries

¥ Network
Control Panel
lal Recycle Bin

Folder: This PC

Make Mew Folder Cancel
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® When MIMAKISTATUSPORT is selected
(1) Join the local network. (22” "Connecting to a Local Network"(P. 41)
(2) In [Destination Folder], enter the path of the shared folder for job output.

Add HP Port b4
Nastination Falder:
| | | Erowse |
otatus
Search for the printer..
Name Serial 1P address

IP Address: 27 . 0 . 0 . 1 |

| (014 | | Cancel |

» The output shared folder can be selected from the following:
- SharedJob: To print from [Job List] on the touch panel
(Ex.: [\W********\SharedJob])

+ HotFolder: To print automatically (Ex.: [\\********\HotFolder)

(3) Click [Search for the printer].
» The printer list at the bottom of the Ul is updated.

|| Search for the printer . H

MName Serial IP address

TigerG00-1800

IF Address: |

(4) In the printer list, select the printer to connect, then click [OK].

L+ Please change "*******" o the serial number of the printer.

- * From MENU on the touch panel, tap [SYSTEM] > [System information] to display the
serial number on the browser screen at right.

51



Chapter 1 Before Use

4 Select the type of status monitor.

» Mimaki Textile: Monitors the printer on a regular schedule and displays the status in the print client
window. See Step 5 of & "Creating RIP Data"(P. 97).

* None: Printer status is not monitored.

Edit Printer Port Settings *

Part
Specify a Port for Data Output

File Interface: C:\Users\, ‘\Desktop <

File Interface: 2rsh \Deskto

Status Monitor Type | Mimaki Textile ~

Falder for Spoal Files
Ci¥Users¥Public¥Documents¥EsRip¥ 15%¥Files¥Spool¥Mimaki Tiger600-1800

Browsze..

REL =

Dezcription:

Ciogt Factor | 1 pet h

Print data type  Mimaki Tiger&00

fezigned to Computer

o] 4 | | Cancel

B Click [OK].

6 Set an appropriate name for the print client, then click [OK].

» The printer configuration is then created.
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7 Click [Print Settings] > [Printing Ink Assignment], set the ink for each slot, then click [OK].

Print Settings - Mimaki Tiger600-1800_4C (Sublimation) - 600x600 X
General
Quality Slot1: Blue () < Restore Default
Output Device I
Extras 5 Magenta (M) - (] Allow Multiple Inks
Printing Ink Assignment Slot 3: Yellow (1 = 9 As Layers
ik Contre
Media Size L1 Distributed
Ink Cost
Device Options
Color Model
® Color
© Monochrome Black
[V] Archive print environment before changing
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Preparations for using RasterLink

Installing the Mimaki Driver

» This procedure is not required when using TxLink.
» Use MimakiDriver version 5.9.8 or later.

1 Download the Mimaki driver from our website.

* https://mimaki.com/download/inkjet.html
[Tiger600 Series] > [Driver/Utility]

2 Install the MIMAKI driver.

Installing RIP Software

The explanation here applies to the MIMAKI RIP software (RasterLink).

o « Use RasterLink?7 version 3.3.1 or later.

1 Install RasterLink.

» The following icon appears on the PC desktop once the software has been installed.

ostor
Link

o Ay

@ » For more information, refer to the RasterLink installation guide. https://mimaki.com/download/

software.html

Obtaining Color Profiles

Print quality (e.g., tone, bleeding) will vary depending on the media and ink set. By selecting a color profile
that matches the media and ink set, you can maintain consistent print quality.

» The RasterLink series provides a function to download color profiles directly from the Internet and install
them. For more information, refer to "Profile Installation" in the RasterLink series installation guide.
https://mimaki.com/download/software.html
[RasterLink Series used] > [Manuals]

» Our website provides color profiles for our RIP software (RasterLink).
https://mimaki.com/download/inkjet.html
[Tiger600 Series] > [Profile]

Setting Up RIP Software

________________________________________________________________________________________________________________________________________|
The explanation here applies to the MIMAKI RIP software (RasterLink).

1 Launch RasterLink.

» The [Printer Management] screen appears.
» To add a new model, launch RasterLink, then select [Environment] > [Printer Management].
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2 Register Tiger600 Series.
(1) Click [Add].

% Printer Management X
Mo. Printer Name Model Color Cutput Port
fidd Delete Function icon Properties
(2) Set the information for Tiger600 Series.
% Printer Setting b4
Model Inkset

JV100 LUS-170 CMYKLcLm ﬂ
JV150
JV30D 1 an

Output Port
Flle

Read printer status

manually set IP address (Advanced)
CONNECT

I Printer |UCJV300 LUS170 BcolorWW I

0K Cancel

* Model name: Select the model.
Color: Select the ink set that is filled.
Output Port: [Ethernet] is recommended.With output port set to [Ethernet]

Available Printers: Select the connected Tiger600 Series.
* Printer: Enter any name.

(3) Click [OK].
» A confirmation screen appears.

(4) Click [Yes].
 Printer registration starts.

» For more information, refer to the RasterLink installation guide. https://mimaki.com/download/
software.html
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1.5 Ink Tank Replacement Method

Ink levels are low. We recommend replacing with new Ink tank as soon as possible. Note that ink may run
out during printing.

You can check which Ink tank must be replaced in INK STATUS on touch panel. @& "INK STATUS"(P. 124)

When Ink End is Displayed

The ink has run out. Replace with new Ink tank.

Thoroughly read the following and make sure you understand its contents.
& "Ink and Other Liquid Handling Precautions"(P. 20)

5 » Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

Replacing the ink tank

Replacing the ink tank

® Removelnk tank

1 Lift up the cap cover.

» The machine detects that the cap cover is detached, allowing the tank to be removed.

Cap cover
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2 Remove the fitting from the Ink tank cap.
» Press down on the fitting latch, then pull out the fitting.

Latch~

/

» Be sure to press down the latch fully to remove the fitting. If you try to force off the fitting
without pressing down the latch fully, there is a risk of damaging the O-ring on the fitting,
which may cause ink leakage.

3 Remove the other fitting in the same way.

Press the tip of the fitting lightly against the ink wiping sponge to prevent ink dripping from
the tip of the fitting.

re ey |
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o

» Do not press the valve at the tip of the fitting in firmly. If the valve is pushed in, ink may
leak out, and air may enter the ink paths, causing malfunctioning.

e

Valve not pushed in Valve pushed in
(valve sealed) (valve open)

5 Remove the Ink tank from the ink supply unit.

~

®

» When disposing of ink, maintenance liquid or other liquid used with the product, or
containers or non-woven fabric contaminated with ink or other liquid, contact an industrial

waste disposal operator or dispose of the product in accordance with the local laws and
regulations.

® Preparelnk tank

1 Shake the new Ink tank gently from left to right to ensure it is fully mixed.

 Tighten the Ink tank lid securely, then move from left to right to ensure that the ink moves inside,
holding the lid with a paper towel.
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® Setlnk tank

1 Remove the Ink tank cap, then attach the new Ink tank.

* When disposing of ink, maintenance liquid or other liquid used with the product, or
containers or non-woven fabric contaminated with ink or other liquid, contact an industrial
waste disposal operator or dispose of the product in accordance with the local laws and
regulations.

2 Mount the new Ink tank in the supply unit, then attach the fitting.
* Insert the fitting with the fitting latch pressed down.

» Be sure to press down the latch fully when inserting the fitting. If you try to forcibly insert
the fitting without pressing down the latch fully, there is a risk of damaging the O-ring on
the fitting, which may cause ink leakage.

» Take care not to push in the valve at the tip of the fitting when connecting the fitting.

If the valve is pushed in, ink may leak out, and air may enter the ink paths, causing
malfunctioning.

Valve not pushed in Valve pushed in
(valve sealed) (valve open)
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3 Attach the other fitting in the same way.

4 Check to confirm that the fittings are securely connected.

(1) There are no gaps in the fittings.

t Latch is raised

el

| No gap | | Gap exists

| OK (correctly connected) | | Unsatisfactory (not connected) |

‘ Latch is depressed
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5 Lower the cap cover.

» When closing the cap cover, make sure the sensor shade is inserted inside the slot in the cap
sensor.

Slot

FryTH\-OBIRERALEL.
YEER'TE T L. FvyTh-££TEURSOKRT VEIRL TS,

D974 T e RS B, FRLICBSBNESERL TERL TR,

7 Tap the [CLEAR ALARM] button on the touch panel.
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1.6 Purified Water Replenishment
Procedure

When Purified Water Near End is Displayed

Once the remaining purified water level is low, "0689 Purified Water NEAR END" will appear in SYSTEM
ALARM on the touch panel.

We recommend replenishing purified water as soon as possible.
You can check the remaining purified water level in INK STATUS on the touch panel.

INK STATUS SYSTEM ALARM

[0] 0689 : [Main] Purified Water NEAR END

When Purified Water End is Displayed

Once purified water runs out, "0688 Purified Water END" will appear in SYSTEM ALARM on the touch panel.
Perform the following steps to replenish purified water.

INK STATUS SYSTEM ALARM

@ , ) ( . A [0] 0688 : [Main] Purified Water END

_d

* While printing and cleaning are possible, using the machine in this state may lead to ejection
failures (such as nozzle clogging or deflection). Replenish purified water immediately when
purified water runs out.

0 » Water feeding to the moisture tray and dripping to the wiper stop when purified water runs out.

Replenish Purified Water

» Always wear safety glasses and gloves when doing this work.
{CACH

O

c » Watch your head when performing work under the station.
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® Procedure

1 Lower the purified water tank from the purified water tank slot.

. I/

‘ 7’> -
.<

Tank slot

2 Replenish purified water in the purified water tank.

Place the purified water tank on the purified water tank slot, then insert the purified water tube
from the top panel into the purified water tank.

* Insert the tube into the purified water tank immediately after the purified water tank is
placed on the purified water tank slot.

4 Check to confirm that the tube end sinks in the purified water tank.

« If the tube is not in the purified water tank when water feeding starts, air may enter the
tube, causing it to rise up and preventing normal water feeding.
« If air enters the tube and the tube rises up, contact your local dealer or our service office.

5 Tap the [CLEAR ALARM] button on the touch panel.
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Chapter 2 Printing

2.1 Print Process

1 . Setting Up RIP Software

& "Installing RIP Software"(P. 48) (required first time only)
(& "Setting up an Ethernet connection"(P. 43) (required first time only)

2 . Set up the control PC and RIP PC on the same local network.

(& "Connecting to a Local Network"(P. 41) (required first time only)

— If the system is not connected to a local network, you can use a removable disk to store jobs (RIP
data) in MPC (2 "With Output Port Set to [File Interface]"(P. 102)

3. Load the media.

& "Load the media"(P. 68)

4_ Setting the Head Gap

& "Setting the Head Gap"(P. 89)

5_ Check the state of the print head nozzles.

& "Test Printing"(P. 90)

Good example Bad example

e x x x x x

Nozzle Deflection Nozzle clogging

6_ Clean the head to clear malfunctioning nozzles.

& "Head Cleaning"(P. 93)

7_ Adjust the drop position for bi-directional printing.

& "Correcting the Drop Position"(P. 95)

8. import the job (RIP data) into MPC.
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& "Preparing a Job (RIP Data)"(P. 96)

O. Print the job (RIP data).

(& "Printing"(P. 113)
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2.2 Load the media

o

» Adjust the head height before loading media. Moving the carriage after the media has been
loaded may result in the print head coming into contact with the media and being damaged.

® Media handling precautions

—
I~

\ /
N

+ Use Mimaki-approved media to ensure consistent high-quality printing.

/\ WARNING

>

+ Assign at least two people to load roll media. Otherwise there is a risk of back injury due to the
weight of the media.

NOTICE

When using a lifter to load the media, check the lifter specifications before commencing.

Important !

» An air compressor is required for loading the media (recommended pressure 0.5 MPa).

» Do not use media soon after it has been removed from its packaging. The media may expand or
contract depending on the temperature and humidity of the location in which it was stored. Allow
the media to stand for at least 24 hours in the same indoor environment as the machine before
loading it.

+ Adjust the indoor conditions to suit the media used.

* Do not use media with wrinkles or misaligned roll edges. Doing so may impair print quality.

» Store unopened media in a cool, dry location away from direct sunlight.

 After opening, be careful not to touch the surface (especially the printing surface).

 If the media is left out for extended periods, such as overnight, wrap plastic sheeting or similar
at least once around the exterior of the media. This will help prevent any effects from ambient
condition variations.

> @ i@

» Do not stand on or place heavy objects on the winding unit beams (parts shown in orange in the
diagram below).

68




@ Lifter specifications

Chapter 2 Printing

Item

Requirements

Load capacity

Min. 350 kg

Fork length

800 mm or more

Fork width

500 to 700 mm (fork external dimension)

Minimum height

Max. 150 mm

Maximum height

500 mm or more

Recommended lifter

HC-10B-70 (load capacity 1,000 kg)

Fork width

Fork length

Maximum height

AN
\4

Minimum height

N

A 4
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« (& "When no media is loaded (at the time of new installation)"(P. 70)
« (& "When media is loaded (at the time of media replacement)"(P. 72)

When no media is loaded (at the time of new installation)
1 Tap [SET 2] > [Media] > [Set media] on the touch panel.
2 Switch the maintenance switch to maintenance mode. & "Maintenance Switch"(P. 39)

3 Lower the two tension bars on the feeding side and take-up side.

+ If the tension bar is at the retract position, [Rotate roll to removable position]] in Steps 4 to
5 will not function.

4 Tap [Feeding] > [Rotate roll to removable position] on the touch panel to rotate the air shaft
until the air shaft inlet is facing upward.
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Tap [Winding] > [Rotate roll to removable position] on the touch panel to rotate the air shaft
until the air shaft inlet is facing upward.

6 Retract the two tension bars on the feeding side and winding side.

[Feeding side]ys, \ ‘
& 1 AbAe) ) g \'"\\\ /

0000000000000 000000000 0 (

» Hold the tension bars level (two people should be used for this task). The tension bars
may not operate correctly if they are not kept level.

* When raising or retracting the tension bars, move them slowly and support with your
hands.
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When media is loaded (at the time of media replacement)

Slacken the feeding media (release the automatic tension bar control) using either procedure
A or procedure B described below.

L
_A_.
-
@
e |«
@ @ i @
O
© -
NS : oo~
- o

* Procedure A

(1) From MENU on the touch panel, tap [SET 2] > [Media] > [Set media].
(2) Tap [Feeding] > [Rotate roll to removable position].

0 » Check to confirm that the tension bar is not at the retract position.

* Procedure B

(1) Check to confirm that the feeding rotation direction switch is set to CCW.
(2) Press the feeding JOG switch to feed the media.
* Release the switch once the removable position faces upward.

* Press the feeding JOG switch until the feeding tension bar is fully lowered, then check to
confirm that the removable position is facing upward.
« If the feeding tension bar is not fully lowered, it will drop when the media is cut.
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Slacken the take-up media (release the automatic tension bar control) using either procedure
A or procedure B described below.

— )

= —

? |
| C@C

@ 9 (@
1 @

S : .. © ©:ﬁ

A\

‘

* Procedure A
(1) From MENU on the touch panel, tap [SET 2] > [Media] > [Set media].
(2) Tap [Winding] > [Rotate roll to removable position].

c » Check to confirm that the take-up tension bar is not at the retract position.

* Procedure B

(1) Turn the take-up rotation direction switch to CW.
(2) Press the take-up JOG switch to feed the media.
» Release the switch once the removable position faces upward.

* Press the take-up JOG switch until the take-up tension bar is fully lowered, then check to
confirm that the attach/detach position is facing upward.
« If the take-up tension bar is not fully lowered, it will drop when the media is cut.
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3 Cut the media.

\

=
(1]

\Q/ + Fix the cut media to the return bar with adhesive tape.

Q
Tension bar

* Hold the tension bars level (two people should be used for this task). The tension bars
may not operate correctly if they are not kept level.

* When raising or retracting the tension bars, move them slowly and support with your
hands.

5 Remove the take-up media.

« If the removable position does not face upward, press the take-up JOG switch to turn the
removable position upward.
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6 Pull out the take-up air shaft.
Air SV

N

T

Media

7 Remove the feeding media (paper core).

« If the removable position does not face upward, press the feeding JOG switch to turn the
removable position upward.

Shaft clamp

< T

8 Pull out the feeding air shaft.

Air shaft

\

Paper core
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Loading the Media on the Feeding Air Shaft

0 » Skip to Step 3 when media is loaded (at the time of media replacement).

1 Tilt the shaft clamp.

Shaft clamp

< T .

» The shaft will not rotate unless the power is turned on.

» Be careful to avoid catching your hands or fingers when using force to move the shaft
clamp.

» The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can
be used if it is difficult to move.

o + Before tilting the shaft clamp, be sure to check that the air shaft inlet is facing upward.

2 Remove the air shaft.

3 Insert the feeding air shaft into the media roll.

Air SV

%

T

Media
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4 Adjust the air shaft position, then use the air nozzle provided to feed air into the air shaft and
secure the media.

Air nozzle ——

\ Y

A\

o

De

» Load so that the readings are identical on the scales at both ends of the air shaft.
» Be sure to mount with the air shaft inlet on the motor side.

Air shaft inlet

o= T=—==%
\ /

T 9 0 A 2 s 6 47 8 99 20)

@ \_ Scale—

-+ Reference: For a media width of 1,620 mm, the readings should be approximately 14.5
- mm on both left and right.

0
N
"

Media loading position

—
~

\ v/

« If the air is insufficient, the media may slip, causing feeding problems.
* Applying pressure until the paper core deforms may cause feeding problems.
Recommended pressure: 0.5 MPa

When using a lifter, supply the air with the media placed on the lifter.
Place the media on the lifter forks and adjust the angle so that the air shaft can be
inserted into the grooves.

e b
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5 Move the media to the feeding shaft clamping position.

* When using lifter
When using a lifter, remove the front take-up air shaft.

» Be sure to clamp the shaft securely. There is a risk of the air shaft falling off if the media is
rotated without clamping it, posing hazards.

é » Be careful to avoid catching your hands or fingers when using force to move the shaft

clamp.
» The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can

be used if it is difficult to move.
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Loading the Paper Core on the Take-up Air Shaft

0 » Skip to Step 3 when media is loaded (at the time of media replacement).

1 Tilt the shaft clamp.

| Shaft clamp

0 + Before tilting the shaft clamp, be sure to check that the air shaft inlet is facing upward.

» The shaft will not rotate unless the power is turned on.

» Be careful to avoid catching your hands or fingers when using force to move the shaft
clamp.

» The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can
be used if it is difficult to move.

2 Remove the air shaft.

3 Insert the take-up air shaft into a new paper core.

Air shaft

|

Paper core
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Adjust the air shaft position, then use the air nozzle provided to feed air into the air shaft and
secure the paper core.

Air nozzle ——

\ Y

\\

o

De

» Load so that the readings are identical on the scales at both ends of the air shaft.
» Be sure to mount with the air shaft inlet on the motor side.

Air shaft inlet

|
o= | e
) /|

Qo7 2 3 s o 7 5 3 0 3 12 51 16 61 8 10 )

@:[ \_ Scae—

Paper core loading position

é « If the air is insufficient, the paper core may slip, causing feeding problems.
» Applying pressure until the paper core deforms may cause feeding problems.
Recommended pressure: 0.5 MPa

5 Clamp the take-up shaft.

without clamping it, posing hazards.

» Be careful to avoid catching your hands or fingers when using force to move the shaft
clamp.

* The shaft clamp movement is made stiff to ensure safety. A plastic hammer or similar can
be used if it is difficult to move.

o » Be sure to clamp the shaft securely. There is a risk of the air shaft falling off if rotated
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Loading Media on to the Printer Main Unit

» (& "When no media is loaded (at the time of new installation)"(P. 81)
» (& "When media is loaded (at the time of media replacement)"(P. 84)

When no media is loaded (at the time of new installation)

1 Feed the media through to the printer main unit.

H
(1) Feed the media through with the tension bar raised.

* Use the feeding JOG switch to feed the media.
» Turn the feeding rotation direction switch to CCW.

CCw Cw
\ /

(2) Feed the media as far as the printing surface.

 Pull the media out from the platen side at the front, and use the rear feed switch and feeding
JOG switch to feed the media.

Feed switch

JOG  Tension
Bar

Rear

-+ The media can be loaded more easily if the task is performed by two persons, one at the
’g\ front and one at the rear.

\ /

N\,
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2 Feed the media underneath the printer.

L 1
_A_'.
==
e =
15" -C@ o . ‘-
A 9 [®
- @ o : :
NS - © N~ |
(1] DX Ew

~~ * Loading the media on to the take-up paper core requires feeding out approximately 6 m of
’g‘ the media.

(1) Tap [Drying unit] > [Drying unit Taking out] on the touch panel, then pull out the drying unit.

(2) Use the feeding JOG switch to feed out the media.

JOG switch

s | s

82



Chapter 2 Printing

4« Pulling out the drying unit then securing the fed media to the drying unit (with adhesive

g tape or magnets, etc.) makes it easier to feed the end.

» When feeding under the brush rollers on the take-up and feeding unit, folding over the end
if the media to increase its strength makes this easier.

@)

oolo

Tape or magnet, etc. \J 7

_I_I @
Drying unit || ISR
|, Brush roller

@M g (FD Beam M

3 Press the feeding JOG switch to feed the media.

* Feed the media to the position where it can be wound on to the paper core.

JOG switch

@ [ ®

i
q »
|

@
@ @ @ -]
| |

. 1
Rotation direction switch

®:ccw @ :cw

~~ * Load media straight using the following procedure.
g (1) Tension the media on the platen to ensure it is straight.

(2) Align the media to be attached to the take-up paper core with the fed media, and
confirm that the media is straight.

7 Fed media I
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4 Secure the media to the take-up paper core.

» Secure the media with adhesive tape.

+ Pull the roll media evenly on both the left and right sides, aligning both edges, check to
confirm that it is free of sagging and creasing, then affix the tape.

« If the end of the media is damaged, pull it out to where there are no wrinkles or folds, then
cut it and tape it down.

When media is loaded (at the time of media replacement)

Connect the feeding media to the end of the media cut in Step 3 in [Preparation] > [When
media is loaded (at the time of media replacement)].
(& "When media is loaded (at the time of media replacement)"(P. 72)

\

(1] X Ew

» Tape them securely. Otherwise, the feeding media may be removed from the cut media
when loading media.

\Q/ « Taping them with the loaded media (OLD) facing down makes it easier to feed the end.
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2 Press the feeding JOG switch to feed the media.

» Turn the feeding rotation direction switch to CCW.

» Feed the media until the media loaded in the machine (approximately 6 m) goes through the take-
up air shaft.

» Cut the taped portion.

JOG  CCW CW
v

~~ * Load media straight using the following procedure.
g (1) Tension the media on the platen to ensure it is straight.
(2) Align the media to be attached to the take-up paper core with the fed media, and

confirm that the media is straight.
/rﬁ/ o ot
m3/ 2
%*

3 Secure the media to the take-up paper core.

» Secure the media with adhesive tape.

 Pull the roll media evenly on both the left and right sides, aligning both edges, check to
confirm that it is free of sagging and creasing, then affix the tape.

+ If the end of the media is damaged, pull it out to where there are no wrinkles or folds, then
cut it and tape it down.
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Initializing the Tension Bar

1 Press the feeding JOG switch to feed the media.

» Feed the media to the position where the take-up tension bar can be lowered.

JOG switch

e |1 )

y

|

v ® s
e

a |

1
Rotation direction switch

2 Lower the tension bar.

» Use the feeding JOG switch to feed out the media until the tension bar lowers to its lowest
position.

» When lowering the tension bar (when passing through the rail), support it with your hand
and lower it slowly. The tension bar may not operate correctly if it is subjected to
excessive force.

The tension bar may drop if the stopper is released without supporting it, posing hazards.

3 Lower the feeding tension bar.

» Use the feeding JOG switch to feed out the media until the tension bar lowers to its lowest
position.
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» When lowering the tension bar (when passing through the rail), support it with your hand
and lower it slowly. The tension bar may not operate correctly if it is subjected to
excessive force.

The tension bar may drop if the stopper is released without supporting it, posing hazards.

4 Press the feeding JOG switch to feed the media.

Press the take-up JOG switch and feed switch to wind the media at least five times around the

paper core.
Feed switch
I JOG switch

(X i
1 b
JOG Tension L
Bar . ° °

X )
Rotation direction switch

» Check to confirm that the media edges are not misaligned.
* Wind so that the take-up tension bar cannot rise fully.

\Q/ + If there is insufficient media, press the feeding JOG switch and feed switch to feed out the

-

- media.

6 Tap [Set media] > [Winding] on the touch panel, then press the Tension Bar switch.

* The take-up tension bar is initialized.

If an error occurs
» Use the feeding JOG switch to lower the tension bar to its lowest position, and try again.
Be careful to ensure that the media does not sag down here.

7 Tap [Set media] > [Feeding] on the touch panel, then press the Tension Bar switch.

» The feeding tension bar is initialized.

If an error occurs
» Use the feeding JOG switch to lower the tension bar to its lowest position, and try again.
When repeating the procedure, be careful so that the media does not sag down.

~~ * Pressing the feed switch after initializing the tension bar also feeds the feeding and take-

- up units in unison with the X drive roller.

» Pressing the Tension Bar switch at the rear of the printer initializes both the feeding
tension bar and the take-up tension bar.

Tension bar
initializing switch

Feed switch

JOG  Tension
Bar
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8 Tap [Forward feed] on the touch panel.

» The tension bar operates.

9 Switch the maintenance switch to print mode. & "Maintenance Switch"(P. 39)

1 0 Position the media holders.

Media holder -
.

» Be sure to check the ink levels and waste ink level before starting printing. Printing will
stop midway if there is insufficient ink.

i

é » Be careful to avoid objects being dragged into the take-up unit during printing (during
take-up). Otherwise, there is a risk of clothing etc. being dragged in. Where this is
unavoidable, for example when checking print quality, either pause printing or check
inside while holding the emergency box.
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2.3 Setting the Head Gap

Set the height from the media to the print head nozzle surface.

 Be sure to correct the dot position after altering the print head height. & "Correcting the Drop
Position"(P. 95)

+ Adjust the print head height to suit the media. With inkjet printers, if the gap between the print
and media increases, the ink droplets may vaporize before they reach the media. Vaporized ink
may adhere to the print head nozzle surface and media, affecting print quality and causing
failure of the print head.

1 From MENU on the touch panel, tap [SETTING 2].
Tap [Media] > [Head gap]-

3 Enter the head gap value.
» Setting value: 2.0 to 4.0 mm

4 Tap [SET].

Checking the Head Gap Value

1 From MENU on the touch panel, tap [SETTING 2].

2 Tap [Media].
» The head gap value is displayed.

89




Chapter 2 Printing

2.4 Test Printing

Print a test pattern to confirm that the ink prints correctly. Perform head cleaning if you observe any ejection
failures (e.g., nozzle clogging or deflection). (25 "Head Cleaning"(P. 93)

Check beforehand

* Is media loaded? &&” "Load the media"(P. 68)
« Is the maintenance switch set to print mode? <&~ "Maintenance Switch"(P. 39)
« Did you set the head gap? &8~ "Setting the Head Gap"(P. 89)

Checking Print Head Discharge

1 From the MPC menu, tap [PRINT] > [TEST PATTERN] > [User] > [TestPattern] > [TestDraw].

» A dialog box appears.
- Set the print origin as necessary. (& "Setting Print Conditions"(P. 114)

 The layout can be changed automatically when using repeated printing. <&~ "Printing Layout and
Direction"(P. 92)

\g/ » Tap [QUICK MENU] > [Test print] for a shortcut to the dialog.

PRINTER STATUS INK STATUS SYSTEM ALARM

W
& o DETAIL ° ° e G . DETAIL

MENU ‘QUICK MENU

&"b*ﬁéﬂ@i@

PRINT MAINTENANCE SETTING 1 SETTING 2 HISTORY SYSTEM SERVICE Forward jog | Tensi

2 Tap [Print].
» Test printing starts.
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3 Check the print results.

Good example Bad example
| 1 ” —— e —— m\—_

— ===/ |

I‘“_______ — _-/'
I
Nozzle Deflection Nozzle clogging
* Nozzle layout for TestDraw
Rear
Arow Brow Arow Brow Arow B row Arow B row PE1 PE2 PE3 PE4

I

[ (I —
[ (" | n
Chip1 Vo)
Chipt | | |||}
o W o (U
. ([l 7 :
Head1 1 1 nlllY o 2
O 2
Chip3  Chip3 L
o N M L
I Isuallliirs
ompa - Onvt ||
I TN (R
—{ [l |
. Chip5 | |1}l }
Chip5 ] = i
N s
i 1 (I}
Chip6 [ |l | | T
S| L I :
[ il | %
Head?2 - Chip7 |1 |l
[ N | _
}Chip? i i | U~
onoo |
iy L
} I
| [l
) Brow/‘ | B row
|
|
|

v |
PE1 PE2 PE3 PE4 |
|

Arow Arow

Front
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Printing Layout and Direction

You can change the printing layout and direction.

1 From MPC, tap [SETTING 1].

2 Tap [Internal pattern] > [Auto print origin shift].

» A dialog box appears.

Internal pattern Set the print position for printed patterns used in test printing or for correcting the drop
position.

Origin shift  Origin shift: Prints in the direction specified when set to ON.
+ Origin shift direction: Set the print direction.

: : Scan (horizontal) dir

@ J[e®@ [ @ ][ ® |

Origin shift * Y margin: Sets the scan (horizontal) direction margin.
margin

3 Tap [SET].

Ejection Failures

Typical examples of ejection failures (e.g., nozzle clogging, deflection) are as shown below. In order to
prevent printing in such a state, check whether the ink has been properly ejected regularly before printing.

SANE A SOITE F 2 G TR S T TR
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2.5 Head Cleaning

The following cleaning methods are available. Choose the method based on test results.

Item Details
Soft If the print shows a bent line (nozzle deflection)
Normal If the print shows a missing line (nozzle clogging)
Hard If soft cleaning and normal cleaning fail to resolve ejection failures (e.g., nozzle clogging
or deflection).

<~ « Cleaning is not possible when [Ink End] is displayed. Replace with new ink. & "Ink Tank
g‘ Replacement Method"(P. 56)

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Cleaning] > [Cleaning].

* The Cleaning menu is displayed.

\Q/ » The Cleaning menu can also be accessed by tapping [Cleaning] in the quick menu.

3 Select the type of cleaning and the head to be cleaned.

Tap [EXEC].

=N

5 Run another test print and check the print results.

» Repeat the cleaning and test printing process until the print results appear normal.

\Q/ * Do the following if head cleaning fails to resolve ejection failures such as nozzle clogging

= or deflection:
& "Wiper Cleaning"(P. 157)
& "Powerful Cleaning"(P. 93)

& "Cleaning the Print Head Nozzle Surface"(P. 172)

Powerful Cleaning

Powerful cleaning is a function for helping to resolve ejection failures. It involves applying high pressure
inside the sub-tank to eliminate all ink from inside the sub-tank, purging any air from inside the head, and
then replacing the old ink inside the sub-tank with new ink.

0 « Powerful cleaning consumes approximately 130 ml of ink.

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.
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2 Tap [Cleaning] > [Powerful cleaning].

3 Select the head to be cleaned.

\ /

N,

-~ Only one head unit can be selected for powerful cleaning. If you wish to perform powerful
’g\ cleaning on multiple heads, repeat the procedure, changing the head selected.

4 Tap [EXEC].
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2.6 Correcting the Drop Position

Changing the media and print head height will alter the drop positions during bi-directional printing. Correct
the drop position to suit the type of media used. Image defects (e.g., overlaid lines or blurred images) will
result if the drop position is not properly corrected.

Check beforehand

* Is media loaded? (" "Load the media"(P. 68)
* |s the maintenance switch set to print mode? (& "Maintenance Switch"(P. 39)
- Did you set the head gap? (& "Setting the Head Gap"(P. 89)

* Load media at least 500 mm wide. You cannot print the entire pattern if media less than 500
mm wide is used.

1 From MENU on the touch panel, tap [SETTING 2].

2 Tap [Bi-directional adjustment] > [**** **pattern].

» Select the resolution to adjust.

\Q/ * The indicated resolutions are those in the scan direction.

3 Tap [EXEC].

4 Check the print results.

* A correction value input screen appears.
» Enter the position where the two upper and lower lines coincide.

In this case, the drop position
correction value will be "-4.0".

» For System Pack version 1.03.0 and later, grid patterns are added to the top and bottom
of the correction pattern, but they are not used for adjustment.
Grid pattern printing is indented for consistent discharge and more precise adjustment.

5 Tap [Bi-directional adjustment] > [Adjust Bi-directional print].

6 Enter the correction value.

» Correction value: -40 to 40

7 Tap [EXEC].

L+ Ifthe lines do not coincide when the correction value is within the range -40 to 40, the
’g\ head gap may be inappropriate. Adjust the gap. (& "Setting the Head Gap"(P. 89)
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2.7 Preparing a Job (RIP Data)

The explanation here applies to MIMAKI RIP software (TxLink and RasterLink). The method for importing
jobs (RIP data) to the machine (control PC) differs depending on the output port setting (&2 "Setting Up RIP
Software"(P. 48)) in the TxLink and RasterLink printer settings.

» Prepare suitable image data for printing.

* Load a job to the control PC for printing using the following procedure. Other methods (such as
using the control PC to access a server and printing a job from the server) are not
recommended, as they may cause unexpected problems.

When using TxLink

With Output Port Set to [MIMAKISTATUSPORT]

Import jobs (RIP data) to the machine (control PC) using a local network. & "Connecting to a Local
Network"(P. 41)

RIP PC The machine (control PC)

TIFE : HotFolder
xmiEMP -
JoB

: SharedJob
@.
The shared folder for the machine (control PC) includes the following two types: These should be used as
necessary, as the operation differs depending on the data saving destination.

Item Overview

SharedJob  Saving data in [SharedJob] adds the jobs to the MPC job list. (&~ "When saved
to [SharedJob]"(P. 100)

— Jobs can be printed by selecting from the job list.

HotFolder « Saving data in [HotFolder] starts printing immediately. (& "When saved to
[HotFolder]"(P. 100)

— Printing is not always started immediately, even if you save to [HotFolder].
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Creating RIP Data

1 Launch TxLink.

2 Set the port type to [MIMAKISTATUSPORT].

(1) Click the printer configuration button at the top of the window.

Pt
(2) Click [SET].
(3) Click [Print settings] > [Output Device], then click the edit button.

Print Settings - Mimaki Tiger600-1800_4C (Sublimation) - 600x600 X

General Settings for Output Device:

Quality : R [ : -
Output Device Select the printer or printer pool to which this print environment is printing.
Extras ‘You can add a new PrintClient or CutClient entry or edit an existing one: Specify the
inting . port that your printer is connected to and optionally specify a folder to be used for

Printing Ink Assignment spooling.
Ink Control . o
Media Size @® Printer O Printer Pool
Ink Cost Mimaki Tiger600-1800_MIMAKISTATUSPORT - + lz]
Device Options Description:

Spool Folder: | cxu: i imaki Tiger6C

Port:  MIMAKISTATUSPORT$¥¥ ¥SharedJob
Start Print Client (@ Offline (O Online O Manual Start

Start Printing after having ripped all Data

You may optionally provide an image file as an icon image to Imaee file.
visually represent the inkjet printer in the Print Queue.

Archive print environment before changing

(4) Select [MIMAKISTATUSPORT] for the port type, then click [OK].
The output shared folder can be selected from the following:

» SharedJob: To print from [JOB LIST] on the touch panel (Example: \\*******\SharedJob])
* HotFolder: To print automatically (Example: [\******\HotFolder])

\Q/ + Please change "*******" to the serial number of the printer.

- * From MENU on the touch panel, tap [SYSTEM] > [System information] to display the
serial number on the browser screen at right.

3 Select the image data to print.

(1) Select [File] > [Open].
(2) Select the desired image data, then click [Open].
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4 Check the settings and alter as necessary.

» Configure the following print settings as required:

* Properties on right of window

2 Customer Info

i, JobInfo

"> Media Size
I Job Margin

" Job Processing Policy

& Job Ink Control
== Job Fotoba

@ Job Production

Job Gradation Curves
[ Media Background Simulation

Preset

Name
Responsible
Order Number
Order Name

Project

Apply ] I

Discard

_

* [Print environment] > [Settings] at top of window

Print Settings - Mimaki Tiger600-1800_4C (Sublimation) - 600x600

General
Quality Media Name:
Output Device )
Compression:
Extras
Printing Ink Assignment Passes:
Ink Control Wave Shape:
Media Size
Ink Cost Lk e
Device Options Direction:
Speed:
[ BMP Preview

Archive print environment before changing

Unidirectional

Standard
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5 Prepare a job (RIP data) from image data.
» Clicking the [Print] button at the top of the window displays the print dialog.

» Set the name, then click [OK].

Print - Mimaki Tiger600-1800_4C (sublimation)
Job
Name: [rest ]

Copies: 12 |.~.nncap -‘Tolal Length 3.35am

Comment:

Options
Preflight [JSuspend RIP
Cut Media after Printing [[1Suspend Printing
[ Keep Rip Data after Printing

Print Environment

Printer: Mimaki Tiger600-1800_MIMAKISTATUSPC
Print Queue:

Dithering: Stochast3sf

Resolution: 600 dpi

Contour cutting is OFF

Media Show only media suitable for Print Environment

oo |

» Clicking the [Start print client] button at the top of the window displays the print client dialog.
Click [Controller] > [Offline] at the top of the window to unselect the offline check box. The job
output then starts automatically.

#5 Mimaki Tiger600-1800_MIMAKISTATUSPORT - PrintClient

OPERATION ‘ VIEW TOOLS HELP

Start manually

| (ONONC

v Offline Pause

v Check Printer Status

Update Media List

Check Media
Ink Consumption... Refresh [ Type
IRl []Size
Options... HRe
Bxit
X i B [l
Error Copies  Status Ready Job Details ' Journal
Details Value
RO |
Done Copies  Status Ready
Waiting for Print ~ Copies  Status Job Width
[10] test o1 Waiting 3.40cm
Default More

Status:| Not Available

Name: Not Available
Media Width: 0.00 cm
Firmware: Not Available

* When the output destination folder is [SharedJob]: The RIP job is added to the touch panel job list.
& "When saved to [SharedJob]"(P. 100)

» When the output destination folder is [HotFolder]: "Job receiving" is displayed in the lower-left
corner of the touch panel screen, and printing starts. &~ "When saved to [HotFolder]"(P. 100)

929



Chapter 2 Printing

“{~ « When saving on the RIP PC, only the following ASCII characters can be used. Printing will
’g‘ not be possible if other characters are included.

File name and folder name supported characters list

oj1(2,3}4,5/6,7|8[9|A|B|C|D|E|F

nlio|lw|x*%
c|m|wu

'U
o [ O > |+
C|RX| TN
o
Q4| T| »~ |
]
< |Tmlo| R
oT|X|IT|o |~
—
—

Nlolulslw|inl-]o
(®)

PRI -~ A W IEN

o

A~ x| = | x|~

~ |3 |—= =

3

o

o
fa]
=
wn
~+
c
<
x
<
N

.

When saved to [SharedJob]

Saving data in [SharedJob] adds the jobs to the MPC job list.

® Job checking procedure

Jobs that have been successfully loaded are saved in [SharedJob].
* From MENU on the touch panel, tap [PRINT] > [JOB LIST] > [SharedJob].

INK STATUS SYSTEM ALARM
909 9
QUICK MENU

#, ¥ @ D . A= E‘Iﬁ

PRINT MAINTENANCE | SETTING1 | SETTING 2 HISTORY. SYSTEM orware cuum | Winding unit | Test print Cleaning
JOB STATUS

000/000m
Layer (0/0)

> B | EWcsirortl @m Avonewroe || @ peiere

Storage
— 4/18/2023 Tue 2:09:10 PM
173.0/488.9 GB

\Q/ + If a job is not displayed, tap the refresh button.

When saved to [HotFolder]

Saving data in [HotFolder] starts printing immediately.
« If another job is currently being printed
— The job is added to the queue. Printing starts automatically when the other job print is complete.

® Job checking procedure

Jobs that have been successfully loaded are saved to [HotFolder].
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* From MENU on the touch panel, tap [PRINT] > [JOB LIST] > [HotFolder].

INK STATUS SYSTEM ALARM
909 9
QUICK MENU

3.4,
% % @ RS M
7 cuum | Windingunit | Test print Cleaning

PRINT MAINTENANCE | SETTING1 | SETTING 2 HISTORY

JOBSTATUS|

000/000m

Notworking 0% Layer (0/0)

> B | EWcsirortl @m Avonewroe || @ peiere

Storage

Feed offset:0.000mm
4/18/2023 Tue 2:09:10 PM

173.0/4889 GB.

Copying jobs to a shared folder at any time
Jobs can be created in advance on the RIP PC, and then copied to the shared folder at any time for

importing to MPC.
1 Create a job on the RIP PC in advance.

2 Copy the job created on the RIP PC to the shared folder (SharedJob or HotFolder) to be used.

* Enter [\\*******] in the Explorer address bar to open the shared folder of the machine.

- o X

& = | Network
Network View (2]
o

€ > v o i Network > A1234567 »

# Quick access
HotFolder Sharedjob
@

« Creative Cloud Files
@ OneDrive - Personal
0 This PC

b Network

L+ Please change "********" tq the serial number of the printer.
~ « From MENU on the touch panel, tap [SYSTEM] > [System information] to display the

serial number on the browser screen at right.
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With Output Port Set to [File Interface]

Import jobs (RIP data) to the machine (control PC) using an external hard drive (e.g., USB flash memory).

Creating RIP Data

1 Launch TxLink.

2 Set the port type to [File Interface].

(1) Click the printer configuration button at the top of the window.

Pt
(2) Click [SET].
(3) Click [Print settings] > [Output Device], then click the edit button.

Print Settings - Mimaki Tiger600-1800_4C (Sublimation) - 600x600 X
genizl Settings for Output Device:
uali . N [ = M——
Output Device Select the printer or printer pool to which this print environment is printing.
Extras ‘You can add a new PrintClient or GutClient entry or edit an existing one: Specify the
L . port that your printer is connected to and optionally specify a folder to be used for
Printing Ink Assignment i
Ink Control - B
Media Size @® Printer O Printer Pool
Ink Cost Mimaki Tiger00-1800_MIMAKISTATUSPORT - +|[X]
Device Options Description:
Spool Folder: | cxu: i i imaki Tiger6C
Port:  MIMAKISTATUSPORT$¥¥ ¥SharedJob
Start Print Client (@ Offline (O Online (O Manual Start
Start Printing after having ripped all Data =
You may optionally provide an image file as an icon image to
visually represent the inkjet printer in the Print Queue.
Archive print environment before changing

(4) Select [File Interface] for the port type, then click [OK]

3 Select the image data to print.

(1) Select [File] > [Open].
(2) Select the desired image data, then click [Open].
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Check the settings and alter as necessary.
» Configure the following print settings as required:

* Properties on right of window

£ Customer Info
i, Job Info Preset
<> Media Size -
I Job Margin
4" Job Processing Policy
& Job Ink Control Name
== Job Fotoba
@ Job Production Responsible
. Job Gradation Curves
[ Media Background Simulation Cudegiiiizbey

Order Name

Project

[ moy ][ Discad |

* [Print environment] > [Settings] at top of window

Print Settings - Mimaki Tiger600-1800_4C (Sublimation) - 600x600 x
General
Quality Media Name: Default
Output Device & o
Extras ompression: None B
Printing Ink Assignment Passes: 1 =
Ink Control Wave Shape: WF1 -
Media Size
Ink Cost Ink Layers: 1 ©
Device Options. Direction: Unidirectional <
Speed: Standard -
BMP Preview
Archive print environment before changing
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5 Prepare a job (RIP data) from image data.
» Clicking the [Print] button at the top of the window displays the print dialog.

» Set the name, then click [OK].

Print - Mimaki Tiger600-1800_4C (sublimation)

Job

Name: test|

Copies: 1| 2] [withap - | Total Leneth 3.35an

Comment:

Options
Preflight [JSuspend RIP
Cut Media after Printing [[1Suspend Printing
[ Keep Rip Data after Printing

Print Environment

Printer: Mimaki Tiger600-1800_MIMAKISTATUSPC Temporary Settings...

Print Queue:
Dithering: Stochast3sf
Resolution: 600 dpi

Contour cutting is OFF

Media Show only media suitable for Print Environment

» Clicking the [Start print client] button at the top of the window displays the print client dialog.

Click [Controller] > [Offline] at the top of the window to unselect the offline check box. The job
output then starts automatically.

#5 Mimaki Tiger600-1800_MIMAKISTATUSPORT - PrintClient

- 0O x
OPERATION | VIEW TOOLS HELP

Start manually

v Offline Pause |

v Check Printer Status

Update Media List E———
Ink Consumption... Refresh [ Type
I []Size
Options... 2
Bxit
X =i B¥e- H
Error Copies  Status Ready Job Details ' Journal
Details Value
IR {e]:
Done Copies  Status Ready
Waiting for Print ~ Copies  Status Job Width
[10] test o Waiting 3.40cm
Default More

Status:| Not Avaiable

Name: Not Available
Media Width: 0.00 cm
Firmware: Not Available
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Saving to an External Hard Drive (e.g. USB Flash Drive)

1 Save the job (RIP data) stored on the RIP computer to an external hard drive.

« (& "Creating RIP Data"(P. 102)

2 Connect the external hard drive into the machine (control PC).

3 From MENU on the touch panel, tap [JOB IMPORT].

» A dialog box appears.
(1) Select the removable disk on which you will save the job.
(2) Specify where to save the job.

+ To add a folder, tap [ADD NEW FOLDER]. When the dialog box appears, enter a folder
name to add the folder.

(3) Select the job.
(4) Tap [—] to import the job.

Job folder list

2| W sharedprintob\NewFolder

a .

[4213] Bla... [4214] Ma...

[4221] GR... [4221] Yell...

(1) Source of jobs|
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When using RasterLink

With Output Port Set to [Ethernet]

Import jobs (RIP data) to the machine (control PC) using a local network. Connecting to a Local Network

The machine (control PC)

i LAN connection
TIFE : HotFolder
xmL|BMP -~
JoB
: SharedJob
@@

The shared folder for the machine (control PC) includes the following two types: These should be used as
necessary, as the operation differs depending on the data saving destination.

Item Overview
SharedJob  Saving data in [SharedJob] adds the jobs to the MPC job list. (2&” "When saved
to [SharedJob]"(P. 108)
— Jobs can be printed by selecting from the job list.
HotFolder  Saving data in [HotFolder] starts printing immediately. (22” "When saved to
[HotFolder]"(P. 109)

— Printing is not always started immediately, even if you save to [HotFolder].

Creating RIP Data

1 Launch RasterLink.

* Click the icon on the desktop of the RIP PC.

oster
Link

o Ay

2 Select the shared folder from [Select output folder].

» SharedJob: To print from [JOB LIST] on the touch panel (Example: [\W*******\SharedJob]).
» HotFolder: To print automatically (Example: \\*******\HotFolder]).

% MimakiRasterLink7 0.2.0 Alpha Release 0

File Function Tool Environments About

Printer

Job List

stots [ocaile () " ||| 8 Areneed Layered  Thumbnai

*
=1

3
[ soK] \y’ | [BLUETLady. 3
alasents — | —
[ 7oK]

i RED]Lady_0fjpe G
ady O1jps  Color
5]Lien t Magenta

Select cutput folder
\DET58006"HotFolded

Setup

Job Queve [ 1] Runnine
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\ /

:gi

serial number on the browser screen at right.

* Please change "********" {0 the serial number of the printer.
* From MENU on the touch panel, tap [SYSTEM] > [System information] to display the

3 Select the image data to print.
(1) Select [File] > [Open].

(2) Select the desired image data, then click [Open].

« If multiple printers are registered, select Tiger600 Series from "Printer Name".

Select file name to print x
&« >~ 4 T0> ThisPC » Local Disk(C) > test v C O Search test
Organize = New folder =- m @
Name Date modified Type Size
> 9 Quick access
=1 12/2/2019 8:14 AM Encapsulated PostScript 2,119Ke
> | Creative Cloud Files
=2 12/2/2019 9:15 AM Encapsulated PostScript 2,153KB
> @ OneDrive =3 12/2/2019 9:15 AM Encapsulated PostScript 2,151K8
R 1272019 0:
v B ThspC =4 12/2/2019 9:16 AM Encapsulated PostScript 2,146 KB
~ 12/ A
5 @0 Deskiop =5 12/2/2019 9:16 AM Encapsulated PostScript 2,142 KB
> [ Documents
> Downloads
> @ Music
> Pictures
>[4 videos
> e Local Disk (G
> 8 Network
Fizmrms v| Al Files -
o] o

4 Select the loaded image data.

+ It will be displayed in the tab for Tiger600 Series selected in "Printer Name".

% MimakiRasterLink7 0.2.0 Alpha Release 0
File  Function Tool Environments About
Printer Job List 1] operties
[eF 7=
om0 [ 2
 — — S a . dob e
Do [ o R
S T B T Format
- =
T — [oon paees L
G o Paes size
Fsvaries st the ool
© Moot m Use specialcobr ramed ot Bt ]
Foed nage Edit .
Vo L | Color Achstment St
iy
Job Quewe [11 Running Media
R TR Aesobin
s
"
i N
E
Fass qualty setive =
Fst Prin
Pt Disction
Specil Golr Over Print [Simultancously
s
Ink Consumption
oyan
s
el
o BO Blck I —

lomyk clohm [6] Lif6082mk2_8c_hus 1 20cmyk_clomm [2 1 jvi00pkus B ss21omyklclmm [ 01 ucivand [ 2]

5 Check the settings and alter as necessary.

+ Specify the following settings using the function icons on the right side of the screen.

ﬂ(General Print): Specify settings such as enlargement/reduction and copying.

Q(Print Condition): Select a color profile that matches the media and ink set loaded in the

machine.

©

» For more information, refer to the RasterLink reference guide. https://mimaki.com/
download/software.html
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6 Prepare a job (RIP data) from image data.

L -+ Ifthe output port is set to [Ethernet], the job name is automatically determined by
’g‘ RasterLink and saved in the specified shared folder.

« Click &% (Execute) from the function icons on the right side of the screen. Select "RIP and Print",
then click [Start].

« When the output destination folder is [SharedJob]: The RIP job is added to the MPC job list. <&~
"When saved to [SharedJob]"(P. 108)

* When the output destination folder is [HotFolder]: "Job receiving" is displayed in the lower-left
corner of the MPC screen, and printing starts. & "When saved to [HotFolder]"(P. 109)

S e f you select HotFolder, you can start printing while creating a job. You can start printing
- without waiting for a job to be completed, so you can reduce waiting time when printing
long-distance jobs.

(1) Note 1

« If you select HotFolder, use a 10GBASE-T network to connect the RIP PC and the
control PC. If you connect with a network less than 10GBASE-T, scanning may stop
during printing.

(2) Note 2

* Longer distance jobs have larger file sizes. This can consume free space on the
control PC, so refer to the following and delete jobs as needed during operation.
—Control PC job storage folder capacity: approx. 890 GB (initial state)

—Size estimates for jobs
- 300 x 600 width 1,850 mm length 100,000mm (100 m): approx. 50 GB
- 600 x 600 width 1,850 mm length 100,000 mm (100 m): approx. 100 GB
- 600 x 1200 width 1,850 mm length 100,000 mm (100 m): approx. 200 GB

When saved to [SharedJob]

Saving data in [SharedJob] adds the jobs to the MPC job list.

® Job checking procedure

Jobs that have been successfully loaded are saved in [SharedJob].
* From MENU on the touch panel, tap [PRINT] > [JOB LIST] > [SharedJob].

| INK STATUS.
5l @000 9200Mm
& RN =
N % @ 4 X 5]
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When saved to [HotFolder]

Saving data in [HotFolder] starts printing immediately.

« If another job is currently being printed
— The job is added to the queue. Printing starts automatically when the other job print is complete.
However, if automatic operation mode or work change mode is turned on, continuous print mode
will be turned off and printing will not start after the other job print is complete.

® Job checking procedure
Jobs that have been successfully loaded are saved to [HotFolder].
* From MENU on the touch panel, tap [PRINT] > [JOB LIST] > [HotFolder].

| INK STATUS. SYSTEM ALARM
XYY YXY L

MENU

> B & osmeorr | pm avonewrower | | @ omere

oldest job in the print history will be deleted. The number of jobs that can be saved can be

changed as follows:
Setting 2 Menu[System setting] > [HotFolder setting]

Q * Up to 100 jobs can be saved to [HotFolder] by default. If the number of jobs exceeds 100, the

Copying jobs to a shared folder at any time
Jobs can be created in advance on the RIP PC, and then copied to the shared folder at any time for
importing to MPC.

1 Create a job on the RIP PC in advance.

2 Copy the job created on the RIP PC to the shared folder (SharedJob or HotFolder) to be used.

» Enter [\*******] in the Explorer address bar to open the shared folder of the machine.

- o X

& = | Network
Network View (2]

& 5 v 4 dF> Network > A1234567 » v|®

# Quick access
HotFolder

o Creative Cloud Files < Sharedjob

@ OneDrive - Personal

[ This PC

b Network
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\Q/ + Please change "*******" to the serial number of the printer.

- * From MENU on the touch panel, tap [SYSTEM] > [System information] to display the
serial number on the browser screen at right.

With Output Port Set to [File]

Import jobs (RIP data) to the machine (control PC) using an external hard drive (e.g., USB flash memory).

Creating RIP Data

1 Launch RasterLink.
+ Click the icon on the desktop of the RIP PC.

ostor
Link

o A

2 Select the image data to print.

(1) Select [File] > [Open].
(2) Select the desired image data, then click [Open].

 If multiple printers are registered, select Tiger600 Series from "Printer Name".

Select file name to print X
« > v » ThisPC » LocalDisk (C)) » test ~ G P Search test
Organize »  New fold: =- m @
Na Trpe E
Quick access
=1 Encapsulated PostScript 2,198
> | Creative Cloud Files .
| = 2 Encapsulated PostScript 2,153KB
> @ OneDrive =3 Encapsulated PostScript 21518
~ 5 . 2146 KE
© W TspC 4 Encapsulated PostScript 145 KB
| = . . 2,142 KE
> B Destaop 5 Encapsulated PostScript 142K8
5> & Documents
> Downloads
> @ Music
> N Pictures
| > [ Videos
|
> = Local Disk (C)
> 8 Network
File name: | i Fites -
= -
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Chapter 2 Printing

3 Select the loaded image data.

It will be displayed in the tab for Tiger600 Series selected in "Printer Name".

% MimakiRasterLink7 0.2.0 Alpha Release 0 - o X
File Function Tool Environments About Mimaki
Friter b List opertes
T— @ Al| [3 raneed Layered  Thumbnail Jeb Name Atirioute “ Tlock
e e feLuEka s .
Colvecents T NN [ oW Job Name [BLUE]Lady_01jps. | Rename |
T — —— omm (]
[ [ @ || |Fieten LAl T e
‘Wﬂitlﬂ:“l Format
O SoN
Tt | lzzeebes
st [ ] ] Paszs
Frnt Lereth Pase size
Rt eitiog)
Hedo Sz Jsb Full Cal Set
x el
SeanO) Auto Detectiorl [e—1——] | 2
© Manual bput | 16200(2] mm Use s rremedlotBist ]
Foed ol Vedia Inage
Warning Line 3000%] m Color Adistrient Set
iy
b Cueue [ 11 Rumine . G-I viE
Thambr__Job Na__Status__ Progiess . SO0 VD
ek HiGantastom

Tnput Profile (10G)

Profile Name
Overprint times
Pass

Pass quality setting

Magenta

ellon

Black

chxnn,sc,\smncmymc\ww[ﬁ] Lif6042mk2_c_lus120cmyk clpww [2 ] 1v300plus_8c ss2lemykiclmmm [ 0] ucjvan0 [ 2] |

4 Check the settings and alter as necessary.

» Specify the following settings using the function icons on the right side of the screen.
U(General Print): Specify settings such as enlargement/reduction and copying.

Q(Print Condition): Select a color profile that matches the media and ink set loaded in the
machine.

» For more information, refer to the RasterLink reference guide. https://mimaki.com/
download/software.html

5 Prepare a job (RIP data) from image data.

* Click A, (Execute) from the function icons on the right side of the screen. Select "RIP and Print",
then click [Start].

6 Specify the destination and save the job (RIP data).

Saving to an External Hard Drive (e.g. USB Flash Drive)

1 Save the job (RIP data) stored on the RIP computer to an external hard drive.

+ (& "Creating RIP Data"(P. 110)

2 Connect the external hard drive into the machine (control PC).
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3 From MENU on the touch panel, tap [JOB IMPORT].

T —————— 2]
ii BN ADDNEWFOLDER  {ffj DELETE
I i

» A dialog box appears.
(1) Select the removable disk on which you will save the job.
(2) Specify where to save the job.

* To add a folder, tap [ADD NEW FOLDER]. When the dialog box appears, enter a folder
name to add the folder.

(3) Select the job.
(4) Tap [—] to import the job.

Job folder list

A | | sharedprinuob\NewFolder

H .

[4213] Bla. [4214] Ma.

[4221] GR... [4221] Yell...

(1) Source of jobs|
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2.8 Printing

Check beforehand

* |s media loaded? (& "Load the media"(P. 68)
* |s the maintenance switch set to print mode? (& "Maintenance Switch"(P. 39)
« Did you set the head gap? (& "Setting the Head Gap"(P. 89)

Starting Printing

1 Tap [JOB LIST] and select the job to print.

* A dialog box appears.

Notworking 0%

Feed offset : 0.000mm

L+ Print speeds may differ for the same image data, depending on the width of the medium
’g loaded, print origin position, and resolution.
* Any errors will prevent further printing.

« Turn on the heater when printing, to avoid any winding problems. (25" "Setting 1
Menu"(P. 142)
+ If you wish to delete a job, tap and hold (long tap) on the job and then tap [Delete]. Jobs
deleted any other way will remain listed in [JOB LIST].

2 Set the print conditions.
« (& "Setting Print Conditions"(P. 114)
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3 Tap [Print].

» Printing starts once the machine receives the job. Check printing progress in the print status area.
& "Mimaki Printer Controller"(P. 122)

\ /

N, "
- -

 Print speeds may differ for the same image data, depending on the width of the medium
loaded, print origin position, and resolution.

» Any errors will prevent further printing.

Setting Print Conditions

No. Name Overview
1 | Job Information Check the job information as needed.
Job ID The ID set for each job. This is used on PICT.
2 | Detailed Job Check the job details as needed.
Information
3 | Machine setting Check the machine settings information as needed.
4 | Print origin Y Enter the print origin in the scan (horizontal) direction. (&~ "Print
Origin"(P. 115)
Print origin X Enter the print origin in the feed (vertical) direction. &> "Print Origin"(P. 115)
Repeat Prints the set number of copies of the same job.

Print Length

Sets the print length.

Pass Sets the passes. The passes selected using the RIP software are indicated as
"RIP selected passes". Problems such as drying issues, image defects and
nozzle clogging may arise if the number of passes selected is smaller than the
RIP selected passes.

Over print Set the number of layers in overprinting.

Print direction

Set to print unidirectionally or bidirectionally.

Scan speed

Set the carriage scanning speed.

114




Chapter 2 Printing

No. Name Overview
MAPS Set whether to use Auto or Presets 1 to 3 (& "Setting 1 Menu"(P. 142)).
Selecting manual enables individual settings for each job.
After feed Sets the feed position and distance after printing.
Print Origin

The print start position can be altered.

Example of different origin position

X

Original origin position

Pausing Printing

1 While printing is in progress, tap [Pause].

\g/ » Some functions are not available while printing is paused.

 Printing pauses.

2 Tap [Resume].

* Printing resumes.

1 Tap [Stop] to cancel printing.

\Q/ + After cancellation, the carriage returns to the station.

- * Any subsequent jobs are displayed in the print status area. To resume printing, tap [
Resume].
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Skipping the wait until heater temperature is reached

1 Tap [Skip] while waiting for the heater temperature to reach the specified level for printing.

» Printing starts immediately, without waiting to reach the heater temperature.

=0

\g/ « This may affect the print finish.
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Printing Using Nozzle Recovery

Nozzle recovery is a function that is useful when nozzle clogging cannot be resolved for specific nozzles.
When nozzle recovery is enabled, if a nozzle is determined to be clogged in the nozzle check, normal
nozzles are used supplementarily during printing.

Enabling Nozzle Recovery Function

® Enabling nozzle recovery

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Nozzle Recovery] > [Nozzle Recovery].

» A dialog box appears.

3 Tap [Mode] to enable it.

4 Tap [SET].

L« Using this function does not change the time required for printing.
g‘ « If the print conditions are set to the minimum number of passes in the RIP software, the nozzle
recovery function will be disabled.
« Even when nozzle recovery has been registered and enabled, recovery will not be applied to
print patterns such as test printing and dot position correction.

® Checking nozzle recovery settings

Check the Nozzle recovery setting ("On" or "Off") in "Machine setting"” on the print conditions
screen.
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Check the nozzle recovery setting ("Off", "Disabled”, or "Enabled") for the job being printed
on the JOB STATUS check screen after starting printing.

JOB STATUS

TestDraw

Print origin : 346 x 0 mm
Image size : 326 x 107 mm
300 x 600 1p Bi Standard  Head gap : 1.5 mm
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\Q/ v A confirmation message is displayed before the start of printing to continue with nozzle recovery

- when certain conditions apply. There are three different patterns for the confirmation messages,
as follows:

(1) For print conditions in which nozzle recovery does not apply
— Displayed when printing will be performed in high-performance mode.
Change the following settings to enable nozzle recovery:
- Increase the number of passes
Reduce the MAPS speed
Change the scan speed from "High" to

Invalid nozzle recovery

Nozzle recovery is not applied to this combination.
Please try printing again use job with more paths.

Some of specified nozzles cannot be recovered, do you want to continue printing?

Continue print

"Normal"

(2) When nozzles exist that cannot be recovered using nozzle recovery (Case 1)
— Printing is possible by reducing the print speed to enable nozzle recovery. Select [Apply
settings and continue print] on the message window.

Invalid nozzle recovery

This is print mode in which nozzle recovery is not applied.

Nozzle recovery can be applyed by changing MAPS Speed.
Apply changes will change print speed as shown below, do you want to apply set value?

Machine operation
Print speed : 80 %

Continue printing with original
settings

Cancel print

(3) When nozzles exist that cannot be recovered using nozzle recovery (Case 2)
— Displayed in the case of print conditions for which nozzle recovery cannot be applied
even by reducing the print speed.
Change the following settings to enable nozzle recovery:
- Increase the number of passes
Reduce the MAPS speed
Change the scan speed from "High" to "Normal”

Invalid nozzle recovery

This is print mode in which nozzle recovery is not applied.
Tried to improce it by changing MAPS Speed, but could not improve non-executable.
Please try a following.

+Please try printing again use job with more paths.
-If scan speed is set to high, please set it to standard and print again.

Nozzle recovery is not applied, do you want to continue printing?

Cancel print Continue print
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Chapter 3 Settings (MPC)

3.1 Mimaki Printer Controller

MPC software is used to operate and control the Tiger600 Series. The Mimaki Printer Controller is installed
on the control PC. The touch panel is used for MPC operations.

Screen structure

Feed offset : 0.000mm

No. Item Overview

1 |PRINTER STATUS Machine status is indicated by icons. & "PRINTER STATUS"(P. 123)
(printer information
area)

. m: Displays the status of each component of the configuration.

2 [INK STATUS Icons indicate remaining ink levels, ink errors, and other Ink tank status
(ink information area) |information. & "INK STATUS"(P. 124)

. m: Displays the Ink tank slot number and ink color.

3 [SYSTEM ALARM Of various possible errors, this area shows the most important errors. (&&°
(system information |"SYSTEM ALARM"(P. 124)

area)
. m: Displays all current errors.

4 |MENU Shows various menus. The "*" symbol displayed in each menu indicates the
(menu area) default values.

. (PRINT): Set print conditions/settings for the media used. (% "Print
menu"(P. 126)

. (MAINTENANCE): Menu used for machine maintenance (&~
"Maintenance Menu"(P. 127)

. E(SETTING 1): Used to set various printing-related operations (%~
"Setting 1 Menu"(P. 142)

. E(SETTING 2): Used to set various operations for the machine &>
"Setting 2 Menu"(P. 144)

. (HISTORY): Shows maintenance records and other information. (<&
"History Menu"(P. 148)
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No. Item Overview

. [N (SYSTEM): Shows various information about the machine. (&
"System menu"(P. 149)

5 |QUICK MENU Shows frequently used menus.
(quick menu area)

. (Feed): Feeds the media.

(Vacuum): Applies suction to hold media in place.

(Tension bar): Initializes the tension bar.

. (Test print); Prints a test pattern to confirm that the ink prints correctly.
& "Test Printing"(P. 90)

. (Cleaning): Clean the heads in case of ejection failures (e.g., nozzle
clogging, deflection). & "Head Cleaning"(P. 93)

- This is displayed only when [Setting 1] > [Drying heater] is enabled. 5~
"Setting 1 Menu"(P. 142)

. (Heater error): An error has occurred in the drying heater. The drying
heater will not operate even when the button is pressed.

)
. (Heater stopped): The heater has stopped and is not turned on.
Pressing the button starts heating the heater until the preset temperature
is reached.

. (Heater on): The drying heater is warming up to the preset
temperature. Pressing the button stops the heater.

)
. (Heater standby): The drying heater is at standby after warming up to
the preset temperature. Pressing the button stops the heater.

6 |(Content area) Shows setting screens for the selected menu.

PRINTER STATUS

Icons indicate the machine status. Tap [Detail] to display the status of each component of the configuration.

® |con display

Icon Overview

Local mode. Used for test printing, maintenance, and settings

Printing in progress.

Printing is paused.

G| (3 ||

Maintenance is in progress. No other operations can be performed while maintenance is
underway.

| IDLE ‘ An obstruction has been detected. Printing pauses.

A\ Detect obstacle

IDLE Set the maintenance switch to maintenance mode.

‘\ A Maint mode
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@ Detail display

Display details Overview

Displays the device operation status.

Displays the timing for auto cleaning and auto flushing.

Displays the drying heater temperature. This is displayed only when [Setting 1] > [Drying
heater] is enabled. (& "Setting 1 Menu"(P. 142)

INK STATUS

Icons indicate remaining ink levels, ink errors, and other Ink tank status information. Tap [Detail] to display
the slot number and ink color.

Expired 012023 102022 0:

® |[con display

Icon Overview

Remaining ink levels are indicated graphically and as percentages.

A blue warning icon appears in the lower right if ink runs low. Very little ink remains. Have new
ink ready.

A yellow warning icon appears in the lower right if ink runs out or ink errors occur. Printing is
not possible.

The remaining purified water level is indicated as a percentage.

A blue warning icon appears in the lower right if purified water runs low. Very little purified
water remains. Replenish purified water.

A red warning icon appears in the lower right if purified water runs out or purified water tank
errors occur. Take the appropriate action in based on the error.

SYSTEM ALARM

Of various possible errors, this area shows the most important errors. Tap [Detail] to display all current
errors.

® Alarm display

No. Overview

1 |Level
A(Level 0): Printing is possible. Printing will continue even if these errors occur

during printing.
» Examples: Ink near-end, tank cap not fitted
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No. Overview

(Level 1): Printing and cleaning is not possible. Any printing underway will
pause if any of these errors occur. Take the appropriate action in accordance with
the content of the message.

* Examples: Ink end

(Level 2): Printing and cleaning is not possible. Any printing underway is
aborted if any of these errors occur. Take the appropriate action in accordance
with the content of the message.

* Examples: Ink overflow

A(Level 3): No machine operations are possible. Take the appropriate action in
accordance with the content of the message. If you see this message repeatedly,
contact your local dealer or our service office.

2 |Code Refer to the error code list. & "Problems Indicated by Messages"(P. 187)
Unit Not disclosed; used for service
4 | Contents Refer to the error code list. & "Problems Indicated by Messages"(P. 187)

Clearing Alarms

1 Tap [DETALL].

» Displays all current errors.

2 Resolve the cause of the error.

« (& "Problems Indicated by Messages"(P. 187)

3 Tap [CLEAR ALARM].

* This clears the error.

« If this does not clear the error/alarm, your response may be incorrect or inadequate.
Check the alarm details once again and take corrective action. If this alarm recurs, contact
your local dealer or our service office.

125




Chapter 3 Settings (MPC)

3.2 Print menu

Set print conditions/settings for the media used.

JOB HISTORY

No. Item Overview
1 |Job status area Displays a job thumbnail and print status.
. m: Pause the job currently being printed.
. n: Resume printing.
. n: Cancel printing.
2 |Browser area List print jobs. Tap a job to display a dialog box for setting print conditions/

settings. &~ "Setting Print Conditions"(P. 114)

- IS Show the jobs stored on the control PC.

. S Show queued jobs. Numbers in the upper right of the icon
indicate the number of queued jobs.

JOB HISTORY

. : Show printed jobs. Tap on a job to print it.
. Lol Show jobs used for test patterns.

. : Show the home folder.

. m: Show the folder one level above.

: Update the folder display.

o WEREIIEEE import the job into MPC. ¢ "With Output Port Set to
[File Interface]"(P. 102)

B DD NEW FOLDER |

Create a new folder. A dialog box appears.

i,
. : Delete the job or folder that was selected with a long tap.
Jobs deleted any other way will remain listed in [JOB LIST].

. Ez Lets you sort or otherwise change how the job list is displayed.
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3.3 Maintenance Menu

This menu is used for machine maintenance.

Item Overview
Cleaning Print a test pattern to clean the heads in case of ejection failures (e.g., nozzle clogging,
deflection). & "Head Cleaning"(P. 93)
Cleaning Three types of cleaning are available. Choose the method based on test results.
Powerful Use when problems are not resolved by regular cleaning.
Cleaning
Auto Maint. Set the conditions to start print head cleaning automatically.
Cleaning » Cleaning (Standby): When this is turned on, head cleaning will be performed once
(Standby) the [Interval (Time)] has elapsed. Set to OFF if you prefer not to clean automatically.
 Interval (time): Cleans heads after the specified value is exceeded.
* Mode: Set type of cleaning.
Cleaning * Cleaning (Print): When this is turned on, head cleaning will be performed during
(Print) printing once the [Interval (Time)] has elapsed. Set to OFF if you prefer not to clean
automatically.
 Interval (Time): Cleans heads during printing after the specified value is exceeded.
* Mode: Set type of cleaning.
Flushing * Flushing (Standby): Set to ON for flushing. Flushing reduces nozzle clogging via
(Standby) regular print head ink discharge.
 Interval (time): Flushes heads after the specified value is exceeded.

Nozzle Recovery

Allows other nozzles to be used for printing if nozzle washing or other maintenance fails
to resolve ejection failure (such as nozzle clogging or deflection).

Nozzle * Mode: Set to ON to perform nozzle recovery.

Recovery

Nozzle If nozzle recovery cannot be performed, setting [Nozzle Recovery Confirmation
recovery Message] to OFF will start printing without displaying the print continuation confirmation
confirmation |dialog box.

message

Nozzle Shows the nozzle recovery operation guide.

recovery

operation

guide

Scanner Starts the scanner application.

Nozzle check | Starts the nozzle check tool. Allows nozzles with abnormalities to be registered.
tool

Nozzle This displays the currently registered nozzle check results. Also allows abnormal
recovery nozzles to be registered and cleared manually. (&° "Nozzle recovery

registration registration"(P. 138)

Daily
maintenance

Lists items for which daily maintenance should be performed.
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Item

Overview

Daily station
maintenance

Moves the carriage for cleaning around the station.
& "Wiper Cleaning"(P. 157)
(&~ "Wiper Unit Cleaning"(P. 161)

maintenance

Head Moves the carriage to the maintenance space for cleaning in the print head area.(®”
maintenance |"Carriage Underside Cleaning"(P. 159)

Station & Performs daily station maintenance and head maintenance simultaneously. Moves the
Head carriage to the maintenance space for cleaning the area around the station and the print

head. Maintenance can be performed efficiently since the carriage only needs to be
moved once.

& "Wiper Cleaning"(P. 157)

(& "Carriage Underside Cleaning"(P. 159)

& "Wiper Unit Cleaning"(P. 161)

Weekly
maintenance

Lists items for which weekly maintenance should be performed.

Weekly
station
maintenance

Moves the carriage for cleaning around the station.” "Wiper Unit Cleaning"(P. 161)

Other
maintenance

Lists maintenance items to inspect in the event of errors.

Ink tank
calibration

Runs the ink tank calibration wizard.

Purified water
tank
calibration

Runs the purified water tank calibration wizard.

Drying unit
Taking out

Runs the drying unit taking out wizard.

Moisture tray
maintenance

Runs the moisture tray maintenance wizard. & "Moisture Tray Cleaning"(P. 167)

Replace parts

Displays replacement instructions for components requiring periodic replacement.

Replace ink The machine requires ink filter replacement about once a year, but sooner replacement
filter may be required depending on operating conditions. <& "Ink filter replacement"(P. 177)
* If a supply error (061B INK SUPPLY) occurs: The filter may be blocked. Use this
function to replace the ink filter.
* If a supply warning (067D INK SUPPLY WARN) occurs: The filter may be beginning
to clog. Replacing the ink filter as soon as possible is recommended.
Replace The machine maintains a count of the number of wiping cycles. Once the specified
Wiper value is reached, "0605 REPLACE WIPER" will appear in SYSTEM ALARM on the

touch panel. Replace dirty or warped wipers with new ones. & "Wiper
Replacement"(P. 174)

Machine status
check

Checks the machine status.

test

Ink supply unit

Checks the ink supply capacity.
Displays the amount of ink that can be supplied over a specific period in increments of
0.1 ml.
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Registering abnormal nozzle with the nozzle check tool

Abnormal nozzle locations can be registered by using the nozzle check tool with printed image data from a
nozzle recovery pattern.

Printing nozzle recovery patterns

Print a nozzle recovery pattern as follows. Patterns are printed at about A4 size.

\Q/ + Use various types of transfer paper for the media.

1 From the MPC menu, tap [PRINT] > [TEST PATTERN].

2 Tap [User] > [NozzleCheck], then tap the nozzle recovery pattern.
JOB LIST JOB QUEUE JOB HISTORY TEST PATTERN

A W useNozzle Check

Nozzle
Check
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Scanning nozzle recovery patterns

Cut out and scan the printed nozzle recovery pattern.

1 Cut the printed nozzle recovery pattern along the cut lines.

2 From the MPC menu, tap [MAINTENANCE] > [Nozzle recovery] > [Scanner].

» The scanner application starts up.

e @ &)

SETTING 2 HISTORY SYSTEM

Nozzle recovery

Nozzle recovery

Nozzle recovery confirmation message

Daily maintenance

Weekly maintenance Nozzle recovery tool
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3 Tap [Scan settings].

£z Canon 1) Scan Utility X
ProductName: |CanoScan LIDE 400 v|
o) | o) || =) | SE
Auto | Document | Photo | Custom | OCR

< e
Stitch || ScanGear | PDF Editor
[ Instructions | Settings...

Chapter 3 Settings (MPC)

4 On the scan settings screen, select [ScanGear]. Configure the settings as follows, then select

[OK].
» [Data Format]: png

» Select the [Enable large image scans] check box.

Settings (ScanGear)

|
2 2 |
@ Auto Scan Save Settings
File Name: [me ]
- x| |
;v Document Scan Savein: e |
|Data Format: [pra V] |
E] Photo Scan
[ save to a subfolder with current date
) comer
_ [Jcheck scan resuits and specify save settings
S5 o
Application Settings
Scan and Stitch @ Open with an applcation: [® 52705 o
Send to an application: | Preview &
é@ b Send to a folder: Gm =
Attach to e-mail: jﬂwm )
Start OCR: 1] output to Text v
QDo not start any application
[ More Functions ]
[ stuctons | vermis |1
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5 Place the printed nozzle recovery pattern face-down on the scanner and close the cover.

» On the scanner, align the top of the black triangle in the pattern with the arrow mark of the scanner
that indicates the starting point.

6 Open the scanner application and select [ScanGear].

» A dialog box appears.

cz Canon U Scan Utility X

ProductName: |CanoScan LIDE 400

v|
m) | ) | | = | S5

Auto Document Photo Custom

| < | &

Stitch ScanGear | PDF Editor
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7 Select the [Extended Mode] tab, configure the settings as follows, then select [Scan].
* [Document Type]: Paper/Photo
» [Output Resolution]: 2400
* [Edge Enhancement]: OFF
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Analyzing and applying nozzle recovery patterns

The scanned nozzle recovery pattern is analyzed by the nozzle check tool and analysis results are applied to
the printer.

1 From the MPC menu, tap [MAINTENANCE] > [Nozzle recovery] > [Nozzle check tool].
* The nozzle check tool starts up.

By e @ 4

SETTING 1 SETTING 2 HISTORY SYSTEM

Maintenance list Nozzle recovery

Nozzle recovery

Nozzle recovery confirmation message

Nozzle recovery operation manual

Daily maintenance Scanner

=

=]

Weekly maintenance Nozzle recovery tool i
H

i

cl

[®] Nozzle Check Tool

File Display Help

Tareet printer
Model parameter

Tiger600_MLSb510_4C BMYK NCT

Analisys contents

Ink set MLSb510 BMYK

Analysis result Analysis image

Adjustment items

All Candidates only
Nozzle check
@ Judze parameters

Bend distanceium)
Line length ratio

Analysis image file Line length ratio2

Bresknum

(No Data)

Straightress

(No Data)

Output RESULT

Start. Analysis

| Aralysic ko

Elapsed tinez --:--:-- dnalysis stetus: - P8 (===, === R O
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2 Configure nozzle check tool settings.

* In [Model parameter], select the model, type of ink, and ink set.
* In [Analysis contents], confirm that the model, type of ink, and ink set are correctly selected.

Tareget printer
Mode| parameter

| TieerB00_MLSbE10_4C BMYK NGT |

Analisys contents
Modsl: | Tigerfiol 4Golar |

Ink set: [MLSbE10 BMYEK |

Adjustment items
(@) Mozzle check

3 In [Analyze image file], tap [Open] and select the scanned image data.

* Image data is displayed in [Analysis image].

Analysiz image file

I Open

(Mo Data)

Analysis image

=

iy
i
A
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4 Tap [Start Analysis].

* The image data is analyzed and the analysis results are displayed in [Analysis result].

Start. Analysis

=1 Nozzle Check Tool

File Display Help

Target printer Analysis result
jeocel et aniear NozzleCheck, N
| TigerG00_MLSES1 0 4C_BMYK NCT  ~ | Version,|
g“fad%%é/osm /16:54:27
Analisys contents ate, :54:
Model Tiger600 4Coler P v =
< >
st
Adjustment items O an @ Candidates only
@ Nozzle check Judge parameters ——
Bend distance(um) 45 &
Line length ratio
Line length ratio2

Analysis image file

Open |
Name : 20221209_ver4.0.0 TsEF I, ~
Size : 700,370,716 Doyiel

¥ x Hi 19,744 x 28,092 [pixel]
: 208.96 x 296.67 [am]
12,400 [dpi]

Break num.

I Start. Analysis

¥ (hnarysis Result>> @ SUCCEEDED

Elspsed tine: 00:00:31 Analysis status: Conpleted analys Pos.: (--=-=, =---- ) [, (-=-.==-, ===.-=-) [wa], RGB:[---, ---, -=-] Disp.Mos.: 1.87 % :
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5 Configure nozzles for nozzle recovery.

(1) Tap [Candidates only].
* Only nozzles that are candidates for nozzle recovery are shown in the data display area.

Analysis result

Nozz | eCheck, ~
Version,l

[Header],
Date,2023/05/01/16:27:31
Mode! . TizerBO0 4Color

Tel.Dad CDA11 DHUL

O Al (®) Candidates anly

Blk, les. |Tarzet K
e [Magenta]
i5)

00000 0

W

(2) For nozzles targeted for recovery, click the [Target] check box.
* Nozzles set for recovery are indicated by a red cell background color.

[ Bik. 1 Ho. [ Res. ITarcet |

16 [Magenta)
(5)

—

5 5588

[Magenta] 258

DDDDDE“

6 Tap [Output RESULT].

» The settings are saved and applied to the printer.

Qutput RESULT

Result of output result

o Succeeded to output result file{Checkltem_NCL

* In case of errors, refer to the operation manual for the nozzle check tool.
» Access the operation manual as follows.
(1) Start the nozzle check tool.
(2) Tap [Help] > [Show manual].

o5l Meozzle Check Teal

File  Display | Help

Show manual | N

Tareet printer |

Serial number(S Version information

Fol
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Nozzle recovery registration

Nozzle recovery registration dialog

This displays the currently registered nozzle check results. It also allows abnormal nozzles to be registered
and cleared manually.

1 From MENU on the touch panel, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Nozzle Recovery] > [Regist nozzle recovery].

» A dialog box appears.

No. Name Overview

1 |Nozzle image Displays an image corresponding to the nozzle recovery table.
» Clogged nozzle locations flash red.

2 | Nozzle recovery table | This allows the details in the nozzle image and nozzle recovery table to be
filter narrowed down by specifying particular conditions.
 [Color]: Filters the nozzles by color.
"ALL" displays all ink colors and nozzles.
* [Result]: Filters the nozzles by nozzle check results.
"Abnormal" displays only the clogged nozzles.
"ALL" displays all results.

3 |Apply change Updates the nozzle recovery registration with the changes made.

4 |Clear Clears the changes made to the nozzle recovery registration.

Nozzle recovery table |Displays the individual nozzle status for each color.

« Abnormal nozzles are highlighted in orange.

» Head line: Head row (horizontal direction on nozzle status image)
* Nozzle line: Nozzle row (vertical direction on nozzle status image)
* Nozzle No.: Nozzle number for each ink color

« Status: Nozzle check results (normal/abnormal)

6 | Scroll buttons Used to scroll the nozzle recovery table.
. mz Jump 1,000 nozzles in the direction of the arrow.
. _: Jump 100 nozzles in the direction of the arrow.
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Print and register nozzle check pattern
____________________________________________________________________________________________________________________________________________|
The procedure for manual nozzle recovery registration is as follows:
1 From MENU on the touch panel, tap [Print].
Tap [Test pattern] > [User] > [Nozzle Check], then tap the job for the slot on which the color for

nozzle recovery is mounted.

BROWSER
JOB HISTORY TEST PATTERN

JOB LIST JOB QUEUE

ﬁ W&  user\Nozzle Check

Resolution : 600x600
NozzleCheck for Scanner Width : 210mm Last print : 2023/06/28 13:24:11
Height : 297mm
Resolution : 600x600
NozzleCheckPattern Slot1 Width : 276mm Last print : 2023/06/28 13:20:03
Height : 260mm
Resolution : 600x600
Width : 276mm Last print : -

NozzleCheckPattern Slot2
Height : 260mm

Resolution : 600x600
NozzleCheckPattern Slot3 Width : 276mm Last print : -
Height : 260mm
Resolution : 600x600
Width : 276mm Last print : -

NozzleCheckPattern Slot4
Height : 260mm

3 Tap [Print].
» Print a nozzle check pattern.
* Ink is ejected from all of the nozzles for the color selected.

4 Check the print results.
» Check the nozzle numbers for the clogged nozzle locations.

Here, nozzles 17 and 18 are
clogged.

5 From MENU on the touch panel, tap [Maintenance].

» The Maintenance menu is displayed.

6 Tap [Nozzle Recovery] > [Regist nozzle recovery].
+ A dialog box appears. & "Nozzle recovery registration dialog"(P. 138)
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7 Update the nozzle recovery table with the print results.

Regist nozzle recovery

Nozzle line Color Apply change
Nozzle No. A 5 Head line

1

Result

Headline  Nozzleline  Nozzle No.

Abnormal

Abnormal

w "

(1) Set the filters as follows:
 [Color]: Color for nozzle recovery registration
* [Result] ALL

Color Black

Result ALL

(2) Refer to the nozzle numbers for the clogged nozzle locations in the print results on the nozzle
recovery table, then tap the [Status] row to set to [Abnormal].

» The text in the nozzles for which [Status] was changed turns yellow.

S I R

8 Tap [Apply change].
» A dialog box appears.
» To edit the change details, tap [Cancel].

O Tap [Apply].
» The changes are applied.

Following changes will be applid.
If you want to apply changes, please select “Apply” button.

Abnormal
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» The results for nozzles to which changes were applied in nozzle recovery registration will
not be updated even if changes are subsequently applied using the nozzle check tool.
(Manual registration using nozzle recovery registration takes precedence.)
» To update only the results of the nozzle check tool, clear the nozzle recovery registration
information and then apply the changes using the nozzle check tool.&&” "Nozzle recovery
registration dialog"(P. 138)
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3.4 Setting 1 Menu

Set various print options.

Item Overview
Print Set print options.
Logical Seek |Sets the range of carriage movement.
— Carriage movement range for Logical Seek OFF setting
Unidirectional print Bi-directional printing
Print data Flushing B
Color bar Carriage movement ushing Box
— Carriage movement range for Logical Seek ON setting
When the refresh level is 0, the carriage moves to the color bar.
Unidirectional print Bi-directional printing
Print data
Carriage movement
For refresh levels 1 to 3, the carriage moves to the flushing box for the refresh
operation.
Unidirectional print Bi-directional printing
Print data |
Carriage movement
Refresh Reduces nozzle clogging by regularly discharging ink from the print heads.
* Level: More ink is discharged for higher level numbers.

Pre feed Turn on to allow pre feed length to be set.
Select head Sets the head line used.
Select head [ Allows the head selection operation manual to be viewed.
operation
manual
Dry feed Sets the feed distance when drying.
Add feed Sets the additional feed distance.
Color bar » Position: Sets the position for printing a color bar.
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Item Overview

— Off: No color bar is printed.
— Right side: Prints on the right side of the print data.
— Left side: Prints on the left side of the print data.

— Both sides: Prints on both sides of the print data.

» Discharge amount: Sets the amount of ink discharged on the color bar. Selecting a
larger amount makes the color bar bolder. The width also varies according to the
print conditions.

* Overlay: Sets whether to print color bars overlaid.

— OFF: Prints color bars without overlaying.
— ON: Prints color bars overlaid.

Print feed Sets the feed speed during printing in %.
speed
MAPS MAPS: Mimaki Advanced Pass System

» This function disperses the boundaries between passes to make feed streaks
between passes less visible.

» Altering MAPS may alter the color. This function may be less effective with certain
types of images.

MAPS preset | Register a preset of your choice.

1 setting » Speed: Reducing speeds will make streaks less visible. However, printing will be
MAPS preset |  Slower.. , _ .

2 setting * Smoothing: Increasing smoothing makes streaks less visible.

MAPS preset

3 setting

Default MAPS | Set your preferred preset from 1 to 3 as described above or set to Auto. This should
normally be set to Auto.

Internal pattern Set the print position for printed patterns used in test printing or for correcting the drop
position.

Origin shift  Origin shift: Prints in the direction specified when set to ON.
 Origin shift direction: Set the print direction.

: : Scan (horizontal) dir

@ J[e [ @ ][ ® |

Origin shift * Y margin: Sets the scan (horizontal) direction margin.
margin
Heater Sets the drying heater operation.

* Drying heater: Toggles the drying heater on and off. (Default: On)

» Temperature: Specifies the heater temperature (20 to 60 °C, default: 40 °C)

» OFF Time: Toggles the setting to turn off the heater after the preset time has
elapsed. (Default: On)

* OFF Time: The time until the heater turns off. (0 to 90 mins, default: 60 mins)

Feed Comp. Set the feed offset.
» Feed offset: Enter the feed offset value.
» Feed offset pattern: Prints a feed offset pattern.
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3.5 Setting 2 Menu

Set various operation-related settings.

Item Overview
Media Set information about media.
Media origin | Enter the media origin position.
Media Manually enter the media thickness and head gap.
thickness / (% "Setting the Head Gap"(P. 89)
Head gap
Brake Roller | Sets the brake roller. Setting a larger value increases the brake force. Set to an
appropriate value to suit the media used. (Can be set in 1 % increments)
» Brake Roller: On/Off (Default: Off)
* Rear Brake L: 0 to 100 % (Default: 0 %)
* Rear Brake R: 0 to 100 % (Default: 0 %)
» Front Brake: 0 to 100 % (Default: 0 %)
Set media Displays the media setting items. (& "Load the media"(P. 68)
Media near Sets the conditions for which media near end is detected.
end Media near end is detected using the thickness of the paper core as the datum.
Measure the thickness of the paper core on the feeding shaft, and enter this value.
» Paper core thickness: 1 to 20 mm
Bi-directional When using bi-directional printing, correct the drop position.&&" "Correcting the Drop
adjustment Position"(P. 95)
Bi-direction Check the printed pattern and enter correction values.
adjustment
value

***dpi Pattern

Select and print the pattern based on the print conditions.
» Options: WF1 600 dpi / WF2 300 dpi

Feed Control

Sets feeding

Feed Speed

Set the feed speed in % when executing the feed function in the QUICK MENU.

System setting

Configure the system.

Languages Change the touch panel display language.

Length unit Changes the length units on the touch panel.

Temp. unit Changes the temperature display units on the touch panel.

Print speed Sets the print speed units displayed on the job status screen.
units

Network Set the network address.

setting » Check IP address: Shows the machine's current IP address.

* DHCP: Set to ON to use the IP address assigned by the DHCP server.
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Brake function

A roller is available with a brake function on the return roller. Controlling the friction torque on the return roller
improves feeding accuracy and winding performance.

1. Brake roller: Brake can be set via the MPC.
2. Winding unit brush roller: Can be clamped or unclamped depending on whether a slit collar is fastened.

» Depending on the media type and print conditions, there is a risk of deteriorating feeding
accuracy and winding performance.
The conditions should be determined by checking operation with the media to be used.

e~ Media Path

Front brake

N

Rear brake L/R

Winding unit brush roller
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Setting procedure (MPC)

1 From MENU on the touch panel, tap [Setting 2] > [Media] > [Brake Roller].

2 Set the brake conditions.

3 Tap SET.
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Setting procedure (Winding unit brush roller)
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Lock screw Brush roller Typical use

1 Lock Brush clamped Basic settings

2 Unlock Brush free to rotate | For thin media and high-density printing. * Clamping
may increase the chance of wrinkling. Normally it is
recommended to increase the basic weight.

Lock Screw
D-cut
Lock

Slit collar rotates

— Rotation prevented by metal plate

Un-Lock

il

Brush roller rotates

Slit collar spins

V Wrinkle smoothing

[Feed conditions and printable ink volume for different media]

* Brush roller is non-driven

Media Jet-X TexPrint Moda3d Versa TRS95 (MTW-110-152-150)
J Maker ! Coldenhove |/ Beaver Paper { Canapa fMimaki (Sappi)
Recommended environment 20~25T/35~80% 237/50% 23357 /45~55% 25'C/45%
Basis weight S7gsm 39g=m 22gsm a5gsm
- ¥ speed Def : 350 mm/s 350mms 350mm/s 350mm/s 350mm/s
=c
% 8 * acceleration Def:0.2G 0.2G 0.2G 0.2G 0.2G
=
I
“8 Brake Roller Each 0~100% 0% / 0% / 0% 5% / 5% / 0% 0% / 0% / 0% 0% / 0% / 0%
Rear L/Rear R/Front
Draft 550mi/h GAP*: 3mm <8.5 og/mi <74 oofmi < 7. Tyrd w3 <9.6 oo/mi
@300x600 1P Bistd in [} : Zmm GAP K ( <4.6ecind ) ( <7.4coim ) [ ol ) { =9.60c/mi )
Drying 2 Set bempersiure ; AT 12.5 crfmt 125 coim 125 aoim
E Coddng GAFS: Jmen { 3mm <4B o, %193 et E18.9 oofri, ®18.9 ofr =184 exie, > 1.4 ooprd
T e T FE T ECT s S SR
; Wirding wrinkles @ Minirrum wircin “':_‘;u'"n:_‘:; <85 el <7.4 coirl <86 ool
[
2 Standard 310mi/h GAP** 3mm 9.2~~11 4 cofmi <9.6 oo/mi <64 cofmi =3 <12.9 cc/mi
il @ 600x600 1P Bistd in () : 2mm GAP OK { 0.0} [ <9.6ccim ) [ <64 coimd ) { <12.9ceim )
[
£ Drying %2 Set temperature - 10 18.2 cofrt L S I e — 182 i
Cocking GAP** fm  3mm 0oy, &9.2 oo'm 128 o, §19.3 oo <64 ofm . <64 o *25.7 cofm, =257 oofn
Wirding wrinkles @ binimum virdin sd;u'rm £11.4 ojr <86 ot <104 et <128 cof
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3.6 History Menu

Shows the machine's maintenance history and other information.

Item

Overview

Maintenance

Shows maintenance history.

Alarm Shows the system alarm history.
Print Shows the print history.
Controller Shows the MPC operation history.
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3.7 System menu

Shows various information about the machine.

QUICKMEND

Item

Overview

System information

Shows system information about the machine and control PC.

HDD disk space

Shows the disk space available on the control PC.

Machine information

Shows information about the machine.

Version Shows the machine firmware version and MPC version.
License Shows license information.
Tool Executes the various tools.
Manual Log collection tool | Collects the machine operating logs and settings information manually. (&~
"Collecting Logs"(P. 202)
Open PICT Up Displays PICT Up.
PICT Up update Updates PICT Up.
Document Shows the MPC user's guide and an error code list.

Operation manual

Shows the MPC user's guide.

Alarm list

Shows a list of error codes.

Application note

Displays a document describing solutions to problems and other useful
tips.

Support Video Link

Displays the QR code used to view the support video.

Service maintenance mode

This mode is exclusively for use by Mimaki representatives.

Power

Controls power to the machine and the control PC. (& "Power
Supply"(P. 150)

Reset machine

Used when the alarm does not clear even after clearing the alarm, or when
operation is unstable.

Reboot System

Used if recovery fails even after a machine reset. The control PC will
restart. The system will take some time to start up.

Shutdown system

Shuts down the system. Turn off the main power supply. & "Turning Off
the Power"(P. 150)
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Power Supply

Do not turn off the main power supply for the machine or the power supply for the control PC. The control PC
controls the machine. Turn off the power only when machine issues cannot be resolved, and always restart
after turning the power off.

Turning Off the Power

1 From [MENU] on the touch panel, tap [SYSTEM].

» This displays the system menu.

2 Tap [POWER] > [ Shutdown System].

* The control PC shuts down.

3 Turn off the main power for the machine.

» Turn the switch 90 degrees counterclockwise.
» The main power supply is located on the left at the rear of the machine.
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Turning On the Power

1 Turn the machine main power switch 90 degrees clockwise.

2 Turn on the control PC.

» This launches the MPC. The machine is ready to use.

[FANATIC PC (PC with black cover)|: |  CONTEC PC (PC with silver cover) |

PC rear PC front
S = 7'7—‘ B %
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2 This chapter
To ensure years of precise performance, maintain the machine periodically based on
frequency of use.
Read the maintenance precautions thoroughly before maintaining this product.

Maintenance Precautions.............ccccccccuuueeeee. 154 Consumable Item Replacement..................... 174
Maintenance Timing .......ccccccoeviiiiiiiieeeennnnns 155 Wlpgr Rep!acement It L
ltems Required for Maintenance............... 155 Carriage .Fllter Replacement....................175
. i Blower Filter Replacement........................176
Perfqrmmg Malptenance """""""""""""""" 157 Ink filter replacement...................cceenennnn 477
Wiper Cleaning.........ccccccvvvvvveeiiiiiiiniienn, 157
Carriage Underside Cleaning................... 159
Wiper Unit Cleaning .........ccccccvvvvvvvvieennnn. 161
Flushing Box Cleaning ............ccccvvvvvvvnnne. 161
Waste Ink Tank Waste Ink Level Checking
................................................................. 162
Platen Cleaning...........ccccvvvvvvvvivvveniinninnn, 163
X Drive Roller Cleaning..........ccccceeeviveenn. 163
Ink Maintenance...........cccoooiiiiiiiiiiiiiinnns 164
Drying Fan Filter Cleaning .........cc..c........ 165

Jam Sensor Detecting Plate Cleaning ..... 166
Exterior Cleaning (e.g., cover, Y-bar, )..... 167

Moisture Tray Cleaning..........cccccceeeernnnee 167
Performing supply test ........ccccoeeveeriinnes 169
Drying Unit Cleaning ..........ccccccvvvvvvvvennnne. 171

Cleaning the Print Head Nozzle Surface.. 172



Chapter 4 Maintenance

4.1 Maintenance Precautions

This machine includes parts that must be replaced periodically. We therefore recommend taking
out a maintenance contract. Carry out maintenance periodically and replace consumable items
to prevent quality defects and accidents.

/\ WARNING

>

Clean periodically. Debris and dust will accumulate on electrical components when the machine
is used for extended periods. There is a risk of failure, electric shock, or fire due to current
leakage.

Do not clean by blowing—e.g., avoid using air blowers. Doing so may lead to failure, electric
shock, or fire involving the machine if airborne debris or dust gets inside electrical components.
Wipe using a soft cloth soaked in diluted neutral detergent and thoroughly wrung out. A vacuum
cleaner may also be used for cleaning.

%

Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
electric shock, or fire.

/\CAUTION

For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

PSSO

Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking
ink may adhere to the skin or get into the eyes or mouth.

NOTICE

%,

Never touch the print head nozzle surface. (Allow only personnel trained by Mimaki engineers to
clean the head nozzle surface. No other persons must ever touch the nozzle surface.) Do not
allow water or alcohol to come into contact with the print nozzle surface. This will increase the
risk of machine failure or ejection failures (e.g., nozzle clogging or deflection).

Do not use cotton swabs to clean around the head or carriage. Fibers from cotton swabs may
adhere to the head nozzle surface and lead to ejection failures (e.g., nozzle clogging or
deflection).

Do not splash ink or maintenance liquid on the covers. Exposure to splashing ink or
maintenance liquid may damage or deform the cover.

Do not use benzine, thinner, or any chemical agent containing abrasives. Use of these
chemicals may result in damage to or deformation of parts.

Do not move the carriage by hand. To move the carriage, use the carriage out function on the
menu.
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4.2 Maintenance Timing

Timing Item

At the end of the work | Clean the wiper and wiper bracket. & "Wiper Cleaning"(P. 157)
day

Clean the underside of the carriage. @& "Carriage Underside Cleaning"(P. 159)
Clean the wiper unit. & "Wiper Unit Cleaning"(P. 161)
Clean the flushing filter. & "Flushing Box Cleaning"(P. 161)

Check the waste ink levels in the waste ink tank. (& "Waste Ink Tank Waste Ink
Level Checking"(P. 162)

At the end of the week's | Clean the platen. (2&° "Platen Cleaning"(P. 163)

work Clean the X drive roller. 2 "X Drive Roller Cleaning"(P. 163)
Shake the ink. & "Ink Maintenance"(P. 164)

At the end of two Clean the drying fan filter. (" "Drying Fan Filter Cleaning"(P. 165)

weeks' work Clean the jam sensor detecting plate. (& "Jam Sensor Detecting Plate
Cleaning"(P. 166)
Clean the cover (exterior). (& "Exterior Cleaning (e.g., cover, Y-bar, )"(P. 167)
Clean the moisture tray. (22> "Moisture Tray Cleaning"(P. 167)

Once a month Perform a supply test. (& "Performing supply test"(P. 169).

Cleaning as required Clean the drying unit.

Maintain the unit if there is any dust or ink contamination. (&~ "Drying Unit
Cleaning"(P. 171)

Clean the print head nozzle surface.

As a guide, after using approximately one mini-jumbo roll (approx. 3,000 m) or
when the printing time exceeds 24 hours, perform a nozzle status check using a
test print before carrying out maintenance.&®" "Cleaning the Print Head Nozzle
Surface"(P. 172)

Replace the wiper (SPA-0271).

The machine maintains a count of the number of wiping cycles. Once the
specified value is reached, the message [0605] appears in SYSTEM ALARM.
Replace dirty or warped wipers with new ones. (& "Wiper Replacement"(P. 174)

Replace the carriage filter (SPC-0766).
Check the mist filters, and replace all of them at the same time if especially dirty.
& "Carriage Filter Replacement"(P. 175)

Replace the blower filter (SPC-0921).
Check the blower filter condition, and replace if especially dirty.
* Replacement guide: Once every six months (* Varies depending on extent of
contamination, usage environment, and volume printed.) (&5 "Blower Filter
Replacement"(P. 176)

Replace the ink filters (SPA-0363).

Replace the ink filter for the corresponding path if a message (067D or 061B)
appears in SYSTEM ALARM or if the result of the supply test is less than 45 cc.
& "Ink filter replacement"(P. 177)

Items Required for Maintenance

To order replacement consumable items, contact your local dealer or our service office. For more information
on consumable items, refer to our website. https://mimaki.com/supply/inkjet.html
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Code Item Intended use

SPC-0527 Cleaning Stick for Head Surrounding | For maintenance

SPC-0774 300 fan filter For drying fan filter replacement

SPC-0826 3-inch paper core 160 3-inch paper core

SPC-0755 Cotton gauze For maintenance

SPC-0766 H fan filter For carriage filter replacement

SPA-0271 Wiper kit 300TS For wiper replacement

SPC-0876 Cap absorber Ink wiping sponge

SPA-0327 20 L polyethylene container For purified water tank and waste ink
tank

SPA-0355 10 L ink tank cap Cap for external supply tank

SPC-0921 Blower filter For blower filter replacement

SPA-0363 Replacement ink filters (x4) For external supply filter
replacement

@ » Do not store consumables where children may enter.
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4.3 Performing Maintenance

Wiper Cleaning

The wiper wipes off ink adhering to the print head nozzle surface. Continuing to use the dirty wiper may
cause the wiper to which dried ink and dust are attached to rub against the nozzle surface, leading to printing
defects (e.g., nozzle clogging or deflection).

» Be careful to avoid leaving fragments from the cleaning stick behind when cleaning. These
fragments will increase the risk of ejection failures (e.g., nozzle clogging or deflection).

Y The following maintenance items can be performed at the same time. Maintenance can be

~ performed efficiently since the carriage only needs to be moved once.
It can be carried out simultaneously from the MPC MENU under [Maintenance] > [Daily
Maintenance] > [Station & Head Maintenance].
« (& "Wiper Cleaning"(P. 157)
(& "Carriage Underside Cleaning"(P. 159)
& "Wiper Unit Cleaning"(P. 161)

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Daily maintenance] > [Maintenance wizard], then tap [Daily station maintenance].

» The carriage moves over the table.

3 Switch the maintenance switch to maintenance mode. & "Maintenance Switch"(P. 39)

4 Remove the wiper.

» Hold the lugs on both sides of the wiper bracket, then pull out the wiper.

5 Clean the wiper and bracket.

» Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.
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0  Replace dirty or warped wipers with new ones. & "Wiper Replacement"(P. 174)

6 Reattach the wiper at the original position.

7 Clean the wiper cleaner.

» Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.

/
Wiper cle

<

\Q/ + Clean only the surface of the wiper cleaner. There is no need to clean the back side.

aner

® * Do not remove the wiper cleaner from the bracket.
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S

o » After cleaning, make sure the wiper cleaner is not facing upward.

» Once a week, use a paper towel or similar item to absorb the ink in the ink-receiving pan.
There is a risk of ink overflowing.

® * Do not remove the ink pad from the ink pad case. There is a risk of ink overflowing.

8 Tap [Complete] once cleaning is complete.

9 Switch the maintenance switch to print mode and tap [OK].(&” "Maintenance Switch"(P. 39)

Carriage Underside Cleaning

The underside of the carriage becomes coated with ink wiped off by the wiper. Continuing to use the dirty
carriage underside will rub dried ink and attached dust on to the media, resulting in contaminated prints.

The print head uses an extremely delicate mechanism. Take great care when handling it.

» Be careful to avoid leaving fragments from the cleaning stick behind when cleaning. These
fragments will increase the risk of ejection failures (e.g., nozzle clogging or deflection).

\ /
N,

—

~ The following maintenance items can be performed at the same time. Maintenance can be
~ performed efficiently since the carriage only needs to be moved once.
It can be carried out simultaneously from the MPC MENU under [Maintenance] > [Daily
Maintenance] > [Station & Head Maintenance].
« & "Wiper Cleaning"(P. 157)
(& "Carriage Underside Cleaning"(P. 159)
& "Wiper Unit Cleaning"(P. 161)

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Daily maintenance] > [Maintenance wizard], then tap [Head maintenance].

» The carriage moves to the maintenance space.

3 Switch the maintenance switch to maintenance mode. (2" "Maintenance Switch"(P. 39)
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4 Slide the maintenance cover on the left side of the Y-bar.

+ Lift the lever and slide it to the left.
//
Meance cover- ”—f”

— .
5= 4 .1

5 Clean around the print head.

» Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.

Never touch the nozzle surface!

|| Clean the sides of the head.

om | fua

sl

& R i
4§ Clean the bottom of the carriage.

J

® + Never touch the print head nozzle surface.

Once cleaning is complete, slide the maintenance cover on the left side of the Y-bar to close it

and tap [Complete].
S =
-

o » Make sure the maintenance cover is returned to the correct position.
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7 Switch the maintenance switch to print mode. (° "Maintenance Switch"(P. 39)

8 Tap [Complete] > [Finish].

Wiper Unit Cleaning

Continued use when dirty may prevent ink from flowing into the waste ink tank or cause dried ink and

attached dust to rub against the head nozzle surface, leading to ejection failures (e.g., nozzle clogging,
deflection).

\ /
N,

—

~ The following maintenance items can be performed at the same time. Maintenance can be
~ performed efficiently since the carriage only needs to be moved once.
It can be carried out simultaneously from the MPC MENU under [Maintenance] > [Daily
Maintenance] > [Station & Head Maintenance].
- & "Wiper Cleaning"(P. 157)
(& "Carriage Underside Cleaning"(P. 159)
& "Wiper Unit Cleaning"(P. 161)

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Weekly maintenance] > [Weekly station maintenance].

» The carriage moves over the platen.
3 Switch the maintenance switch to maintenance mode. (z2° "Maintenance Switch"(P. 39)

4 Clean the wiper tray.

» Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.

» Scrape off any dried ink with a spatula or similar tool.

g 7 -y
= Z &/
S " Y,
'y @
a

5 Tap [Complete] once cleaning is complete.

6 Switch the maintenance switch to print mode and tap [OK].(&” "Maintenance Switch"(P. 39)

Flushing Box Cleaning

The flushing box filter becomes dirty with ink during flushing. Continuing to use the dirty carriage underside
will rub dried ink and attached dust on to the media, resulting in contaminated prints.
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1 Switch the maintenance switch to maintenance mode. (" "Maintenance Switch"(P. 39)

Use a disposable cup or similar container to rinse the contaminated parts of the filter on the
left and right with purified water.

‘ » Take care not to allow liquids to get inside the machine. Otherwise there is a risk of
% failure, electric shock, or fire.

3 Switch the maintenance switch to print mode. & "Maintenance Switch"(P. 39)

Waste Ink Tank Waste Ink Level Checking

Ink used during head cleaning and other processes is collected in the waste ink tank at the lower right of the
machine.

—

{ + Continuing to use the product without disposing of the waste ink may result in waste ink

N, -
-

- overflowing from the waste ink tank. Visually check the ink level in the waste ink tank every day.

» Pay close attention to ventilation and be sure to wear safety glasses, gloves, and a mask when
handling ink, maintenance liquid, waste ink, or other solutions used with the machine. Leaking

ink may adhere to the skin or get into the eyes or mouth.

DSO
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Platen Cleaning

0 + Switch the maintenance switch to maintenance mode before carrying out maintenance.

Continuing to use the dirty platen will prevent proper feeding of the media. It will also cause dried ink and
attached dust to rub against the head nozzle surface and lead to ejection failures (e.g., nozzle clogging or
deflection).

Q » Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
% electric shock, or fire.

» For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

X Drive Roller Cleaning

0 « Switch the maintenance switch to maintenance mode before carrying out maintenance.

Continuing to use the dirty platen will prevent proper feeding of the media. It will also cause dried ink and

attached dust to rub against the head nozzle surface and lead to ejection failures (e.g., nozzle clogging or
deflection).

» Clean using purified water.

electric shock, or fire.

» For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

‘ » Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
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Ink Maintenance

If ink constituents are sedimented, the ink density may become uneven. We recommend stirring the ink
periodically to keep printing consistent.

® Shaking the Ink tank

1 Shake the Ink tank gently from left to right to ensure it is fully mixed.

» Tighten the Ink tank lid securely, then move from left to right to ensure that the ink moves inside,
holding the lid with a paper towel.
3

m
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Drying Fan Filter Cleaning

0 + Switch the maintenance switch to maintenance mode before carrying out maintenance.

Wash the drying fan filter in water if it is dirty.

® Recommended cleaning guide

« Check the filter for dirt every two weeks, and wash.
* Replace the filter every three months. Blowing Fan Filter Replacement

1 Remove the fan filter cover.

* Push the fan filter cover claw outward, and pull the cover to the front.

s N

Fan filter cover

2 Remove the filter.

Drying fan filter

3 Wash the filter.

0 + Dry the filter after washing.
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4 Attach the dry filter together with the fan filter cover.

e Push in the fan filter cover until the tab clicks.

Jam Sensor Detecting Plate Cleaning

0 » Switch the maintenance switch to maintenance mode before carrying out maintenance.

Continuing to use the dirty carriage underside will rub dried ink and attached dust on to the media, resulting
in contaminated prints.

1 Clean the jam sensor detecting plate.

» Clean the jam sensor detecting plate underside at the left and right sides of the carriage.

» Wipe off any ink and dust adhering using a cleaning stick moistened with maintenance liquid. Wipe
off the maintenance liquid. Make sure none remains.
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Exterior Cleaning (e.g., cover, Y-bar, )

0 + Switch the maintenance switch to maintenance mode before carrying out maintenance.

» For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and thoroughly
wrung out.

Q » Take care not to allow liquids to get inside the machine. Otherwise there is a risk of failure,
% electric shock, or fire.

LM Guide
Wipe off dust from the left and right ends of the LM guide surface with a soft dry cloth.

» The LM guide is lubricated. Never wipe with solvents such as ethanol. Wipe off any excess or
dripping lubricant with a soft dry cloth.

Moisture Tray Cleaning

Replace the water in the moisture tray periodically. Continuing to use it when it is dirty will result in
contaminated prints.

* be sure to wear the included safety glasses and gloves.
» Be careful to avoid contaminating the surrounding area with ink.

» Before commencing maintenance, check to confirm that the waste ink tank is sufficiently empty
(with capacity for at least 5 L) and that there is at least 3 L of purified water for replenishment.

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.
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a b~ ODN

© 00 ~N

1

0

Tap [Other maintenance] > [Moisture tray maintenance].
Move the carriage to the maintenance position.
Switch the maintenance switch to maintenance mode. (& "Maintenance Switch"(P. 39)

Open the discharge valve on the moisture tray as instructed on the wizard screen. Tap [OK],
then drain the ink from the moisture tray.

\Q/ » Draining takes approximately 10 minutes.

Clean the moisture tray. Once cleaning is complete, tap [OK].

Replenish the purified water in the moisture tray. Once complete, tap [OK].
Switch the maintenance switch to print mode. & "Maintenance Switch"(P. 39)
Return the carriage to its original position.

Exit [Moisture tray maintenance], then tap [OK].
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Performing supply test

If the ink filter becomes clogged, this may prevent normal maintenance and possibly lead to head damage.
This procedure should therefore be performed regularly to check the extent of ink filter clogging (ink supply
capacity).

\Q/ « If the ink supply capacity is reduced, replacing the ink filter can prevent problems caused by

- filter clogging.
* Note that the test may fail if the ink level in the ink tank is near the end or exceeds 10 L. The
result for paths where the test failed will be 0.0 cc.

* Do not replace the ink tank or subject the external supply unit to vibration while the test is in
progress, as this may cause the test to fail.

From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Machine condition check] > [Ink supply unit test].

» A dialog box appears.

INK STATUS

5 00000000
m—

Quici

3 Check to confirm that "Supply test" is selected for [Test type], then tap [EXEC].
* The test starts.

Ink supply test

Supply test
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4 Check the results.

Ink supply test

80.0cc ¥ Testtype Supply test
80.0cc
80.0cc
80.0cc
0.0cc
0.0cc
0.0cc
0.0cc

1
2
3
4
5
6
7
8

\ /

N,

-~ The result for paths where the test failed will be 0.0 cc. Check to confirm that there are no
’g\ ink tank level warnings (such as INK END or INK NEAR-END) and check to confirm that
the ink tank is properly installed before starting the test.

Test result Machine compatible with simple filter replacement kit

45 cc or greater | Normal
No particular action is required.

Under 45 cc Check to confirm that the ink tank is installed properly, then repeat the test. If the results
do not improve, replace the ink filter. (&~ "Ink filter replacement"(P. 177)
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Drying Unit Cleaning

Maintain the unit if there is any dust or ink contamination.

» The drying unit becomes extremely hot. Check to confirm that the unit has sufficiently cooled
before commencing maintenance.

0 « Switch the maintenance switch to maintenance mode before carrying out maintenance.

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Other maintenance] > [Drying unit Taking out].

» Pull out the drying unit as instructed on the wizard screen.

3 Carry out maintenance once the drying unit has been pulled out.

» For heavy soiling, wipe using a soft cloth soaked in diluted neutral detergent and
thoroughly wrung out.

‘ » Take care not to allow liquids to get inside the machine. Otherwise there is a risk of
% failure, electric shock, or fire.
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Cleaning the Print Head Nozzle Surface

Clean the print head nozzle surface if other cleaning or maintenance fails to resolve ejection failures (e.g.,
nozzle clogging, deflection).

As a guide, after using approximately one mini-jumbo roll (approx. 3,000 m) or when the printing time
exceeds 24 hours, perform a nozzle status check using a test print before carrying out maintenance.

+ Allow only personnel trained by Mimaki engineers to clean the head nozzle surface. Allowing
those without adequate training to clean nozzle surfaces may result in head failure.

0 « Use only the supplies specified by Mimaki. Cleaning with other products may cause print head
wear.

» Do not clean the nozzle surfaces using cotton or other materials that may shed fibers. Fibers
from such materials may cause nozzle clogging.

Test printing Nozzle surface Nozzle surface (enlarged)

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Daily maintenance] > [Maintenance wizard], then tap [Head maintenance].

» The carriage moves to the maintenance space.
3 Switch the maintenance switch to maintenance mode. (" "Maintenance Switch"(P. 39)

4 Slide the maintenance cover on the left side of the Y-bar.

« Lift the lever and slide it to the left.

Mamtenance cover: /—’
/ l

ﬁ¢ \ (
2 /
—— —4 .

Lever
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5 The nozzle surface is cleaned.

» Gently press a cleaning stick moistened with maintenance fluid against the nozzle surface for
about 10 seconds.

Press gently for

about 10 seconds

» Do not rub or press the cleaning stick with excessive force against the nozzle surface.
Doing so may cause print head wear.
* Do not reuse cleaning sticks.

Once cleaning is complete, slide the maintenance cover on the left side of the Y-bar to close it
and tap [Complete].

0 + Make sure the maintenance cover is returned to the correct position.

7 Switch the maintenance switch to print mode. (2° "Maintenance Switch"(P. 39)
8 Tap [Complete] > [Finish].

9 Execute cleaning (in normal mode).

- & "Head Cleaning"(P. 93)

1 0 Make a test print and check the print results.

* Repeat the cleaning and test printing process until the print results appear normal.
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4.4 Consumable ltem Replacement

To order replacement consumable items, contact your local dealer or our service office.

For more information on consumable items, refer to our website. https://mimaki.com/supply/inkjet.html

@ « Do not store consumables where children may enter.

» When disposing of consumable items, contact an industrial waste disposal operator or dispose
of in accordance with local laws and regulations.

Wiper Replacement

The machine maintains a count of the number of wiping cycles. Once the specified value is reached, [0605]
will appear in SYSTEM ALARM on the touch panel. Replace dirty or warped wipers with new ones.

1 From the MPC menu, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Tap [Replace parts] > [Replace wiper].

» The carriage moves over the platen.
3 Switch the maintenance switch to maintenance mode. (& "Maintenance Switch"(P. 39)

4 Remove the wiper.

» Hold the lugs on both sides of the wiper bracket, then pull out the wiper.

5 Clean the wiper cleaner.

« (& "Wiper Cleaning"(P. 157)
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6 Mount a new wiper.

7 Tap [Complete] once replacement is complete.

» The wiper usage count is reset.

8 Switch the maintenance switch to print mode and tap [OK].(&” "Maintenance Switch"(P. 39)

Carriage Filter Replacement

Check the mist filters and replace if very dirty.

o » Switch the maintenance switch to maintenance mode before carrying out maintenance.

1 Remove the carriage filter covers.

* Remove the screws, then remove the filter covers.

\Q/ - Filters are positioned on the left and right of the carriage.

2 Install new filters.

3 Install the filter covers.

 Left and right of carriage: Fit the tabs on the bottom of the filter cover to the carriage cover, then
secure with screws.
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Blower Filter Replacement

Check the blower filter condition, and replace if especially dirty.

» Replacement guide: Once every six months (* Varies depending on extent of contamination, usage
environment, and volume printed.)

0 » Turn off the main power before performing maintenance tasks.

1 Remove the side cover.
» Remove the knob screw, then slide the cover upward to remove it.
<

5

2 Remove the filter box cover.

* Remove the three filter box clamps, then remove the cover.

o

3 Replace the filter.

» Replace the cylindrical filter with a new filter.

= Filter

| N [V
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4 Reattach the filter box cover and the side cover.
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» Reattach the three filter box clamps, and reattach the knob screw on the side cover.

Ink filter replacement

® Ink filter replacement timing

Replace the ink filter for the corresponding path if one of the following messages appear in SYSTEM ALARM
or if the result of the supply test is less than 45 cc.

Message

Status

Remarks

067D:09(Z22227Z7Z7Z)INK SUPPLY
WARN

The ink supply rate has
started to drop.

Printing and maintenance are still possible,
but it is recommended that the ink filter be
replaced as a precaution.

061 B:09(22Z2772727Z7)INK SUPPLY

Ink cannot be supplied to
the sub-tank.

Printing is not possible, and normal
maintenance such as auto cleaning is not
possible.

While the basic maintenance operations are
possible, leaving the machine in this state
may lead to nozzle clogging that cannot be
remedied. The ink filters therefore must be
replaced.

*"Z72777777" indicates the path number. (_3 for path 3 and _6_ for path 6)

\ /

~~ ° Inkfilters can be replaced by the operator only on machines compatible with the simple filter
’g‘ replacement kit.

+ If the messages described persist even after replacing the ink filters, contact Mimaki Technical

0 * be sure to wear the included safety glasses and gloves.

Support.

® Ink filter replacement procedure

1 From MENU on the touch panel, tap [MAINTENANCE].

» The Maintenance menu is displayed.

2 Select [Replace parts] > [Replace ink filter], then tap [Start].
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3 Open the F maintenance cover as instructed on the wizard screen.

Cover, rear

Cover, front

F maintenance cover

4 Remove the fitting below the filter.

* Press down on the fitting latch, then pull out the insert.

Body /

Insert

» Be sure to press down the latch fully before removing the insert. If you try to force off the
insert without pressing down the latch fully, there is a risk of damaging the O-ring on the
fitting, which may cause ink leakage.
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5 Remove the fitting above the filter.

qu \u\[l\} zl—’—ullg

Pt

6 Detach the tube from the filter.

» Lay paper towels around the area before starting replacement work to protect the
surrounding area from ink when disconnecting tubes.

R

7 Attach the tube to the new filter.

a * Mount the ink filter so that the arrow engraved on it is pointing upward.

8 Attach the filter to the upper fitting.

[~

11

9 Attach the tube to the lower fitting.
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» Be sure to press down the latch fully when inserting the fitting. If you try to forcibly insert
the fitting without pressing down the latch fully, there is a risk of damaging the O-ring on
the fitting, which may cause ink leakage.

+ Take care not to push in the valve at the tip of the fitting when connecting the fitting.

If the valve is pushed in, ink may leak out, and air may enter the ink paths, causing
malfunctioning.

e

Valve not pushed in Valve pushed in
(valve sealed) (valve open)
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1 2 Check to confirm that the fittings are securely connected.

(1) There are no gaps in the fittings.

t Latch is raised

‘ Latch is depressed

No gap ‘ Gap exists

| OK (correctly connected) | | Unsatisfactory (not connected) |

(2) The fittings do not detach when pulled gently.

1 3 Close the F maintenance cover.

1 4 Perform a supply test from the MPC [MAINTENANCE] menu. (2Z° "Performing supply
test"(P. 169)

1 5 Check to confirm that the test results are less than 45 cc.

Ink supply test

¥  Testtype Supply test

o N O L1 AW N =

« If the test results are less than 45 cc immediately after replacing the filters, contact Mimaki
Technical Support.
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5.1 Troubleshooting

For information on troubleshooting, refer to this chapter. Refer to the Mimaki website (https://mimaki.com/
support/) for frequently asked questions (FAQs) about the machine and customer support videos.

If the recommended corrective action does not resolve the problem, contact your local dealer or our service

office.

The power does not turn on.

Points to check

Corrective action

Is the main power supply turned on?

Turn on the main power supply. & "Turning On the Power"(P. 151)

Is the PRINTER STATUS icon on

the touch panel set to ?

Turn the power on. <& "Power Supply"(P. 150)

Printing is not possible.

Points to check

Corrective action

Is the LAN cable connected to the
machine also connected to the
control PC?

Insert the LAN cable connector into the LAN port until it clicks into
place. & "System Configuration"(P. 40)

Does an "Ink end" message appear
in SYSTEM ALARM on the touch
panel?

Replace with new ink. (&” "Ink Tank Replacement Method"(P. 56)

Does a message appear in SYSTEM
ALARM on the touch panel?

Take appropriate measures based on the message. & "SYSTEM
ALARM"(P. 124) "Problems Indicated by Messages"(P. 187)

The media jams or the media is dirty.

Points to check

Corrective action

Are you using the recommended
media?

Make sure you are using the recommended media. https://
mimaki.com/supply/inkjet.html

Are you using curled media?

Do not use curled media or media with folded ends.

The media is skewed (winding shift).

® Winding shift

Over time, strong forces acting in the core direction may cause the media to shift outward from the winding

core side as it is taken up.
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1. Recover the take-up roll when it reaches approximately 1,500 m.

Winding shift tends to occur more easily beyond 1,500 m. Regularly recovering the take-up roll can help
reduce the impact of winding shift on subsequent processes.

2. Dry ink sufficiently on transfer paper.

Winding shift is more likely to occur when the ink is not sufficiently dried. Check the heater temperature
setting, and check to confirm that the ink is sufficiently dried during take-up.

3. Reduce the number of passes.

The extent of winding shift varies depending on the feed rate. Reducing the number of passes can help
reduce the effects of winding shift.

Image defects occur.

Symptom / Points to check

Corrective action

White stripes, blurs, and dark stripes
occur. (Scan (horizontal) direction)

1. Remove any paper scraps or other debris adhering to areas over which
the print head passes. (&5~ "Platen Cleaning"(P. 163)

2. Perform the procedure described in (28" "Head Cleaning"(P. 93).
Perform the procedure described in (22 "Wiper Cleaning"(P. 157).

Perform the procedure described in (22" "Carriage Underside
Cleaning"(P. 159).

Offsetting occurs during bidirectional
printing.

1. Perform the procedure described in (22~ "Correcting the Drop
Position"(P. 95).

Ink droplets drip during printing.

Perform the procedure described in & "Wiper Cleaning"(P. 157).

Perform the procedure described in (%~ "Carriage Underside
Cleaning"(P. 159).

Perform the procedure described in (8” "Head Cleaning"(P. 93).
Set auto maintenance. & "Maintenance Menu"(P. 127)

N —~

 »

Clear clogged nozzles.

Perform the procedure described in (8” "Head Cleaning"(P. 93).
Perform the procedure described in (&&” "Wiper Cleaning"(P. 157).
Perform the procedure described in Ink fillup (Print head).

Perform the procedure described in (&&” "Wiper Replacement"(P. 174).
Set [MAINTENANCE] > [Nozzle recovery] > [Nozzle recovery] to "On".

ok~ wDd -~

Nozzle clogging occurs during
standby.

Check to confirm that the station is not exposed to direct drafts, such
as from air conditioners. If the station is exposed to direct drafts, take
measures to protect it, such as by installing a partition between the
machine and the air conditioner.

Is the head gap excessive?

Reduce the head gap. If the head gap cannot be reduced, increase
flushing frequency during printing (&~ "Maintenance Menu"(P. 127))
or make regular test prints to check for nozzle clogging.

Are there any ink colors that aren't
used much?

Increase the refresh level (& "Setting 1 Menu"(P. 142)) during
printing. Discharge from infrequently used nozzles tends to be
inconsistent. Increasing the refresh level will allow more frequent
nozzle use but increase ink consumption.

Are you using media easily affected
by static electricity?

Increase flushing intervals during printing ((2%” "Maintenance
Menu"(P. 127)& "Setting 1 Menu"(P. 142)) or make regular test
prints to check for nozzle clogging.

Is the machine installed in a location
with low humidity?

Increase the humidity by installing a humidifier or similar equipment.
When printing continuously, increase flushing frequency during
printing (& "Setting 1 Menu"(P. 142)) or make regular test prints to
check for nozzle clogging.
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Symptom / Points to check Corrective action

Is the machine installed in a location | Install the machine in a location free of excessive dust or powder
with significant amounts of airborne

dust der? (office equivalent: dust levels = 0.15 mg/m3). If the printer is installed
ust or powder?

elsewhere, make regular test prints to confirm no nozzle clogging
occurs.

Ink has leaked out.

+ If an ink leak occurs, turn off the main power immediately and turn off the breaker. Then, contact
your local dealer or our service office.

Touch panel operation is not possible.

Points to check Corrective action
Are any objects such as tape or Touch panel operation may not be possible if objects such as tape or
labels affixed to the touch panel labels are attached to it. Please remove any such objects before
screen or the black outer frame? operation.
Is the touch panel dirty? If it is very dirty, gently wipe off the dirt with a soft cloth.
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5.2 Problems Indicated by Messages

If a problem is detected, the buzzer will sound and a message will appear in SYSTEM ALARM on the touch
panel. Take the appropriate action in accordance with the content of the message. If a message reappears
even after taking the prescribed action, contact your local dealer or our service office.

control.
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Error | Error Message Cause Corrective action
numbe | level
r
0108 2 HD TYPE A problem was Select [SYSTEM] > [Power] >
detected with head [Shutdown System]. Turn off the
control. control PC, then turn off the main
power supply for the machine. Wait
010E 2 FROM CLEAR A problem was briefly before turning the power back
010F 5 FROM WRITE detected with the on.
control PCB. If the error appears again, contact your
0115 2 PCB MAIN-F1 local distributor, our sales office, or
service center.
0116 2 PCB MAIN-F2
011F 2 PCB SLIDER
0122 2 PRAM NONE
0123 2 PRAM DATA
0124 2 PRAM ADDR
0127 2 POWER OFF
0128 2 HDC FIFO
0129 0 BATTERY EXCHANGE Internal clock Contact your local distributor, our
battery depletion sales office, or service center.
was detected.
012A 2 HDC SPEED A problem was
detected with head
control.
012D 2 PCB MAIN-F4 A problem was Select [SYSTEM] > [Power] >
detected with the [Shutdown System]. Turn off the
control PCB. control PC, then turn off the main
power supply for the machine. Wait
012E 2 HeadFaild A problem was briefly before turning the power back
detected with the on.
head. If the error appears again, contact your
0151 2 |Main PCB VIR2 A problem was oca distributor, our sales office, or
) detected with the '
0152 2 Main PCB V2R5 control PCB.
0153 2 Main PCB V3R3
0154 2 Main PCB V05
015F 2 Head Drive Hot A problem was
detected with the
control PCB.
0171 2 NEW HEAD CONNECT New head
connection was
detected.
0186 2 HDC WAVEFLOW A problem was
0189 5 COM VOLT detected with head




Chapter 5 Troubleshooting

188

Error | Error Message Cause Corrective action
numbe | level
r
018C 2 Main PCB V12 A problem was
detected with the
018D 2 PCB EXIO1 control PCB.
018E 2 FLS NOT COMP A problem was
018F 5 OFESET WAVE detected with head
control.
0190 2 Main PCB V_V1 A problem was
019E | 2 |HDC FUSE ERROR detected with the
control PCB.
01BB 2 COMIO VHV1 Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
01BF 2 PCB MAIN-F2/F3 control PC, then turn off the main
_ power supply for the machine. Wait
01D1 2 PCB EXIO-FUSE briefly before turning the power back
01D8 2 HEAD XHOT A problem was on.
detected with the If the error appears again, contact your
head temperature. local distributor, our sales office, or
service center.
01E6 0 PRAM SIZE A problem was
detected with the
01E7 2 PCB INKCTRL1 control PCB.
01EA 2 PCB EXIO2
0201 1 COMMAND A communication
0202 1 PARAMETER error was detected
between the control
0203 2 Ment Command PC and printer.
030C 2 SCAN DATA TIMEOUT A communication
0310 2 | PORT OPEN ERROR error was detected.
0311 2 ACK ERROR
0312 2 CMD ERROR
0313 2 CMD TIMEOUT
0314 2 NOTICE ERROR
0401 2 MOTOR X A problem was
detected with the X
motor.
0402 2 MOTORY A problem was
detected with the Y
motor.
0405 0 STATION ERROR The carriage
attempted to move
beyond the upper
limit.
0406 2 Wiper origin detection The wiper origin
failure could not be
detected.
041B 1 MEDIA NEAR END The remaining » Replace with new roll media.
amount of media is
low. Or the media
roll diameter is
small. * Near end
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Error | Error Message Cause Corrective action
numbe | level
r
detection has a
margin of error of
approximately 10
m.
0423 1 TAKE-UP TENSION- Take-up tension bar Check to confirm that the media has
BAR initialization failed. been correctly loaded from the printing
surface to the take-up shaft. (&~
"Loading Media on to the Printer Main
Unit"(P. 81)
Check to confirm that the take-up shaft
rotation direction switch is correctly set
for the media orientation.
0424 1 FEEDING TENSION- Feeding tension bar Check to confirm that the media has
BAR initialization failed. been correctly loaded from the feeding
shaft to the printing surface. (&~
"Loading Media on to the Printer Main
Unit"(P. 81)
Check to confirm that the feeding shaft
rotation direction switch is correctly set
for the media orientation.
0425 1 | TAKE-UP The take-up tension Check to confirm that the media is
TENSION_BAR DROP bar dropped below loaded via the correct path. (25
DOWN the limit position. "Loading Media on to the Printer Main
Unit"(P. 81)
Check to confirm that the take-up unit
is rotating.
0426 1 FEEDING The feeding tension Check to confirm that the media is
TENSION_BAR DROP bar dropped below loaded via the correct path. (25
DOWN the limit position. "Loading Media on to the Printer Main
Unit"(P. 81)
Check to confirm that the feeding unit
is rotating.
0429 1 TAKE-UP TENSION- The take-up tension Check to confirm that the media is
BAR LIMIT OVER bar moved beyond loaded via the correct path. (25
the movement limit "Loading Media on to the Printer Main
position. Unit'(P. 81)
Check to confirm that the take-up unit
is rotating.
042A 1 FEEDING TENSION- The feeding tension Check to confirm that the media is
BAR LIMIT OVER bar moved beyond loaded via the correct path. (25
the movement limit "Loading Media on to the Printer Main
position. Unit'(P. 81)
Check to confirm that the feeding unit
is rotating.
0441 2 HEADHEIGHT A problem was Select [SYSTEM] > [Power] >
WRONG detected with [Shutdown System]. Turn off the

vertical head
control.

control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

If the error appears again, contact your
local distributor, our sales office, or
service center.
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Error | Error Message Cause Corrective action
numbe | level
r
0449 2 SCAN COORD(MIN) A problem was  Turn off the main power supply for
tected with Y the machine and wait briefl for
044A 5 SCAN COORD (MAX) detected e mac e and wait briefly before
motor control. turning the power back on. If the

error appears again, contact your
local distributor, our sales office, or
service center.

0481 3 |Take-up Shaft Position The take-up shaft Execute [Winding] > [Rotate roll to
ejection position removable position] again.
could not be If the error appears again, contact your
detected. local distributor, our sales office, or

service center.

0482 3 Feeding Shaft Position The feeding shaft Execute [Feeding] > [Rotate roll to
ejection position removable position] again.
could not be If the error appears again, contact your
detected. local distributor, our sales office, or

service center.

0483 1 Take-up INVERTER A problem was Select [SYSTEM] > [Power] >

alarm detected with the [Shutdown System]. Turn off the
take-up motor control PC, then turn off the main
: . power supply for the machine. Wait
inverter unit, briefly before turning the power back

0484 1 Feeding INVERTER A problem was on.

alarm detected with the If the error appears again, contact your
feeding motor local distributor, our sales office, or
inverter unit. service center.

0485 1 Take-up Emergency The take-up unit » Reset the emergency stop switch

Button is pushed emergency stop on the take-up unit.
switch was pressed.

04A0 1 X serbo amp error A problem was Clear the alarm on the touch panel. (&~
detected with the "Clearing Alarms"(P. 125)
servo amplifier (X If the error appears again, select
motor). [SYSTEM] > [Power] > [Shutdown

System]. Turn off the control PC, then
04A1 1 Y serbo amp error A problem was turn off the main power supply for the
detected with the machine. Wait briefly before turning the
servo amplifier (Y power back on.
motor). If the error appears again even after
turning the power back on, contact your
local distributor, our sales office, or
service center.
04AF 0 |Y motor position A problem was Clear the alarm on the touch panel. &~
mismatch detected with the Y "Clearing Alarms"(P. 125)
motor coordinates. If the error appears again, contact your
local distributor, our sales office, or
service center.

0505 1 MEDIA JAM The media jam Remove the media in contact with the
sensor was carriage and reload with fresh media.
triggered. Clear the alarm on the touch panel. (&~

"Clearing Alarms"(P. 125)

0509 2 HDC Position count A problem was Clear the alarm on the touch panel. (&~
detected with "Clearing Alarms"(P. 125)
position control. If the error appears again, contact your

local distributor, our sales office, or
service center.
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Error | Error Message Cause Corrective action
numbe | level
r
050A 3 Y origin detection * A problem was 1. Select [SYSTEM] > [Power] >
failure detected with Y [Shutdown System]. Turn off the
origin detection control PC, then turn off the main
PSP power supply for the machine. Wait
(initialization). briefly before turning the power back
050F 2 L-SCALE BLACK * A problem was on.
detected with the | 2. If the error appears again, contact your
linear scale. local distributor, our sales office, or
. . . service center.
0511 3 Z origin detection failure | < A problem was
detected with Z
origin detection
(initialization).
0519 2 |NEGATIVE PRESS + A problem was 1. Clear the alarm on the touch panel. (&~
SENSOR detected with the "Clearing Alarms"(P. 125)
negative pressure 2. If the error appears again, contact your
sensor. local distributor, our sales office, or
service center.
051A 2 POSITIVE PRESS * A problem was
SENSOR detected with the
positive pressure
sensor.
0531 2 WRONG INKTANK « A problem was 1. Check to confirm that the ink tank is
SENSOR detected with the correctly mounted, it has not been
weight sensor on impacted, and no object has been
the ink supply unit. placed on top.

2. If the error appears even after
checking, perform [Maintenance] >
[Other maintenance] > [Ink tank
calibration].

3. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on. If the error appears again, contact
your local distributor, our sales office,
or service center.

0542 1 Emergency switch * An emergency stop |1. Eliminate the cause for which the
switch was pressed. emergency stop switch was pressed.
Reset the emergency stop switch.
Clear the alarm on the touch panel. &~
"Clearing Alarms"(P. 125)
— Clearing the alarm will start the
initial operations.

4. If the error is not cleared, contact your
local distributor, our sales office, or
service center.

054A 2 PDC Position interrupt A problem was 1. Select [SYSTEM] > [Power] >
detected with print [Shutdown System]. Turn off the
control. control PC, then turn off the main
power supply for the machine. Wait
054D 0 HDCE Cooling Fan * An error was briefly before turning the power back
Error detected with the on.
HDCE cooling fan | 2. If the error appears again, contact your

rotation.

local distributor, our sales office, or
service center.
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Error | Error Message Cause Corrective action
numbe | level
r

0556 3 Y LIMIT SENSOR The carriage has » Contact your local distributor, our
exceeded the sales office, or service center.
operating range in
the Y direction.

0557 1 Light curtain detects The light curtain 1. Remove the obstacle from the light

obstacles detected an curtain detection area. (%&” "Light
obstacle. Curtain"(P. 37)

2. Clear the alarm on the touch panel. &~
"Clearing Alarms"(P. 125)

0558 0 PDC Scan position A scan coordinate [1. Select [SYSTEM] > [Power] >
error occurred. [Shutdown System]. Turn off the

control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

0561 3 Carriage Cap Sensor A problem was » Contact your local distributor, our
detected with the sales office, or service center.
carriage cap
sensor.

0601 0 INK NEAR END The ink in the ink * Install an ink tank as follows:
tank has run out. 1. Lift the cap cover and detach the fitting.

0602 1 INK END Available ink has Load a new ink tank.
run out. 3. Connect the fitting and lower the cap

0603 0 |NOINK TANK No ink tank was cover.
detected. 4. Execute [CLEAR ALARM].

If the warning persists, contact your

local distributor, our sales office, or

service center.

0605 0 REPLACE WIPER It is time to replace |1. Replace the wiper. (& "Wiper
the wiper. Replacement"(P. 174)

2. Clear the alarm on the touch panel. &
"Clearing Alarms"(P. 125)

0607 0 STATION CLEANING Station » Perform station maintenance as
maintenance has follows:
not been performed | 4 Clean the station. (5 "Wiper
fF)r a long period of Cleaning"(P. 157)
time. Clean the wiper.

3. Clear the alarm on the touch panel. (&
"Clearing Alarms"(P. 125)

0617 1 WRONG SUBTANK A problem was 1. Select [SYSTEM] > [Power] >

SENSOR detected with the [Shutdown System]. Turn off the
sub-tank fluid level control PC, then turn off the main
sensor power supply for the machine. Wait

' briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.
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Error | Error Message Cause Corrective action
numbe | level
r
061A 1 INK OVERFLOW Sub-tank sensor Clear the alarm on the touch panel. (&~
limit was detected. "Clearing Alarms"(P. 125)
If the error appears even after clearing,
contact your local distributor, our sales
office, or service center.
061B 1 INK SUPPLY Ink cannot be Check to confirm that the ink tank
supplied to the sub- fittings are connected and the cap
tank. cover is mounted. (?&” "Replacing the
ink tank"(P. 56)

— This error may occur if the
machine is allowed to stand for
extended periods after Near End
has occurred.

— Replace the ink filter. (&~ "Ink
filter replacement"(P. 177)

Clear the alarm on the touch panel. (&~
"Clearing Alarms"(P. 125)
If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.
If the error appears again, contact your
local distributor, our sales office, or
service center.
061C 1 |NEGATIVE PRESS Negative pressure Clear the alarm on the touch panel. (&~
CONTROL control could not be "Clearing Alarms"(P. 125)
initiated. If the error appears again, contact your
. local distributor, our sales office, or
061D 1 NEGATIVE PRESS Proper negative service center.
NOT ENOUGH pressure cannot be
maintained.
061E 1 NEGATIVE PRESS Excessive negative
OVER pressure
061F 1 POSITIVE PRESS Positive pressure
CONTROL control could not be
initiated.
0620 1 POSITIVE PRESS NOT Proper positive
ENOUGH pressure cannot be
maintained.
0621 1 POSITIVE PRESS Excessive positive
OVER pressure
0637 2 INK LEAK A ink leak was Check whether there are any ink leaks

detected at the ink
supply unit.

in the vicinity of the Ink tank.

Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

If the error appears again, contact your
local distributor, our sales office, or
service center.
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Error
numbe

Error
level

Message

Cause

Corrective action

066B

SUBTANK EMPTY

* Thereis noink in
the sub-tank.

Check to confirm that the Ink tank
fittings are connected and the cap
cover is mounted. (& "Replacing the
ink tank"(P. 56)

— This error may occur if the
machine is allowed to stand for
extended periods after Near End
has occurred.

— Replace the ink filter. (&~ "Ink
filter replacement"(P. 177)

Clear the alarm on the touch panel. (&~
"Clearing Alarms"(P. 125)

If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

If the error appears again, contact your
local distributor, our sales office, or
service center.

0678

INK CIRCULATION
WARN

* A problem was
detected with ink
circulation control.

Check to confirm that the tube fittings
are securely connected to the Ink tank.

Clear the alarm on the touch panel. (&~
"Clearing Alarms"(P. 125)

If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

If the error appears again, contact your
local distributor, our sales office, or
service center.

067D

INK SUPPLY WARN

* Adrop in the ink
supply speed to the
sub-tank was
detected.

» The ink filter may
be becoming
clogged.
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Check to confirm that the Ink tank
fittings are connected and the cap
cover is mounted. (& "Replacing the
ink tank"(P. 56)

— This error may occur if the
machine is allowed to stand for
extended periods after Near End
has occurred.

— Replace the ink filter. (&8~ "Ink
filter replacement"(P. 177)

Clear the alarm on the touch panel. (&~
"Clearing Alarms"(P. 125)

If the error appears again even after
clearing, select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.
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Error | Error Message Cause Corrective action
numbe | level
r
If the error appears again, contact your
local distributor, our sales office, or
service center.
0686 0 | Subtank Discharge A problem was Clear the alarm on the touch panel. (&~
detected with the "Clearing Alarms"(P. 125)
sub-tank discharge If the error appears again, contact your
process. local distributor, our sales office, or
service center.
0687 0 Purified Water Tank The purified water Check to confirm that the purified water
None tank was not tank is correctly mounted, then perform
detected. [CLEAR ALARM]. (2 "Clearing
Alarms"(P. 125)
If the error appears again, contact your
local distributor, our sales office, or
service center.
0688 0 Purified Water END There is no purified Replenish purified water in the purified
water in the purified water tank. (&5 "Purified Water
water tank. Replenishment Procedure"(P. 62)
o . . Check to confirm that there is sufficient
0689 0 Purified Water NEAR The_r'e is only a little purified water in the purified water tank,
END purified water then perform [CLEAR ALARM]. (%~
remaining in the "Clearing Alarms"(P. 125)
purified water tank. If the error appears again, contact your
local distributor, our sales office, or
service center.
068A 0 Purified Water Tank A problem was Perform [Maintenance] > [Other
Sensor detected with the maintenance] > [Purified water tank
purified water tank calibration].
sensor (load cell). If the error appears again, contact your
local distributor, our sales office, or
service center.
068B 0 Check InkTank Cap The supply unit cap Check to confirm that the supply unit
was detected as Ink tank cap cover is correctly
detached. attached, then perform [CLEAR
ALARM]. (& "Clearing Alarms"(P. 125)
If the error appears again, contact your
local distributor, our sales office, or
service center.
068C 0 |ST Tub Level Sensor A problem was Clear the alarm on the touch panel. (&~
detected with the "Clearing Alarms"(P. 125)
station moisture If the error appears again, contact your
tray fluid level local distributor, our sales office, or
sensor. service center.
068D 0 ST Tub solution Low The station Check the fluid level in the station

moisture tray fluid
level is below the
minimum.

moisture tray, and replenish with
purified water if it is low.

Perform [CLEAR ALARM] after
replenishing the purified water. (&&°
"Clearing Alarms"(P. 125)

If the error appears again, contact your
local distributor, our sales office, or
service center.
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Error | Error Message Cause Corrective action
numbe | level
r
068E 2 | ST Tub solution Full + The station Clear the alarm on the touch panel. <&~
moisture tray fluid "Clearing Alarms"(P. 125)
level exceeds the Clearing an alarm will attempt draining
maximum. for up to 20 seconds. If the alarm is still
displayed even after you clear it
multiple times, or if fluid is not drained
to the waste ink tank when the alarm is
cleared, contact your local distributor,
our sales office, or service center.
068F 0 ST Tub solution Supply | ¢ A problem was Check to confirm that the purified water
detected with the tank is correctly mounted, then perform
station moisture [CLEAR ALARM]. (&&° "Clearing
tray purified water Alarms”(P. 125)
supply. If the error appears again, contact your
local distributor, our sales office, or
service center.
0690 0 |Negative Press Leak + A problem was Clear the alarm on the touch panel. <&~
detected with "Clearing Alarms"(P. 125)
negative pressure If the error appears again, contact your
control. local distributor, our sales office, or
service center.
0691 2 INK LEAK in Carriage * Aink leak was Check whether there are any ink leaks
detected inside the in the vicinity of the carriage.
carriage. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.
If the error appears again, contact your
local distributor, our sales office, or
service center.
0694 0 Check InkTank + A problem was Check to confirm that the Ink tank
Connection detected with the fittings are securely connected.
ink tank fitting Execute [CLEAR ALARM]. (&~
connection. "Clearing Alarms"(P. 125)
If the error appears again, contact your
local distributor, our sales office, or
service center.
0702 2 THERMISTOR * A problem was Select [SYSTEM] > [Power] >
CONNECT detected with the [Shutdown System]. Turn off the
heater thermistor control PC, then turn off the main
connection. power supply for the machine. Wait
briefly before turning the power back
on.
If the error appears again, contact your
local distributor, our sales office, or
service center.
0703 1 Heater temperature not | * The heater Check to confirm that the room
reached temperature setting temperature is within the permissible
is not reached even ambient temperature range. (&~
when heated "Specifications"(P. 206)
beyond the Check to confirm that the voltage is
stipulated duration. within the rated voltage range for the
machine. (& "Specifications"(P. 206)
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Error | Error Message Cause Corrective action
numbe | level
r

3. Lower the heater temperature setting,
and check whether an error occurs.

4. Select [SYSTEM] > [Power] >
[Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

5. If the error appears again, contact your
local distributor, our sales office, or
service center.

0710 2 HEATER TEMP A problem was 1. Select [SYSTEM] > [Power] >
ERROR detected with the [Shutdown System]. Turn off the
heater temperature. control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

071E 0 Head Temperature A problem was 1. Clear the alarm on the touch panel. (&~

Mismatch detected with the "Clearing Alarms"(P. 125)
. head temperature. [2. Select [SYSTEM] > [Power] >

071F 2 Head Thermistor Error [Shutdown System]. Turn off the
control PC, then turn off the main
power supply for the machine. Wait
briefly before turning the power back
on.

3. If the error appears again, contact your
local distributor, our sales office, or
service center.

0759 1 HEATER The drying heater is | 1. Connect the connectors on the left and
UNCONNECTED not connected. right of the drying unit.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

075A 2 SSR cooling fan The SSR cooling 1. Select [SYSTEM] > [Power] >
abnormal fan has stopped. [Shutdown System]. Turn off the
control PC, then turn off the main
075B 2 Drying fan abnormal The drying fan has power supply for the machine. Wait
stopped. briefly before turning the power back
on.
075C 2 Drying fan sensing A problem was _
thermistor connection detected with the |2 ! the error appears again, contact your
connection of the local distributor, our sales office, or
. service center.
thermistor used to
detect drying fan
operation error.
075D 2 SSR operation A problem was
abnormal detected with
heater control.
0801 2 (C)OPCODE A problem was
detected with the
0802 2 (C)SWI control PCB.
0803 2 (C)PFTCH ABRT
0804 2 (C)DATA ABRT
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Error | Error Message Cause Corrective action
numbe | level
r

0806 2 FW/SIO bit

0807 2 FW/SIO wbsy

080E 2 FW/FROM prm

080F 2 FW/SIO vch

0811 2 FWI/SIO read

0815 2 FW/SIO rsrc

0816 2 FW/FROM WRC

0817 2 FW/SaveArea

081B 2 FW/STACK OV

0826 2 FW/PrmSaveBuf

0828 2 Unexpected ERROR

0829 2 FW/ERASE TIMEOV

083A 2 PARAMETER ERROR A parameter error
was detected.

083B 2 MESSAGE ERROR A message
between tasks
contained an invalid
value.

0916 2 ROM MISMATCH An update was Select [SYSTEM] > [Power] >
attempted with [Shutdown System]. Turn off the
mismatched control PC, then turn off the main
; power supply for the machine. Wait
firmware. briefly before turning the power back

0917 1 WIPER MOVE A problem was on.
detected with the If the error appears again, contact your
wiper operation. local distributor, our sales office, or

service center.

091D 1 COVER OPEN The maintenance Close the maintenance cover.
cover is open. Clear the alarm on the touch panel. (&~

"Clearing Alarms"(P. 125)

0935 1 Mode change failure The maintenance Clear the alarm on the touch panel.
switch was & "Clearing Alarms"(P. 125)
operated while the
machine was under
mechanical control.

OB1A 2 PCB BaselO A problem was Select [SYSTEM] > [Power] >
detected with the [Shutdown System]. Turn off the

0B1E 2 PCB BaselO-FUSE control PCB. control PC, then turn off the main

power supply for the machine. Wait
0B36 2 PCB INKIO briefly before turning the power back
0B37 2 PCB WFIO on.

0B39 2 PCB WFIO-FUSE If the error appears again, co-ntact your

local distributor, our sales office, or

OB3E 2 PCB LOADCELL AD service center.

0B48 2 PCB HDCE

0B49 2 PCB HDCE-VHVFET
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Error | Error Message Cause Corrective action
numbe | level
r
0B4A 2 PCB HDCE-FUSE
0B4B 2 HDCE PCB V1R2
0B4C 2 HDCE PCB V2R5
0B4D 2 HDCE PCB V3R3
0B54 2 PCB INKIO-FUSE
0D09 2 HD MEMORY A problem was Select [SYSTEM] > [Power] >
detected with head [Shutdown System]. Turn off the
internal memory control PC, then turn off the main
access power supply for the machine. Wait
. briefly before turning the power back
0oD0oB 2 HD CONNECT A problem was on.
detected with the If the error appears again, contact your
head connection. local distributor, our sales office, or
i ter.
0DOC | 2 |HD THERMIS A problem was service center
detected with the
head temperature.
ob1C 2 HD BUSY A problem was
0D1D 5 HD CMD detected with head
control.
C101 0 Command Format A communication Select [SYSTEM] > [Power] >
ERROR error was detected [Shutdown System]. Turn off the
: : between the control control PC, then turn off the main
C102 0 Notify recive ERROR PC and machine power supply for the machine. Wait
. ' briefly before turning the power back
C103 0 Respons recive on
ERROR ' _
If the error appears again, contact your
C104 0 No Parameters local distributor, our sales office, or
- service center.
C105 0 Invalid parameter
C106 0 Respons set ERROR An invalid
parameter was
received.
Cc107 0 Notice Respons A communication
ERROR error was detected
C111 2 Print data transmission between the cpntrol
PC and machine.
error
C800 0 Serial number not set The serial number * The machine serial number has not
has not been set. been set. contact your local
distributor, our sales office, or
service center.
C801 2 Destination A problem was » The machine configuration settings
specification error detected with the are incorrect. contact your local
C802 5 Device composition machmg dlstr!butor, our sales office, or
connection. service center.
error
C803 2 Version mismatch A problem was * The version of units in the system

detected with the
version of units in
the system.

is incorrect. contact your local
distributor, our sales office, or
service center.
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Error | Error Message Cause Corrective action
numbe | level
r

C998 2 System error (datasize) An unexpected 1. Select [SYSTEM] > [Power] >
error (other than an [Shutdown System]. Turn off the
exception) control PC, then turn off the main
occurred power supply for the machine. Wait

' briefly before turning the power back
on.

2. If the error appears again, contact your
local distributor, our sales office, or
service center.

CC10 0 Cannotexecute Auto cleaning Auto maintenance cannot be
automatic cleaning failed. performed, or an error occurred during
CC11 0 Cannot execute Auto flushing failed. perfor_mlr?g maintenance. Do the
) : following:
automatic flushing

1. Confirm that the carriage is in the
parking position.

2. Confirm that there are no ink supply
system errors.

3. Clear all errors that have occurred.

4. |If necessary, perform a machine reset.

CC20 0 Log upload confirmation Log upload -
confirmation OK.
* This alarm is for
confirmation
purposes.
B00O4 0 Please Perform Daily At least one day 1. Perform "Daily station maintenance".
Station Maintenance has passed since (& "Wiper Cleaning"(P. 157)
"Daily station (& "Wiper Unit Cleaning"(P. 161)
maintenance" was
last performed.
B005 0 |Please Perform Head At least one day 1. Perform "Head maintenance". (&5
Maintenance has passed since "Carriage Underside Cleaning"(P. 159)
"Head 2. Clear the alarm on the touch panel. ?5°
maintenance" was "Clearing Alarms"(P. 125)
last performed.
B006 0 Please Perform Weekly At least seven days | 1. Perform "Weekly station maintenance".
Station Maintenance have passed since (& "Wiper Unit Cleaning"(P. 161)
"Weekly station 2. Clear the alarm on the touch panel. &~
maintenance" was "Clearing Alarms"(P. 125)
last performed.
D002 0 CONNECT FAILED A communication 1. Select [SYSTEM] > [Power] >
error was detected [Shutdown System]. Turn off the
D003 0 CONNECT TIMEOUT between modules control PC, then turn off the main
RETRY OVER on the PC. power supply for the machine. Wait
D004 0 SEND FAILED g:fefly before turning the power back
D005 0 RECEIVE FAILED 2. If the error appears again, contact your
local distributor, our sales office, or
D006 0 RECEIVE DATA service center.
FAILED
D007 0 RECEIVE NAK DATA
D008 0 ACK/NAK TIMEOUT
RETRY OVER
D009 0 SEND TIMEOUT
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Error | Error Message Cause Corrective action
numbe | level
r
D010 0 RECEIVE TIMEOUT
(Not received)
D011 0 COMMAND
UNDEFINED
D012 0 RECEIVE TIMEOUT
(Length Not achieved)
D013 0 INITIALIZE ERROR
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5.3 Collecting Logs

If a problem arises with the machine, you may be requested by our service engineers or service office to
collect the corresponding logs. Please follow the procedure below to collect the logs if requested.

® Log collection tool
Log Collector u

/ 1st, Select the data you want to save.

© All (All settings and log files used by the MPC)
@ Operation Logs

@ Setting Parameters

N\ O Firmware Logs

2nd, Select the location where you want to save the data.

® use

Choose the output USB device
Load USB
A List
O Cloud Storage (Consent is required for use)

Set the period for which you want to retrieve data.
Start Date 20245 4F118

EndDate 2024% 47188

N\

/  3rd, Press the "Get Data” button.
3 L Data collection and storage process will be started.

No. Overview

1 | Select the data to be collected.
 All: Collects all log data. "All" should normally be selected.
* Logs and Parameters: Allows either "Operation Logs" or "Setting Parameters" to be selected.

2 | Select a destination for saving data to.

» USB: Saves to an external hard drive.
— Choose the output USB device: Select the external hard drive to be saved to.
— Load USB list: Tap if a particular external hard drive is not listed.

» Cloud Storage: Saves log data directly to Mimaki cloud storage.

— Set the period for which you want to retrieve data: Up to 180 days of log data
can be set.

3 | Tap [Get Data] to start log data acquisition.
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® Saving Log Data to an External Hard Drive

Save the logs to an external hard drive, and send the data to our service engineers by e-mail or other
means.

\Q/ » Please contact our service engineers if the log data volume is excessive.

1 Connect an external hard drive to the machine (control PC).

2 From MENU on the touch panel, tap [SYSTEM] > [Tools] > [Manual Log collection tool].
+ The log collection tool starts up. (&~ P. 202

3 Select the data to be collected.

» "All" should normally be selected.

4 Select a destination for saving data to.

» Select [USB], then select the external hard drive to be saved to.

5 Tap [Get Data].

» Data is saved in Zip format to the external hard drive.
Example: 20211001-0903_Tiger600_A1234567_P.zip

\Q/ » The log data has been encrypted and can be sent as is.

® Uploading the Logs to Cloud Storage

If the machine is connected to the Internet, you can save the logs directly to our cloud storage platform.

L -+ Contact your network administrator for more information regarding network connectivity.
’g » Please be careful of the size of the log data if you are using a metered Internet connection.

1 From MENU on the touch panel, tap [SYSTEM] > [Tools] > [Manual Log collection tool].
+ The log collection tool starts up. (& P. 202

2 Select the data to be saved.

» "All" should normally be selected.

3 Select a destination for saving data to.

» Select [Cloud Storage].

4 Set the log data collection interval.

« If you select "Logs and Parameters", set the period specified by our service engineer.
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5 Tap [Get Data].

» The log data is uploaded to the cloud storage platform.

« Ifitis the first time using this service, the [Cloud Settings] and [ConsentFormDialog] dialog boxes

will appear.

® [Cloud Settings] dialog box

Cloud Settings

Hﬁ\llow data collection to the cloud.

Testing Upload

Cancel (C)

(1) Select the following check box:
» Allow data collection to the cloud
(2) Set [Region] to [Global], then tap [OK].
® [ConsentFormDialog] dialog box

5 ConsentFormDialog

[Mimaki Cloud Gateway] Read me

Misuaki Cloud Gateway is an application that pesiodically acquires information from the priater
comnected to the PC and collects the information in the Mimaki Cloud. The collected printer
information will be used only for the investigation to understand the situaion and identiy the
cause of the problem when it occurs
1. Information to be collected

Collects the following information from the printer.

~Log (information on the history of printer operations and errors)

*Parameter (information on the configuration of the printer device and its internal setting vaiues)

Machine usage daily Print distance/area, Mckine ON time, Cleaning frequency, Wiping
report frequency, Scanning frequency, Waste ink
Print resoltion

Printing conditions
| consent to the

| agree to the privacy p:

E i

(1) Check the details described, then select the following check boxes:
* | consent to the collection of my data in the cloud

* | agree to the privacy policy
(2) Tap [Agree].

6 Please notify our service engineer once the upload is complete.
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6.1 Specifications

Item Specifications
Print head Type On-demand piezo head
Specifications 8 heads (2 staggered, 4 in-line array)
Resolution Y: 300 dpi, 600 dpi
X: 600 dpi
Ink set 4-color B,M,Y, K
Media Form Roll media only (3-inch paper core internal diameter)
Type Transfer paper
Max. printing width 1850 mm
Max. mounting width 1900 mm

Thickness 1 mm or less
(Feed test required)
Roll spindle 3-inch air chuck shaft

Roll external diameter

600 mm or less

Roll weight

300 kg or less (6.6 Ib or less)

Mounting position

Center mounting

Printing face

Exterior

Roll end

Taped or loosely affixed to paper core

Machine accuracy

Distance accuracy (Y)

+0.3 mm or 0.3 % of specified distance, whichever is
greater

Distance accuracy (X)

155 pm of intermittent feed amount or £0.3 % of
specified distance, whichever is greater

Perpendicularity

+0.5 mm/500 mm

Media skew Not more than £10 mm/2,000 m
Air pressure operation | Air gun Input: 0.6 to 0.8 MPa @Dry air
unit
Printing gap 2.0 mm to 4.0 mm
Origin alignment Manual input
Ink supply Ink capacity 2 L internal buffer tank + 10 L external supply unit

Level detection

Weight detection (load cell)

Waste ink tank

Max. 220 mm x 350 mm x 400 mm

Purified water tank

Max. 220 mm x 350 mm x 400 mm

Drying unit Installed underneath machine
Temperature setting range: 20 to 70 °C
Interface Data transfer function 10Gigabit Ethernet/USB3.1, USB2.0 (removable disk)
Languages English, Japanese
Noise levels During standby Not exceeding 55 dB (A)

Continuous operation

Not exceeding 68 dB (A)
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Item

Specifications

Compliance with standards

IEC 62368-1 ETL compliance, CE marking (EMC
Directive, Low Voltage Directive, Machinery Directive),
CB certified, RoHS, REACH, RCM marking, KC
certification, UKCA marking

Power supply specifications*1

AC 3-phase 4-wire 380 to 415V £5 % 50/60 Hz +1 %,
max. 25 A

Power consumption

15 kW or less

Installation Permissible ambient

environment 2 temperature

20t0 30 °C

Relative humidity

35 to 65%RH (no condensation)

Temperature range in
which accuracy is
guaranteed

20to 256 °C

Temperature gradient

Not more than +10 °C/h

Dust Not more than 0.15 mg/m® (equivalent to typical office)
Maximum operating 2000 m
altitude

External dimensions © | Width Not exceeding 5,300 mm (not exceeding 5,850 mm)
Depth*4 Not exceeding 2,800 mm (not exceeding 2,310 mm)
Height Not exceeding 1,900 mm (not exceeding 1,950 mm)

Weight > °

Not exceeding 1,620 kg (not exceeding 2,300 kg)

*1. Excluding options

*2. Ink printing consistency will decrease in conditions outside this range.
*3. The figures in parentheses indicate package dimensions.
*4. Including main unit and winding unit (excluding touch panel protruding parts)

*5. Not including weight of ink.
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6.2 LICENSE Library

Mimaki printer Firmware
Copyright @2020 MIMAKI ENGINEERING CO.,LTD. All rights reserved.

This product contain open source software listed in the tables below.

Component License

StarterWare for ARM® based Tl Sitara Processors BSD-TI

The following license terms and conditions shall apply to the open source software listed in the table above:
BSD-TI
Copyright (C) 2010 Texas Instruments Incorporated - http://www.ti.com/

Redistribution and use in source and binary forms, with or without modification, are permitted provided that
the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the
following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the
following disclaimer in the documentation and/or other materials provided with the distribution.

3. Neither the name of Texas Instruments Incorporated nor the names of its contributors may be used to
endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS I1S" AND
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN
IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
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